FDOT Traffic Plans – Signing & Pavement Markings
CE-11-0117

Description
This course was developed to teach students fundamental use of GEOPAK, MicroStation, and the FDOT CADD standard resources and applications for Traffic Plans and Signing & Pavement Markings design based on a typical traffic plans design workflow to produce and present Traffic Plans and Signing & Pavement Markings design required for Electronic/Digital Delivery.

This course includes but is not limited to:
- General topics on Signing & Pavement Markings Plans and File Creation
- Exploring the FDOT desktop folder
- Create File/Project tool for creating base files for a project
- FDOTSSX Traffic Plans Menu bar
- Levels and Level Filters
- Text Styles
- Annotation Scale
- Models
- Creating a Signing & Pavement Markings Key Sheet
- Creating a Summary of Pay Items
- Signing & Pavement Markings Tools
- Quantities and Reports
- Sheet Navigator/Sheet Labeling Tools
- Plotting Tools

Objectives
At the conclusion of this course the student will use GEOPAK, MicroStation and the FDOT CADD standard resources and applications for traffic plans and signing & pavement markings design and work in and understand a typical traffic plans design workflow to produce and present traffic plan design required for Electronic/Digital Delivery.

Audience
Students involved in preparation of FDOT Signing & Pavement Markings Plans at the Beginner, Intermediate and Advanced levels. The complete Traffic Plans course includes the FDOT Signalization course and the FDOT Lighting course, but students can choose from the three courses as per their job.

Prerequisites
The following courses and some manual drafting or related CADD product experience is recommended:
- FDOT MicroStation Essentials - Part I (CE-11-0114)
- FDOT MicroStation Essentials - Part II (CE-11-0115)
- FDOT Basic GEOPAK Road (CE-11-0099)

Duration: 24 Hours
Professional Credit Hours: 18 PDHs
# Table of Contents

1 **SIGNING AND PAVEMENT PLANS** ................................................................. 1-1

   OBJECTIVE ........................................................................................................ 1-1
   INTRODUCTION .................................................................................................. 1-1
   GENERAL CADD STANDARDS & FILE CREATION .............................................. 1-1
   General Discussion on Traffic Plans and File Creation ....................................... 1-1
   Exploring the FDOTSS3 Folder on the Desktop ................................................ 1-2
   Using Create File/Project - Create Base Files for a Project ................................. 1-3
      Exercise 1.1 Creating the Base Files for a Project ........................................... 1-4
      Exercise 1.2 (Optional) Create Additional Files ............................................. 1-6
      Exercise 1.3 Starting MicroStation through the FDOTSS3 Folder .................. 1-7
   TRAFFIC PLANS MENU .................................................................................. 1-8
      Activating the Traffic Plans Menu ................................................................. 1-8
      Exercise 1.4 Setting up FDOT Menu to Load the Traffic Plans Menu ............ 1-9
   TASK NAVIGATION ......................................................................................... 1-10
      Workflows: Plans production > traffic plans .................................................. 1-10
   LEVELS, TEXT AND MODELS ......................................................................... 1-10
      Levels .............................................................................................................. 1-10
      Rules & Filters ............................................................................................... 1-11
      Civil Features ................................................................................................ 1-11
         Feature Definitions ..................................................................................... 1-11
      Text Styles ..................................................................................................... 1-12
         Text Styles Dialog ...................................................................................... 1-12
         True Type Fonts ......................................................................................... 1-13
         Style Organization ..................................................................................... 1-13
         Annotation Scale ....................................................................................... 1-13
      Models ........................................................................................................... 1-14
         Exercise 1.5 Using the Tools ....................................................................... 1-15

2 **CREATING A KEY SHEET** .......................................................................... 2-1

   OBJECTIVE ........................................................................................................ 2-1
   INTRODUCTION .................................................................................................. 2-1
   GENERAL INFORMATION ................................................................................ 2-1
   PROJECT LOCATION MAP .................................................................................. 2-1
   USING FDOT MENU TO CREATE A TRAFFIC DESIGN KEY SHEET ............... 2-2
      Key Sheet Without Map ................................................................................. 2-2
      Key Sheet With a Map ................................................................................. 2-2
      Workflows: Plans production > Key Sheet .................................................... 2-3
      Index Of Plans ............................................................................................... 2-4
      Components Of Contract Plan Set ................................................................ 2-4
      Strung Projects Note .................................................................................... 2-5
      Township and Range Map Label ................................................................... 2-6
      Florida Map ................................................................................................. 2-7
   SHEET NAVIGATOR ......................................................................................... 2-8
      Exercise 2.1 Creating a Key Sheet with a Location Map .................................. 2-8

3 **SUMMARY OF PAY ITEMS** ..................................................................... 3-1

   OBJECTIVE ........................................................................................................ 3-1
   INTRODUCTION .................................................................................................. 3-1
   GENERAL INFORMATION ................................................................................ 3-1
   Exercise 3.1 Transferring PES Data to Plan Sheet .............................................. 3-3
   Exercise 3.2 Update Sheet with Sheet Navigator .............................................. 3-6
4 PAVEMENT MARKING TOOLS

OBJECTIVE .................................................................................................................. 4-1
INTRODUCTION ............................................................................................................. 4-1

SHEET LAYOUT AND CLIPPING WITH GEOPAK .................................................... 4-2
To Start the Sheet Layout Tool................................................................................... 4-2
Sheets Library .............................................................................................................. 4-3
Sheets Layout Settings ............................................................................................... 4-4
Sheets Composition .................................................................................................... 4-4
Sheets Layout .............................................................................................................. 4-6
Sheets Number Manager ........................................................................................... 4-7
Modify Sheets .............................................................................................................. 4-7
Clip Sheets .................................................................................................................. 4-8
Sheets Library Items .................................................................................................. 4-9
Exercise 4.1 Sheet Clipping ....................................................................................... 4-11

EXPLORING D&C MANAGER .................................................................................... 4-16
D&C Manager Menu Buttons .................................................................................... 4-17
Design Settings .......................................................................................................... 4-19
Design Mode .............................................................................................................. 4-20
Adhoc Attributes ...................................................................................................... 4-20

DRAWING PAVEMENT MARKINGS ........................................................................ 4-22
Draw Stripping ............................................................................................................ 4-23
Pattern – Single Stripe or Double Stripe .................................................................. 4-23
Reference Element – DGN or Chain ......................................................................... 4-25
Exercise 4.2 Creating a Project Specific DDB ............................................................. 4-27
Exercise 4.3 Drawing Pavement Markings - Crosswalk Markings ......................... 4-28
Exercise 4.4 Drawing Pavement Markings - Solid Yellow Striping ....................... 4-31
Exercise 4.5 Drawing Pavement Markings - Solid White Turn Lane Line Stripe .... 4-34
Exercise 4.6 Drawing Pavement Markings - 6/10 White Skip Stripe ...................... 4-37
Exercise 4.7 Drawing Pavement Markings - Solid White Stripping ................. 4-40
Exercise 4.8 Drawing Pavement Markings - 10/30 Skip Stripe ............................ 4-50

DRAW CELL GROUP BY FEATURE ........................................................................ 4-52
Feature Group Tab ....................................................................................................... 4-52
Location Tab ............................................................................................................... 4-52
Exercise 4.9 Placing RPM’s using Draw Cell Group by Feature .............................. 4-54

Directional Arrows .................................................................................................... 4-56
Exercise 4.10 Placing Turn Arrows using Draw Cell Group by Feature .................. 4-56
Exercise 4.11 Placing Stop Bar using D&C Manager ............................................... 4-59

Chevron Separation ................................................................................................. 4-60
Exercise 4.12 Draw Separation ............................................................................... 4-61
Chevron Diverge ......................................................................................................... 4-63

Chevron Merge .......................................................................................................... 4-66
Exercise 4.13 Drawing Pavement Markings – Left Turn Lane with a Taper ........... 4-69

PLAN LABELING ........................................................................................................ 4-71
Exercise 4.14 Text Labels ......................................................................................... 4-73
Exercise 4.15 Check Compliance of Design File ....................................................... 4-79

FIXING ELEMENTS NOT DRAWN WITH D&C MANAGER ................................ 4-79
Exercise 4.16 Set MicroStation Elements to D&C Manager Item .............................. 4-80

5 SIGNAGE TOOLS .................................................................................................. 5-1

OBJECTIVE .................................................................................................................. 5-1
INTRODUCTION ............................................................................................................. 5-1

DRAW SIGN PROGRAM .............................................................................................. 5-2
PREFERENCES ............................................................................................................... 5-3
ASSEMBLY ..................................................................................................................... 5-4

PANEL PROPERTIES TAB .......................................................................................... 5-5
Panel Location Tab ....................................................................................................... 5-7

Post Properties Tab ..................................................................................................... 5-10
Post Location Tab ......................................................................................................... 5-11
Exercise 5.1 Draw Sign ............................................................................................... 5-15
GUIDSIGN PROGRAM .................................................................................................................. 5-28
Exercise 5.2 Creating the GUIDSIGN Work sheet (Part 1) .......................................................... 5-29
Exercise 5.3 Place Guide Sign into design file ........................................................................... 5-44
GENERAL NOTES SHEET ............................................................................................................ 5-49
Exercise 5.4 Create Signing & Pavement Markings General ...................................................... 5-51
SHEET NAVIGATOR...................................................................................................................... 5-53
Exercise 5.5 Adding Sheet Information with Sheet Navigator ................................................... 5-53

6 QUANTITIES AND REPORTS .................................................................................................... 6-1

OBJECTIVE ................................................................................................................................... 6-1
INTRODUCTION ............................................................................................................................. 6-1
DEFINING ADHOCs FOR QUANTITIES .......................................................................................... 6-1
Adhoc Attribute Manager ............................................................................................................. 6-2
FDOT Adhoc manager ................................................................................................................... 6-4
D&C Manager – Modify Item ........................................................................................................ 6-7
Exercise 6.1 Add an Adhoc to D&C Manager Item ................................................................... 6-8
GENERATE QUANTITIES .............................................................................................................. 6-13
Quantities to TRNS*PORT Workflow .......................................................................................... 6-13
D&C Manager Quantities ............................................................................................................. 6-14
Review Items Prior to Computing Quantities ............................................................................ 6-14
Computing Quantities .................................................................................................................. 6-15
Exercise 6.2 Generate Quantities and Export to Quantity Manager .......................................... 6-17
QUANTITY MANAGER .................................................................................................................. 6-20
Quantity Manager Workflow ....................................................................................................... 6-20
Exercise 6.3 Import Project Properties from TRNS*PORT ....................................................... 6-21

7 SHEET NAVIGATOR .................................................................................................................. 7-1

OBJECTIVE ................................................................................................................................... 7-1
INTRODUCTION ............................................................................................................................. 7-1
OVERVIEW .................................................................................................................................... 7-1
Sheet Navigator Workflow ............................................................................................................. 7-2
Sheet Edit Tab ............................................................................................................................... 7-2
Navigator Tab ............................................................................................................................... 7-3
Auto Numbering and Renumbering ............................................................................................. 7-4
Exercise 7.1 Auto Numbering and Renumbering ..................................................................... 7-5

8 PRINTING TOOLS ...................................................................................................................... 8-1

OBJECTIVE ................................................................................................................................... 8-1
INTRODUCTION ............................................................................................................................. 8-1
PRINT DEFINITIONS/SETS ............................................................................................................ 8-2
NAME EXPRESSIONS ..................................................................................................................... 8-2
PRINT STYLES ............................................................................................................................... 8-3
Where are Print Styles Stored? ..................................................................................................... 8-3
PRINT DIALOG .............................................................................................................................. 8-4
Using Print Styles in Print Dialog ................................................................................................. 8-4
Applying a Print Style ................................................................................................................... 8-4
PRINT ORGANIZER ....................................................................................................................... 8-4
MODIFY PEN TABLE ENHANCEMENTS ..................................................................................... 8-6
Element Selection Criteria ............................................................................................................ 8-6
Element Output Actions ................................................................................................................ 8-6
Transparency ................................................................................................................................. 8-6
Priority .......................................................................................................................................... 8-6
Pen Table Options ......................................................................................................................... 8-7
Modify FDOT Pen Table .............................................................................................................. 8-7
PRINTING IN MICROSTATION FROM THE PRINT DIALOG .................................................... 8-8
File Menu ....................................................................................................................................... 8-9
Settings Menu ............................................................................................................................... 8-9
Resymbolization Menu ........................................................................................................ 8-9
Print Icons .......................................................................................................................... 8-9
General Settings .................................................................................................................. 8-10
Printer and Paper Size ........................................................................................................ 8-10
Print Scale and Position ...................................................................................................... 8-10
Exercise 8.1  Printing with the Print Dialog ........................................................................... 8-11
PRINTING IN MICROSTATION FROM THE PRINT ORGANIZER ........................................ 8-15
File Menu ............................................................................................................................... 8-16
Edit Menu ................................................................................................................................ 8-16
View Menu ................................................................................................................................ 8-17
Tools Menu ................................................................................................................................ 8-17
Print Icons ................................................................................................................................ 8-17
Print Definition Properties ................................................................................................... 8-18
  Main Tab .................................................................................................................................. 8-18
  Advanced Tab ......................................................................................................................... 8-19
  Fence Tab ............................................................................................................................... 8-20
  Display Tab ............................................................................................................................ 8-21
  Level Tab ................................................................................................................................ 8-21
  Reference Tab ......................................................................................................................... 8-21
Print Preview ........................................................................................................................ 8-22
  Exercise 8.2  Printing with Print Organizer ........................................................................... 8-23
1 SIGNING AND PAVEMENT PLANS

OBJECTIVE

This chapter is divided into three sections:

1. CADD Standards & File Creation
   This section contains:
   - General discussion on Signing & Pavement Markings Plans and File Creation.
   - Exploring the FDOTSS3 folder on the desktop.
   - Using the Department’s Create File/Project tool to create the base files for a project.

2. Traffic Plans Menu
   This section discusses setting up the FDOT Menu to add the Traffic Plans menu.

3. Levels, Text and Models
   This Section discusses some new features/concepts used in MicroStation V8i.
   - Levels
   - Level Filters
   - Text Styles
   - Annotation Scale
   - Models

INTRODUCTION

This chapter reviews the FDOTSS3 working environment including how to properly create design files that meet Florida Department of Transportation (Department) standards. New concepts and new tools are introduced that make producing plans much more efficient.

GENERAL CADD STANDARDS & FILE CREATION

GENERAL DISCUSSION ON TRAFFIC PLANS AND FILE CREATION

Traffic Plan projects are normally a component of a Roadway plans package. Therefore, the project directory structure usually exists prior to beginning work on a Traffic Plans component. If this is not the case, the same directory structure and file standards that apply to Roadway apply to any other lead component. The Department’s CADD Manual defines the naming convention used to create the different types of design files required in a project.

The Department uses TIMS Document Management software to manage project files and to create the local directory structure. The Department’s Electronic Delivery (EDelivery) software is used to document all project files and track project information. However, beginning July 2015, most of the EDelivery Software functionality will be replaced with Digital Delivery. GEOPAK’s Project Manager creates a set of binary files to keep track of all the files used by GEOPAK and their purpose. The information tracked by GEOPAK is different from that maintained in EDelivery and TIMS.
EXPLORE THE FDOTSS3 FOLDER ON THE DESKTOP

When the Department’s software was installed a folder named FDOTSS3 was placed on the desktop. This folder contains shortcuts to applications used when working on the Department’s projects. Some of the shortcuts are for starting MicroStation and others are for working with Electronic Delivery.

The figure below shows the contents of the FDOTSS3 folder.

It is recommended to use these shortcuts to start MicroStation. Using these shortcuts will start the workspace environment properly which can alleviate, among other things, places with using the wrong CADD standards.

The Department now delivers only one (1) shortcut for starting MicroStation:

**FDOTSS3** – Uses the V8 file format and FDOTSS3 CADD standards.

*Note* FDOTSS3 does not include a metric workspace. Resource files that are required to view and print existing metric files are supplied for this purpose only.

Using this shortcut to start MicroStation, as mentioned previously, opens MicroStation Manager and sets the workspace but does not set the Project. The Project is set by selecting the drop down arrow and selecting the correct project configuration file or .pcf file. The workspace remembers the last project worked in and will use the .pcf file the next time MicroStation is started with that workspace. This is important to watch as most designers probably work on more than one project at a time. It is recommended to always use the .pcf file. This supplements other tools used to produce electronic/digital delivery submittals. Discussion provided later in the course.
**USING CREATE FILE/PROJECT - CREATE BASE FILES FOR A PROJECT**

The Department’s Create File/Project application is used to create MicroStation design files, Comp book Excel files and other files in accordance with the Department’s standard file naming conventions. Create File/Project uses an ASCII text file, called a Control File (*.ctl) to perform these task(s). This application can also create projects, although Electronic Delivery is the recommended method for creating new projects. Create File/Project can be accessed from both inside and outside of MicroStation. The advantage to using this tool to create files is that the file will always be named according to the Department’s standards.

The Figure below shows the Create File/Project tool.

![Create File/Project Tool](image)

**Note** The designer has the option to open the file after it is created or create all the design files and open them later.
Exercise 1.1  Creating the Base Files for a Project

➢ Create Signing and Pavement Marking Files

1. Open the FDOTSS3 folder on the desktop.

2. Double click on the Create Files icon. This will open the Create File/Project tool.  
   Note: When training in the Department’s offices, the user must click the Project Navigator button to allow the Create File/Project tool to work locally.

3. On the top right hand side of the Create File/Project tool, select the Project Settings button. This will open Project Settings.

4. Click Select Active Project. This will open the Select Active Project dialog.

5. Browse to the Projects folder and select 22049555201. Stop at the root folder.

6. Click the Select button. This selects the project, dismisses the Choose Folder dialog and returns to the Select Active Project dialog.

7. Click OK on the Select Active Project dialog.

8. Click OK on the Project Settings dialog. This sets the active project.
Load Appropriate Control File

Remember the control file sets, for lack of a better term, the discipline to work in. Signing and Pavement Marking files are part of the Roadway control file. It is important to know how to do this in case it is required to use a different control file in the future or if the standards ever change.

1. Click the down arrow on the Control File combo box.

   Note: Depending on how the software is installed, the \FDOTSS3\RESOURCES\Control_Files folder could be on the server or the local hard drive.

   ![Control File Menu](image)

2. Click on Roadway.ctl. This loads the control file and the Create/Edit application now has enough information to begin creating design files in the specified Output folder.

3. In the File Group category, use the drop down arrow to select Signing & Pavement Marking Files (DGN). This sets the file types to Signing & Pavement Marking files and sets the output folder to Signing.

4. In the File Type category select the file Proposed Design. This selection populates the Output File and Seed File with the correct information.

   Note: This version of Create File/Project allows the designer to browse to a different Output Folder if needed. Also, the Workspace field is set to FDOTSS3 by default.

5. Click the Create button at the bottom of the dialog.
6. Click the **OK** button to acknowledge the file creation.

![Create/Edit File dialog]

**Note** Clicking the Open File button next to the Create button at the bottom of the dialog can be used to open the file with this tool, which also registers and checks the file out in Project Navigator when the Create Edit Application is in TIMS mode. Also, notice below the Create and Open File buttons that the file name is shown. If the file Dsgnsp01 already exists in this project, the application will increment the file name to Dsgnsp02 and will not overwrite the file.

![Active File dialog]

7. Go on to the Optional Exercise or click **OK** to close the Create File/Project tool.

8. From the FDOT Menu select **Actions > Set Plot Scale of File**. This opens the Set/Update Plot Scale.

![Set Plot Scale dialog]

9. Change the **Scale** to **50** and click **OK**. This changes the active plot scale of the file from to 50.

**Note** In previous versions of FDOT Menu - .9999 was the default scale. This causes problems with other applications like Sheet Navigator, so the Department sets the default scale to 50.

### Exercise 1.2  (Optional) Create Additional Files

- **Use the Same File Group to Create Additional Design Files**
  1. Using the Create File/Project tool select the tabulation of Quantity Sheets file.
  2. Select the **Create** button.
  3. Click **OK** to acknowledge the file creation.
  4. Repeat steps 1 thru 4 to create the **Border Reference Sheet for Plan Sheets** file.
  5. Repeat steps 1 thru 4 to create the **Summary of Pay Item Sheets** file.
  6. Click **OK** on the Create File/Project tool. This will close the tool.
Exercise 1.3  Starting MicroStation through the FDOTSS3 Folder

- Opening MicroStation Using Shortcuts in FDOTSS3 Folder

In this exercise, use the FDOTSS3 folder located on the desktop similar to the previous exercise. This folder contains several shortcut icons. It is important to review and understand what each icon is used for.

1. From the FDOTSS3 folder double click on the icon labeled FDOTSS3. This opens the MicroStation Manager dialog and sets the Workspace environment.

![MicroStation Manager dialog](image)

2. In MicroStation File Open, select the project 22049555201. This selection opens the project in the correct root directory.

![File Open dialog](image)

3. Navigate to the Signing folder.
4. Select the Dsgnsp01.dgn file and click Open or double click on the file to open it.
5. Once in MicroStation notice that the FDOT Menu appears. Take a moment to become familiar with this workspace configuration.
TRAFFIC PLANS MENU

ACTIVATING THE TRAFFIC PLANS MENU

As seen in the last exercise, FDOT Menu loads when MicroStation is loaded through the Department’s delivered workspace. The FDOT Menu, by default, opens in the Standard menu; the Department provides the option to configure FDOT Menu to load additional discipline menus as needed.

The figure below shows the possible FDOT Menu configurations.

In the top portion of the FDOT Menu Configuration dialog provides the option to load one or all of the Roadway Menu Options. For example, Traffic Plans can be loaded along with Roadway and Typical Sections or it can be loaded by itself.

The bottom portion of the dialog provides options to load the Structures, Right of Way or Photogrammetry menus. These menus cannot be loaded at the same time as the Roadway menus. Once the options have been selected click the Update (wrench icon) button to load the additional menus, Exit (slashed circle icon) closes this dialog without making any changes.
Exercise 1.4  Setting up FDOT Menu to Load the Traffic Plans Menu

- **Load Traffic Plans Menu**
  1. Continuing in Dsgnsp01.dgn, select the Standard Submenu from the far left of FDOT Menu.
  2. Select FDOT Menu Configuration to open the FDOT Menu Configuration dialog.

![Standard Menu]

  3. Click the option to load the Traffic Plans menu. (It’s a good idea to activate the Roadway menu as well.)

![Traffic Plans Menu Configuration]

  4. Click the Update (Wrench icon) button.
  5. Click and hold the (green) box at the front of the FDOT Menu to drag it to a convenient location.
  6. Right click on the (green) box at the front of the FDOT Menu to access the Context Menu.
  7. Select Save Settings to set the FDOT Menu location.
  8. When the FDOT Menu is reloaded the Traffic Plans Menu is added.

![Traffic Plans Menu]

  9. Take a moment to become familiar with this workspace configuration and the FDOT Menu.
TASK NAVIGATION

WORKFLOWS: PLANS PRODUCTION > TRAFFIC PLANS

During this intermediary transition to the Task Navigation Menu system, the Department had introduced the basis of a Plans Preparations/Production Workflow for each discipline. This is a location on the Task Navigation Menu System where there is an accumulation of the most common discipline specific tools organized in a common discipline specific, step by step workflow.

Tools located on the FDOT Menu discipline specific submenus may, also, be located in the Task Navigation Menu System.

The change made to the FDOT Menu is an intermediary transition to the Task Navigation Menu system. The Task Navigation Menu System will subsequently replace the FDOT Menu in future releases of the FDOT Workspace/software.

LEVELS, TEXT AND MODELS

LEVELS

The Department has created 6 level libraries: Common, Survey, Right of Way, Roadway, Photogrammetry and Structures. There are approximately 1400 levels. The appropriate level library is loaded when a MicroStation file is created or opened using the FDOT workspaces. The level name is a maximum of 18 characters and is divided into three components (Level Name, State & View):

- The format of the Level / Layer Name is: object_sv (max. 18 characters)

Where: 

<table>
<thead>
<tr>
<th>(S)ate Designations</th>
<th>(V)iew Designations</th>
</tr>
</thead>
<tbody>
<tr>
<td>p (proposed)</td>
<td>p (plan)</td>
</tr>
<tr>
<td>d (drafting element)</td>
<td>r (profile)</td>
</tr>
<tr>
<td>e (existing)</td>
<td>x (cross section)</td>
</tr>
<tr>
<td></td>
<td>m (model)</td>
</tr>
</tbody>
</table>

An example of a plan view level is PavtMessage_ep.

1. Level Name – PavtMessage
2. State – e (existing)
3. View – p (plan)

Note: Some levels do not show a State or View in their name. These levels are set by default to be a proposed plan view element. An example is the level (RPM1) this level is created for proposed RPM's in the plan view.

The levels symbology (color, weight and style) are set to ByLevel. What this means is that each level already has a color, weight and style associated to it. Designers cannot create additional levels.
RULES & FILTERS

The Department has also created a set of Standard Rules that group the Standard Levels together for the purpose of Quality Control (QC) checking of the Department’s Standard design files ensuring compliance with the Department’s CADD Standards. The Department delivers MicroStation Filters to reflect each of these Standard Rules to assist in users searching through the level menu. These filters are discussed later in this section. The Standard Level Filters do not turn levels on or off, but they reduce the number of levels visible in the dialog box.

Activating a Standard Level Filter is very easy and can be done from several locations. Level filters can be loaded from the MicroStation Attributes Tool Palette, Level Manager, Level Display dialog, etc. There is a drop down menu as seen in the figure below where level filters can be loaded. This option is only available if “Active Level Filter” is selected.

Note: By default the Standard Level Filter is automatically set to specific file names upon opening of the design file.

CIVIL FEATURES

Civil Features define the symbology of elements much like using Place Influence with Design and Computation (D&C) Manager. The difference is, only the civil tools use the Feature definitions. Each design Feature has only one definition. Within this definition, symbology is set up for each design View. The tools use the correct symbology for the elements drawn based on the type of model or design View (Plan, Cross Section, Profile, or 3D). The Department has set up the Feature tables using Native Style. Native Style looks in the GEOPAK DDB file for the symbology settings, including the GEOPAK attribute tag and any Adhocs defined in the DDB file.

FEATURE DEFINITIONS

Feature Definitions are used to control symbology, annotation, and various other properties that are applied to the geometric elements.

The feature definitions are built by using your existing feature table from GEOPAK (DDB), InRoads (XIN), or MX (PSS). These existing feature tables are utilized by way of a link to the file, plus the addition of more settings to enhance capabilities. The feature definitions are used to:

- Define what the geometric elements actually are. What is being modeled such as curb, centerline, edge of pavement, etcetera.
- Control symbology in various views, including capability to define differing symbology in plan, profile, and 3D spaces
- Define terrain modeling attributes (spot, break line, void, etcetera)
- Define surface display characteristics
**TEXT STYLES**

A text style is comprised of a group of text attributes, such as font, width, height, spacing and so on. Text styles take away the burden of having to set all of the individual text parameters as required in previous versions of MicroStation. The Department delivers predefined text styles, which should be used whenever possible. The text styles delivered by the Department are created at a scale of 1 to 1. This is important to remember when placing text using Annotation Scale. Annotation Scale is discussed in more detail later in this section.

**TEXT STYLES DIALOG**

The Text Styles dialog shows all of the text styles that exist in the design file, and all of the parameter settings for each style. When a new file is created or opened an existing file based on the fdot_levels_v8.dgnlib all of the appropriate text styles are loaded. No changes should be made to the delivered text styles.

The Text Styles dialog can be accessed by selecting **Element > Text Styles** from the MicroStation menu bar.
**TRUE TYPE FONTS**

The Department has integrated the use of True Type Fonts and restructured the Text Styles. True Type Fonts have been implemented for the following:

- Cell Libraries
- DDB
- VBAs
- MDLs
- Spreadsheets

True Type Fonts will ignore MicroStation weights. The best method to show thicker text is to use the Bold font. The True Type Fonts delivered by the Department will be installed by the installation and are located in the FDOTSS3\RESOURCES\Fonts\ folder on the server and in the Windows\Fonts folder on the client.

*Note* Old fonts will be delivered, but the menus and tools will not be configured to use them.

**STYLE ORGANIZATION**

<table>
<thead>
<tr>
<th>Fonts at Common Sizes</th>
<th>40 Scale</th>
<th>50 Scale</th>
</tr>
</thead>
<tbody>
<tr>
<td>Large = .125 x Scale</td>
<td>5.0</td>
<td>6.25</td>
</tr>
<tr>
<td>Medium = .1 x Scale</td>
<td>4.0</td>
<td>5.0</td>
</tr>
<tr>
<td>Small = .07 x Scale</td>
<td>2.8</td>
<td>3.5</td>
</tr>
</tbody>
</table>

**ANNOTATION SCALE**

*Annotation Scale* associates all of the text placed in a model to a specific scale so if the scale of that model is changed the text dynamically changes with it. The Annotation Scale lock must be checked on before placing the first piece of text and continue to use Annotation Scale on all of the remaining text for this to function properly.

Using Annotation Scale also removes the burden of having to calculate what text height should be used at a particular scale when placing text. Annotation Scale is model specific.

It is recommended that this be set at the time the model is created and that the Annotation Scale lock is selected. This can also be set in the *Model Properties* as seen in the figure below.

Important items to remember regarding Annotation Scale:

- Model Specific
- Annotation Lock must be on from the start
- Can be synced up to the plot scale using FDOT Menu
- Can be set in the model properties
- Don’t switch between Annotation Scale on and off
MODELS

Models are independent sets of design data within the same file. Every MicroStation design file has at least one model named Default. Models are used to consolidate files that contain data that is used collectively. An example is the cross section file, this one file (Rdxsrd*.dgn) has four models in it.

1. Pattrd – Pattern lines for cross sections
2. Rdxsrd – Cross Sections
3. Xsshrd – Cross Section Shapes
4. Rdxsrd_shg – Cross Section Sheets

This one file with four models replaces four MicroStation design files.

Another example of how to use a model is with the alignment file or (Algnrd*.dgn). This file is for displaying the Baseline of Construction. Typically, there could be multiple alignment files to cover all of the different scales. Using the model concept only one MicroStation (Algnrd*.dgn) file with several models in it (i.e. a model for each scale) has to be created.

When a new model is created there are several options to define in the model properties, these properties are unique to the model. The figure below shows the Create Model dialog.

There are two types of models, Design and Sheet. The Design model is the actual geometry or line work and the Sheet model is the sheet file or border. Models can be either 2D or 3D and a 3D model can be referenced to a 2D design file.

Note: If multiple models are used in the DGN files, it is important that their names and uses are documented in the project Journals. This will give downstream users an idea as to what is in the file and whether it is important or not. The same goes for CADD managers who are reviewing QC reports, if temp models are created to work in and the model fails compliancy it may be covered if documented in the project Journal, as long as this Model IS NOT referenced to any other design file.
Exercise 1.5  Using the Tools

- Reference Files, Models and Plot Scale (Part 1)

This exercise will cover attaching reference files that have multiple models in them. This reinforces what was discussed earlier regarding models inside of a MicroStation file. There is more than one way to load the references dialog. Use the method most familiar.

1. Continuing with Dsgnsp01.dgn open the References dialog. This dialog is loaded by clicking on the References icon on the Primary Tool Bar.

2. In the References dialog, select Tools > Attach. This opens the Attach Reference dialog.


4. Attach the reference file Dsgnrd01.dgn in the roadway folder.

5. Click on Open. This opens the Reference Attachment Settings dialog.

6. Select the default model from the Model drop down list.

7. Select Nested Attachments: Live Nesting with a Nesting Depth of 1. This will display the proposed roadway features as well as the Centerline of Construction without Stationing.

Note: The project alignments have been drawn in the Roadway Design File on the CLConst_dp level, but more importantly it was drawn utilizing the Centerline (CL) Feature Definition. Also, notice there are no Station Tics. Station Tics are drawn in the Alignment file (algnrd*.dgn) at different scales in separate models.

8. Click the OK button. This attaches the reference file.

9. In MicroStation do a Fit View. This fits the reference file to the active view window.

10. Take a moment and zoom in close to the baseline, notice that there are no tick marks or stations.
11. In the References dialog, select Tools > Attach. This opens the Attach Reference dialog.


13. Click on Open. This opens the Reference Attachment Settings dialog. This is the alignment file that contains the Stationing Tics.


15. Click the OK button. This attaches the reference file.

16. In MicroStation do a Fit View. This fits the reference file to the active view window.

17. Zoom in close to the baseline again; notice now that there are tick marks and stations.

Note: The attachment method should be set to Interactive. Notice the Model name defaults to the Default model. Every MicroStation file has at least one model named Default, except Rdxsr*dgn where the default model has been renamed to Rdxsrd. This reference file has additional models to accommodate multiple scales.

18. Click the OK button. This attaches the reference file.

19. In MicroStation do a Fit View. This fits the reference file to the active view window.

Note: The reason for doing it this way is that on Signing and Marking Plans sometimes it’s more advantageous to only display the stations and ticks and not the baseline to avoid confusion if close to another pavement marking line or to allow them to be displayed at different scales. This set up makes it easier to turn off the display of the reference file (Algnrd, model BL 100 and/or the referenced Alignment Model in the Dsgnrd file).

17. Zoom in close to the baseline again; notice now that there are tick marks and stations.

Note: It may be necessary to attach the Topord*.dgn, Utexrd*.dgn and Drexrd*.dgn files depending on the type of project being worked. If there are conflicts with any of the existing features than that reference file should be displayed. Refer to the Plans Preparation Manual Volume II - Chapter 23 for further guidance.
Models (Part 2)

This exercise will cover setting the Annotation Scale for the default model and create a new model in this exercise. This model is a place where to experiment with some tools without adding junk to the default model.

1. Continuing in Dsgnsp01.dgn open the Model Properties dialog. This can be opened from the Primary Tool.

2. In the Model dialog, highlight the Default model.

3. Right mouse click on the Default model and select Properties. This opens the Model Properties dialog.

4. Set Annotation Scale to $1''=50'$. 

5. Click OK. This closes the Model Properties dialog.

6. Click Yes on the Alert dialog (if one appears.). Up to this point nothing is in the design file to change.
7. In the Models dialog, select **Create a new model**. This opens the Create Model dialog.

8. Set the **Type** to **Design 2D**. These are the default settings.

9. In the **Name**, enter **Class Work**. This is the **Model** name.

10. **Description** can be left **blank**.

11. For **Ref Logical** enter **Practice Work**. This field, if populated, will fill in the logical name in the reference palette if this file is attached. This is very helpful.

12. For **Annotation Scale** set this to **1"=50'**.

13. Click **OK**. This creates the new model and makes it the active model.

14. Set the **Plot Scale** to **50**.

15. Set the **Units** to **English**.

16. Notice now that the new Model shows up in the **Model** dialog. To switch between models, double click on the model name. The active model name will be next to the **View 1** name.

**Note** In MicroStation, the Annotation Scale Lock should already be toggled on.
 Levels and Filters (Part 3)

This exercise will cover investigating Levels and Level Filters delivered by the Department. The elements placed in this exercise are not part of the final design; they are for experimenting and practicing only.

1. Continuing with Dsgnsp01.dgn in the Class Work model, select the STANDARDS:DSGNSP option from MicroStation Attributes tool palette. This sets the active level filter.

   Note  As a refresher, a level filter isolates the levels seen in the level dialog so it is easier to navigate. The level filters are grouped by discipline and are now set by the filename.

2. In the Attributes tool palette, select the drop down arrow next to the level names.

   ![Level Filter Selection]

3. Scroll down and select the level SignSupport as the active level and sets the Color, Weight and Style to ByLevel.

4. In the Attributes tool palette, select the drop down arrow next to the level name.

5. Scroll all the way to the top and select Filter: STANDARDS:DSGNSP. This opens the Recall Filter dialog.

   Note  This is another way to load level filters.

6. Scroll down and select Text (fdot_v8_levels).

7. Click OK. This loads Text Levels filter.

8. Take a moment to review the levels in this filter. Notice that all levels visible are associated to text.

9. Now that the Filter is loaded, navigate the level drop down menu and select the level that is appropriate to the item being placed. It is important to understand how useful the level filters are, they will save time when going from Line work to Text and so on.
Annotation Scale and Text Styles (Part 4)

This is a brief introduction to placing text using the Department delivered Text Styles. This is discussed in more detail later in this course.

1. Continuing with Dsgnsp01.dgn in the Class Work model, set the active level to TextLabel.

2. From the MicroStation Task Navigator’s Main Classic Task, select the Place Text tool. This opens the Place Text dialog.

3. Notice that the Annotation Scale option is active. This was part of our Model Properties set in a previous exercise. Remember with Annotation Scale set there is no need to calculate what text height and width to use; this tool automates the calculation.

4. From the Text Styles drop down menu, select the FDOT (Medium) style.

5. In the Text Editor dialog, enter a sample text string and place it in the design file.
6. From the MicroStation Task Navigator > Main Classic Task, select the Display Text Attributes tool.

7. Select the text just placed and notice the text attributes, the Height and Width are set to the correct size based on the Annotation Scale. No manual calculation required.

8. Take a moment to become familiar with the Place Text dialog and the other delivered Text Styles.

9. Change the Model back to Default and select File > Save Settings.
CREATING A KEY SHEET

OBJECTIVE

The objective of this chapter is to teach the student how to create a Signing and Pavement Marking Key Sheet that meets the Department’s CADD standards.

INTRODUCTION

Once the student has completed this chapter they will be able to create a Key Sheet and all of its components that follow the Department’s standards. The Department’s CADD standards and the Plans Preparation manual will be adhered to for the creation of this sheet.

GENERAL INFORMATION

The key sheet is the first sheet in the set of construction plans. The information shown on the Signing and Pavement Marking plans key sheet varies depending if the Signing and Pavement Marking plans are a component of the Roadway plans or the lead component. For example, if the Signing and Pavement Marking plans are a component of the Roadway plans, you do not need a location map or length of project box because this information is on the lead key sheet. This also applies to the Signalization and Lighting plans key sheets. Refer to Chapter 3 Volume II of the Plans Preparation Manual for more information.

During the creation of a Key Sheet, the designer is required to take the actions listed below.

Produce the graphical portion of the sheet with these elements:

- Place the standard border cell for a key sheet.
- Place the project location map (only on a lead Key Sheet).
- Place the Florida map cell for a key sheet (only on a lead Key Sheet).
- Place the Section, Township and Range lines (only on a lead Key Sheet).
- Begin Milepost (correct to three decimal places).
- Place the North arrow cell for a key sheet (only on a lead Key Sheet).
- Identify all Railroad Crossings (only on a lead Key Sheet).
- Fill in component Plans (Only on a lead Key Sheet).
- Index of Sheets
- Revision Box

Fill in the project data, including the following:

- Financial Project ID, Number
- Federal Funds (if applicable)
- County Section Number, County Name and State Road Number
- Fiscal Year
PROJECT LOCATION MAP

Florida county maps are available for download from the Department’s Surveying & Mapping web page, [http://www.dot.state.fl.us/surveyingandmapping/countymap.shtm](http://www.dot.state.fl.us/surveyingandmapping/countymap.shtm). The county maps are available in DGN or PDF file format. Download the DGN file into the appropriate project directory. This file is used by the Key Sheet Clipping tool to attach, scale and clip the map to the key sheet.

The Project Location Map is placed in the center of the sheet and sized so as not to interfere with other elements on the Key Sheet. Its purpose is to provide enough information so that the project location is easily understood. Township, Range, and County lines and numbers are shown to make the location clear.

USING FDOT MENU TO CREATE A TRAFFIC DESIGN KEY SHEET

The FDOT Menu includes tools to aid in the creation of key sheets with location maps. The figure below shows the FDOT Menu option for creating a key sheet.

In the figure on the above, there is the option to create a Key Sheet with a map. If there is a need to create a Key Sheet without a map, a Key Sheet design file will have to be created first using the Create File/Project tool or some other acceptable method to create the design file using the correct seed file and design file name. In the Key Sheet design file, right click anywhere to access a contextual menu and select Place SAPM Keysheet or Place SAPM Keysheet, Federally Funded.

An example of when to create a Key Sheet without a map is if the Signing and Pavement Marking plans are a component of the Roadway plans.
KEY SHEET WITH A MAP

If the project is the lead component, a Key Sheet with a map will need to be created. This option from FDOT Menu opens the Key Map Sheet Clip tool. This tool does not require a Key Sheet design file already created; this tool creates it.

Note This tool by default is set to create the Roadway Key Sheet even if the tool is started in the Signing folder. It is important to set the Key Map Type first.

- **Scale** - 1”=2miles (10,560), 1”=4miles (21120) or 1”=8miles (42240)
- **Key Map Type** – The list of disciplines for creating key sheets. As the component is selected, the DGN File Name will dynamically change accordingly.
- **Use Federal Funds** – If selected this places the (FEDERAL funds) text on the Key Sheet.
- **DGN File Name** – Displays the working directory path and the design file name of the Key Sheet being created. This dynamically changes based on the Key Map Type setting. The New button creates a new file for the sheet cell to be placed in. The file name will default to the next available file number in the standard naming convention for the key map type chosen.
- **Co. Map Name** – This is the county map file downloaded from FDOT’s Surveying and Mapping web site. Browse to the file in either the Roadway discipline folder or the data folder in the project directory. The web site to download the files is www.dot.state.fl.us/surveyingandmapping/countymap.shtm.
- **Clip Area** – This portion of the dialog is for setting the clip limits of the map. Either key-in the coordinates, or dynamically select them with the Define Clip Area button.
- **Define Clip Area** - This opens the selected county map so the area to be clipped can be graphically selected. A square will be attached to the cursor. The size of the square is defined by the Scale or Size. Place the square around the area to be clipped and enter a Data Point. The Clip Key Map button will become active.
- **Clip Key Map** – This will clip the map, place the sheet cell, open the file, set the plot scale according to the scale selected, and then launch Sheet Navigator.

Note If a Key Sheet is created in the roadway directory by error, make sure to delete it to avoid problems with electronic delivery.
WORKFLOWS: PLANS PRODUCTION > KEY SHEET

During this intermediary transition to the Task Navigation Menu system, the Department has introduced the basis of a FDOT Plans Development Workflow for common tasks. This is a location on the Task Navigation Menu System where there is an accumulation of the most common task specific tools organized in a common task specific, step by step workflow.

The change made to the FDOT Menu is an intermediary transition to the Task Navigation Menu system. The Task Navigation Menu System will subsequently replace the FDOT Menu in future releases of the FDOT Workspace/software.

Tools from left to right: Create Key Sheet, Place Range Map Label, Place Township Map Label, Place Key Sheet Revision Note, Place Key Sheet Engineer of Record Information and Place Key Sheet Strung Project Note.

INDEX OF PLANS

The Index of Plans is used to describe what sheets and corresponding sheet numbers are in the set of plans. The Index of Plans is placed through the Linked Data Manager (LDM) from the FDOT Menu option Actions > Linked Data Manager. This tool will still utilize the Index of Plans text file, however; LDM will create data links that will keep the index data on the Key Sheet up-to-date.

The figure below shows the Signing and Pavement Marking index text file opened in the text editor.
The text height and width of the index text, when placed on the Key Sheet, is generally set to 369.6 which is the default text size for a Key Sheet that is at a scale of 1” = 1 Mile. Though the Key Map Clipping tool sets the text height and width values you may desire to check the program for accuracy or modify these values based on the scale of your Key Sheet.

For Example, if your Key Sheet is a scale of 1” = 2 Miles you would multiply 369.6 x 2 to get 739.2. Another way to look at this is to take the text size of 369.6 and divide it by 5280 you would get 369.6 / 5280 = 0.07. This, 0.07, is the desired text height for a 1 to 1 scale. Take 0.07 x 10560 = 739.2 where 10560 is 2 miles.

Once the Index of Plans has been placed with LDM the ksspindex.txt file placed in the data folder in the project directory can be edited. The changes will be updated in the DGN automatically when the Key Sheet DGN is reopened in MicroStation. The text size placed by LDM is set up to read the Drawing Scale of the active design file and will place correctly as long as the drawing scale is set correctly in the active file.

**COMPONENTS OF CONTRACT PLAN SET**

The Components of Contract Plan Set is a list of all disciplines that are a component to the lead project. The order of the component plans is:

1. Roadway
2. Signing and Pavement Marking
3. Signalization
4. Intelligent Transportation Systems (ITS)
5. Lighting
6. Landscape
7. Architectural
8. Structures

*Note* If your project includes Signing and Pavement Markings, Signalization or other component sheets as part of the Roadway Plans and those sheets are numbered consecutively within the Roadway Plans then these are not to be shown as components of the contract plans set.

The Component Set is placed through the LDM from the FDOT Menu option Actions > Linked Data Manager. This tool will still utilize the Components Set text file, however; LDM will create data links that will keep the index data on the Key Sheet up-to-date.

Once the Component Set has been placed with LDM the krdcpnts.txt file placed in the data folder in the project directory can be edited. The changes will be updated in the DGN automatically when the Key Sheet DGN is reopened in MicroStation. The text size placed by LDM is set up to read the Drawing Scale of the active design file and will place correctly as long as the drawing scale is set correctly in the active file.

This file is set up for the lead key sheet in the set of plans. If a Signing and Pavement Marking Key Sheet without a map is created, this file will not be used because there are no components; hence, there is no COMPONENTS OF CONTRACT PLANS SET option on the key sheet.
STRUNG PROJECTS NOTE

Projects that are independently prepared, but are let in the same construction contract shall have the additional Financial Project IDs noted on the right side of the key sheet below the Plans Prepared By block. This cell can be placed from FDOT Menu. This tool reads the plot scale for text size.

The Strung Projects Note is placed through the LDM from the FDOT Menu option Actions > Linked Data Manager. This tool will still utilize the Strung Projects Note text file, however; LDM will create data links that will keep the index data on the Key Sheet up-to-date.

Once the Strung Projects Note has been placed with LDM the knletwcontract.txt file placed in the data folder in the project directory can be edited. The changes will be updated in the DGN automatically when the Key Sheet DGN is reopened in MicroStation. The text size placed by LDM is set up to read the Drawing Scale of the active design file and will place correctly as long as the drawing scale is set correctly in the active file.

NOTE: THIS PROJECT TO BE LET TO CONTRACT WITH FINANCIAL PROJECT ID 000001-1-52-04

Note The FPID numbers in this note are part of a default note.

TOWNSHIP AND RANGE MAP LABEL

The Township and Range are used to better describe the area of the project. On FDOT Menu there is a tool to help place these labels.

The Township and Range labels are cells with data fields in them, again do not drop the cell to edit the text. The cells are placed based on the plot scale. The figure below shows the Township and Range cells placed from FDOT Menu.
FLORIDA MAP

The Florida map is a cell that can be placed from FDOT Menu > CellApps > FDOT Cell Libraries > Roadway.cell library. The Florida Map cell is to be located in the upper right hand corner of the key sheet. This map is only needed on the key sheets without a location map. Refer to the Plans Preparation Manual Volume II - Chapter 23.2 for more detail.

The insertion point is the upper right hand corner of the border and the cell scale is based on the plot scale. A leader line and text label pointing at the general location of the project are also required.
Sheet Navigator

Sheet Navigator is a tool developed for the Department to aid in the proper identification of plan sheets in a construction set of plans. Sheet Navigator will tag each sheet with information pertinent to the electronic/digital delivery process. Sheet Navigator can also number and renumber sheets in a set of plans.

It is important to remember not to put sheet borders in design files that are not going to be part of the plan set. Sheet Navigator along with the Electronic Delivery Indexer (EDI) will look for all files that have sheet borders in them and will tag them as sheets. If the designer absolutely has to put a sheet border in a file that is not part of the plan set, then check the Obsolete option in this dialog so that indexer will not select the file as a sheet file. This tool will be covered in some detail later in this course guide when clipping plan sheets.

Exercise 2.1  Creating a Key Sheet with a Location Map

- Create the Key Sheet (Part 1)
  1. Open Dsgnsp01.dgn in the signing folder.
  2. From FDOT Menu, select Actions > Sheets > Key Sheets with Map. This opens the Key Map Sheet Clip dialog.
3. Set the top portion of the dialog as follows:
   - Scale – 1"=2miles
   - Key Map Type – Sign/Mark
   - Check to Use Federal Funding

4. Click the **New** button next to the **DGN File Name**. This will open the **Key Map Sheet File** dialog. This dialog allows the designer to enter a different file name and select a different folder.

5. Click the **Save** button. This will create the Key Sheet File; however, it is an empty file.

6. Click the **Browse** button next to **Co. Map Name**. This is where the designer can select the full county map MicroStation file downloaded from the Survey and Mapping web site.
7. Navigate to the **data** folder in the project. The location that the county map is located in will vary from location to location. The data folder is not necessarily the folder the file will be found in at each individual’s office.

8. Select the `cs_wakulla.dgn` file and click **Open**. This will populate the *Co Map Name* field in the **Key Map Sheet Clip** dialog.  

![Image](image1.jpg)

9. The figure below shows how the dialog should look up to this point. Notice all of the fields are populated.

![Image](image2.jpg)

10. Click the **Define Clip Area** button. This opens the county map design file to allow the *Defined Clip Area* to be positioned around the area to be clipped.

11. In MicroStation, pan to an area where the clip border will have maximum coverage. This area is not important for this exercise; it is a general location.

   **Note** Use any of the MicroStation zoom or pan tools to move around the file.

12. **Data Point** to select the *clip area*.

   **Note** To redefine the clip area, click the Define Clip Area button to select a different clip area.

13. Click the **Clip Key Map** button. This will process for a moment and open the key sheet. **Sheet Navigator** will also open requiring user input.
Sheet Navigator (Part 2)

1. Continuing in keyssp01.dgn, the plot scale should be set automatically to 10560. This is equal to a 1”=2 mile scale.
   
   **Note**: It is very important to set the plot scale before completing Sheet Navigator; the Digital Signature Note is dependent on the scale.

2. From the FDOT Menu, select **Actions > Sheet Navigator** to launch Sheet Navigator.

3. On the Sheet Edit tab, fill in the **Sheet Number** with **S-1**.

4. For the **Financial Project ID 1**, click inside the blank filed. This will populate the field with the correct **Financial Project ID**.

5. For the **County** select the drop down arrow and navigate to **Wakulla County**.

6. For the **Road Number** type in **61**. Do not include **SR** in the field; it is part of the sheet file.

7. For the **Digital Signature Note** select the drop down then select **Standard**.

8. Click the **Save Sheet** button. This will tag the file with all of the pertinent information for creating the electronic delivery index and populates the fields in the key sheet.

9. In Sheet Navigator, select the **Navigator** tab.

10. Select **File > New**. This opens the Build Index dialog.
11. Select the **Component** option.

![Build Index](image1)

12. Click the **Build Index** button. This creates `sheetinfo.xml` in the `Signing` folder. All other discipline folders are ignored.

13. MicroStation will close and the **CADmanage (CM.Batch)** process will run.

![CADmanage](image2)

14. When the CADmanage (CM.Batch) is complete, MicroStation will be open and Sheet Navigator will display the new **Component Index** on the Navigator tab.

![Sheet Navigator](image3)
15. Select **File > Generate Component Index Files**. This opens the Generate Component Index Files dialog.

![Generate Component Index Files Dialog](image)

16. Toggle **ON** the check box for signing.

17. Click the **Generate** button. **Sheet Navigator** will create 1 Component Index file.

![SheetInfo Dialog](image)

18. Click the **Ok** button.

19. Click the **X** in the upper right hand corner to close **Sheet Navigator**.

20. Take a moment to review the key sheet.

**Create LDM Links and Add Index of Sheets (Part 3)**

1. Continuing in *Keyssp01.dgn*, zoom in around the text “INDEX OF SIGNING AND PAVEMENT MARKING PLANS”. This is on the left hand side of the sheet.

2. From the **FDOT Menu** select **Actions > Linked Data Manager**.
3. Click the Create New Link button.

4. Click the Select Existing File button.

5. Select the ComponentIndex.xlsx and click the Open button.

6. For the Excel Settings, set the Worksheet to Sheet 1 dialog as shown below.
7. Set the **Graphic Settings** as shown below.

![Graphic Settings](image)

8. Click the **OK** button.

9. Snap to the origin of the text label **Index**. This will line up the text properly.

10. **Data Point** to place the text.

11. Close LDM.

12. Take a moment to review the Key Sheet.

**Add the Township and Range Labels (Part 4)**

1. Continuing in **Keyssp01.dgn**, zoom in around location map in the center of the sheet.

2. From **Task Navigation Menu**, select **Plans Production > Key Sheets > Range Map Label**. This attaches the Range cell at the active plot scale.

3. Locate where to place the label and **Data Point** to place the Range cell. This cell contains data fields so it is not necessary to drop it, use the edit data field tool to edit the label.

4. From **Task Navigation Menu**, select **Plans Production > Key Sheets > Township Map Label**.

5. Locate where to place the label and **Data Point** to place the **Township label**.
6. The figure below shows what the map with labels looks like. These labels come with the default text built into them and they will have to be changed based on the project.

![Map with labels](image)

- **Placing Project Location Label (Part 5)**

In this exercise the student will draw a leader line with arrow pointing at the general location of the project on the Florida Map then the note “LOCATION OF PROJECT” will be added. This exercise requires the student to use some concepts covered earlier in the course.

1. Continuing in Keyssp01.dgn, zoom to the Florida Map area of the key sheet.

![Florida Map](image)

2. Set the MicroStation level to **LeaderLine_dp**. Use the drafting filter to make this easier.

3. Place a line starting from a point near the label **Tallahassee** on the map. The leader line will be a two-piece line or smart line.
4. Draw the second part of the leader line horizontal. The length needs to be long enough to hold the text “LOCATION OF PROJECT”. The length can be adjusted after the text is placed.


6. Set the Terminator to ArrTermPrEnd located in the roadway.cel library. This terminator is a personal preference, use whichever arrow meets the project needs.

7. Select the leader line and accept the line to place the arrow. Select near the end of the line.

8. Set the MicroStation level to TextLabel.

9. Select from the Task Navigation Menu Main Classic > Place Text tool palette.

10. Set the Text Style to General Text Label.

11. Check on the Height and Width and set them to 739.20 (0.07 x 10560).

12. In the Text Editor, key-in LOCATION OF PROJECT.

13. Place the text above the leader line and adjust the length of the leader line, if necessary.

14. The figure below shows the label and leader line pointing at the project location.
Place County Number Next to County Name (Part 6)

In this exercise, the student will use the Fill in Single Enter_Data Field tool to place the county number next to the county name. The county number is made up of five numbers, the first two numbers are the county and the next three numbers represent the section of the road being worked on. This county number can be found on the straight line diagrams.

1. Continuing in Keyssp01.dgn, zoom to the top center of the key sheet next to the text “WAKULLA COUNTY”.

   STATE OF FLORIDA
   DEPARTMENT OF TRANSPORTATION

   CONTRACT PLANS

   FINANCIAL PROJECT ID 220495-5-52-01
   (FEDERAL FUNDS)
   WAKULLA COUNTY (     )
   STATE ROAD NO. 61

2. From the Task Navigation select Main Classic > Fill in Single Enter_Data Field tool palette.

3. Data Point in between the parenthesis. A box will appear inside of the parenthesis; indicating the data field was selected.

   WAKULLA COUNTY (   )

4. In the Text dialog type in the County Number 59010.

5. Data Point in the view. This will fill in the data field with the county number.

6. Right mouse click to reset/cancel the command.

   WAKULLA COUNTY (59010)
3 SUMMARY OF PAY ITEMS

OBJECTIVE

The objective of this chapter is to teach the designer how to create the Summary of Pay Items sheet.

INTRODUCTION

The summary of pay items sheet is generated from data exported from TRNS*PORT PES. In TRNS*PORT, there are two different outputs produced for pay item summaries, the Project Summary of Pay Items and the Proposal Summary of Pay Items. Use the appropriate report, based on the project’s phase.

For early phase reviews (up to Phase III, or until the proposal has been created), the designer must use the Project Summary of Pay Items Report (the proposal report is not available during this phase of a project). If a designer anticipates the simultaneous release of multiple projects, he/she should print each project’s Summary of Pay Items for review. These reports are printed on standard 8.5” by 11” paper. A Project’s Summary of Pay Items sheet does not have to be in CADD sheet format for phase review submittals.

For later phase reviews (Phase III or after the proposal has been created), the designer uses the Proposal Summary of Pay Items Report. After the designer submits the report from the designer interface menu, the output is sent to the CADD FTP site, ftp.dot.state.fl.us/outgoing/ces/, normally within 5-10 minutes. The output is transferred to a MicroStation graphics design file and placed on a standard formatted plan sheet via a program available in the Department’s CADD software. The quantities listed in the plans must be kept current with the quantities in TRNS*PORT. Any revisions to the quantities in TRNS*PORT must be transferred and updated in the graphics design file. The TRNS*PORT quantities are used to prepare the bid documents therefore the quantities listed in the plans must match.

When the Signing and Marking Plans are a component of the Roadway plans, the Summary of Pay Items Sheet is part of the Roadway plan set and is not included as part of the Signing and Marking Plans.

The CADD version of the Summary of Pay Items Sheet is created by a program available on the FDOT Menu > Actions Submenu > Trns*Port Quantities. This tool transfers the PES Output file, imports it into a design file, and places it on a plan sheet.
GENERAL INFORMATION

The Trns*Port Quantities tool gives the designer the option to place a sheet border into the design file or to only import the PES text file. Do not override the border and settings when updating quantities. The figure below shows how to access the tool.

The figure below shows the Trns*Port Quantities tool loaded from FDOT Menu. The dialog is broken into two parts; the top portion of the dialog defines the sheet information and search paths. The bottom part of the dialog defines the label for the title block on the sheet border.

Input File Name - The name of the PES data input file, for example: p723423.dat. It doesn't matter where the PES data file is located as long as it is accessible by the file list box. This file may also be an XML file, for example: 22049555201.XML. Click Browse to navigate to the location of the file in your project directory.

- **Label Sheet** - If these fields are filled in, the program places the *sheet number*, the *title*, and the *project number* in the appropriate fields on the sheet cell when it is placed.

- **Label Sheet Toggle** – will disable the Label Sheet portion of FDOT TRNS*port tool. The labeling then can be completed by the Sheet Navigator application.
Exercise 3.1 Transferring PES Data to Plan Sheet

- Create Summary Of Pay Items Sheet (Part 1)

In this exercise, the instructor will cover the steps that would normally take place after the designer submits the report from the designer interface menu. These steps will take the designer through accessing the output data and setup for the use of the automated process called FDOT TRNS*port.

1. The designer would access the Designer Interface from the FDOT Menu option: Actions > Trnsport > Designer Interface.

2. The designer would Login by typing their User ID in the User Id field and typing in their password in the Password field and clicking the Submit button.

3. This will take them to the Trnsport WebGate page.
4. Clicking on the Trans*port Reports link will take the designer to the Trans*port Report Menu.

5. Clicking the Summary of Pay Items (CADD) link takes the designer to the Summary of Pay Items (CADD XML) page.

6. The designer will select the radio button for either Proposal or Project from the Select Option Type section. For this project, the Project radio was selected.

7. The designer will type in the project Financial (Project ID) number in the Enter Project ID section field. The Project ID is 22049555201.

8. The designer will select the radio button for either XML File or Report from the Select Output Type section. For this project, the XML File radio button was selected.

9. The designer will then click the Submit button to submit the request for the output data.
Create Summary of Pay Items Sheet (Part 2)

In this exercise, the designer will create a new design file and import the Trns*port XML data at one time. The Department delivers a tool to automate this process called FDOT TRNS*port. This tool can be started from any open MicroStation file.

1. From the MicroStation Menu, select File > Open and select the Cesssp01.dgn file. This file was created earlier using the Create Edit application.

2. From FDOT Menu, select Actions > Trnsport > Trnsport Quantities. This opens the FDOT TRNS*port tool.

3. For the Input File, select Browse.

4. Browse to the data folder in the project and select the 22049555201_SP.xml file.

5. Click Open. This fills in the Input File name, County Name and the Financial Number in the FDOT TRNS*port dialog.

6. Toggle ON the Label Sheet check box.

7. Fill in the Road Number with 61.

8. For the Sheet Title, leave the default text.

9. Set the Discipline to Sign/Mark. This will set the Sheet Number Prefix to S-.

10. Set the Number to 2. This will number the sheet S-2.

11. Click Load Summary of Pay Items. This will load the CES XML file and will place a border sheet.

12. Close the FDOT TRNS*port dialog.
Exercise 3.2  Update Sheet with Sheet Navigator

➢ Add Digital Signature Note and Update Labels

1. Continuing in Cesssp01.dgn, from the FDOT Menu, select Actions > Sheet Navigator to launch Sheet Navigator.

![Sheet Navigator](image)

*Note: Fields in red are saved as attribute data only, because no matching text elements were found

2. Set the Digital Signature Note to Standard.
3. Click the Save Sheet button. This updates the sheet border.

➢ Updating Component Index and LDM Synchronization (Part 2)

1. In Sheet Navigator, select the Navigator tab.
2. Select File > New. This opens the Build Index dialog.
3. Select the Component option.
4. Select the Process new or modified files only option.
5. Click the Build Index button. This creates sheetinfo.xml in the Signing folder. All other discipline folders are ignored.
6. MicroStation closes and the CADmanage (CM.Batch) process will run. When the CADmanage (CM.Batch) is complete, MicroStation opens and Sheet Navigator displays the new Component Index on the Navigator tab.

7. Select File > Generate Component Index Files. This opens the Generate Component Index Files dialog.

8. Toggle ON the check box for signing.

9. Click the Generate button. Sheet Navigator will create 1 component index file.

10. Click the Ok button.

11. Click the X in the upper right hand corner to close Sheet Navigator.
Create LDM Links and add Index of Sheets (Part 3)

1. Open Keyssp01.dgn, zoom in around the text “INDEX OF SIGNING AND PAVEMENT MARKING PLANS”. This is on the left hand side of the sheet.

2. Notice the “INDEX OF SIGNING AND PAVEMENT MARKING PLANS” has been updated by the LDM Link setup in Chapter 2.

```
INDEX OF SIGNING AND PAVEMENT MARKING PLANS

<table>
<thead>
<tr>
<th>SHEET NO.</th>
<th>SHEET DESCRIPTION</th>
</tr>
</thead>
<tbody>
<tr>
<td>S-1</td>
<td>KEY SHEET</td>
</tr>
<tr>
<td>S-2</td>
<td>SUMMARY OF PAY ITEMS</td>
</tr>
</tbody>
</table>
```

3. Take a moment to review the Key Sheet.


4 PAVEMENT MARKING TOOLS

OBJECTIVE

The objectives of this chapter are as follows:

- How to Clip Sheets with GEOPAK.
- How to Use D&C Manager, the FDOT Menu and other GEOPAK tools to Create Proposed Pavement Marking Features.

INTRODUCTION

In the Sheet Clipping section, the student will learn how to layout clip sheet borders and then clip sheets using GEOPAK. The Department delivers a number of standard sheet clip standards to make the clipping process much easier. As with any process, it is important to communicate with the Department’s project manager to make sure that all district specific requirements are addressed, i.e. Match Lines or no Match Lines, Grey Scaling existing features and so on.

The Pavement Marking Tools section introduces several applications that help to create a Pavement Marking set of plans:

- As explained in Chapter One of this course material, the student will create a new file, dsgnsp01.dgn, in which the Signing & Pavement Marking proposed design will be drawn. In addition, the student must reference the proposed roadway design files, Algrnd01.dgn, dsgrnd01.dgn, existing topographic file topord01.dgn, existing utilities utexrd01.dgn, existing drainage drexrd01.dgn, existing and proposed right-of-way files, and any additional file containing the existing inventory of Signs along the project.

- The next step is to draw/place the Pavement Markings in accordance with the Department’s CADD Standards. The Traffic Plans Menu provides tools with the active settings (Level and Symbology) used to create the markings. There are additional tools available to help in the efficient placement of directional arrows and message cells: the Pavement Marking Toolboxes, GEOPAK’s Pavement Marking program and the GEOPAK Draw Cell group by Feature tool.

Note Refer to chapter 23 in the Plans Preparation Manual, Volume II, for more detail on developing the Signing and Marking set of plans. Refer to the Design Standards indexes for design criteria.

- The Labeling of the plan sheet items has been made easier with the use of GEOPAK’s Plan Labeler, which allows the designer to create styles for the placement of repetitive labels.

- To assure designers are adhering to the Traffic Plans CADD Standards, the FDOT Menu provides an easy way to check and fix symbology to match the CADD standards.

- After the proposed Pavement Markings have been drawn, designers are ready to clip the sheets. To aid in this task, there are two options available, the FDOT Menu Clipping program, commonly known as the Department’s Sheet Clipping (RFCLIP), and the GEOPAK’s Sheet Clipping program.

- Finally, designers must compute the pay items used and populate the tabulation of Quantities Sheet. GEOPAK’s D&C Manager can count and report every “each” and “linear” item. D&C Manager generates a report that can be polished in Microsoft Excel, which can then be imported into the MicroStation tabulation of Quantities design file using LDM.
Sheet Layout and Clipping with GEOPAK

In this section, the student will learn how to layout clip sheet borders and then clip sheets using GEOPAK. The Department delivers a number of standard sheet clip standards to make the clipping process much easier. As with any process, it is important to communicate with the Department’s Project Manager to make sure that all district specific requirements are addressed i.e. Match Lines or no Match Lines, Grey Scaling existing features and so on.

Sheet clipping is, simply, a method to get the information that is in the design file onto a plan sheet. There are several ways to accomplish this with GEOPAK being the most automated. There are advantages to using GEOPAK to clip sheets such as:

- **Consistency** - all of the sheets will look the same with the same reference files and level structure of those reference files will be consistent.

- **Re-clipping** - if the alignment were to change and the sheets needed to be re-clipped it is very easy to do this with GEOPAK.

To Start the Sheet Layout Tool

From the MicroStation menu, select GEOPAK > Road > Plans Preparation > Plan/Profile Sheet Composition or from the Road tools palette click the Plan/Profile Sheet Composition button.

Once activated the Plan Sheet Layout dialog opens as shown below.
The Plan Sheet Layout tool uses an attached library that controls what sheet types are available. The Plan Sheet Library or .psl file is located in the FDOTSS3\geopak\dat_files server folder.

The Department delivers a group of these files, ready to use, that cover the most common of the sheet configurations used. By default, the rdplan.psl library is attached. This is shown in the header of the dialog to see which library is currently attached.

**Sheet Library**

The sheet library is accessed from the Plan Sheet Layout dialog menu **File > Sheet Library > Edit**. The Sheet Layout dialog displays as shown below.

The most important parameters in Sheet Layout: Sheet Library dialog are the following:

- **Cell Library** – Make sure the correct cell library is attached.
- **Sheet Cell** – This is the name of the cell representing the border.
- **Sheet Cell Placement** – Select how the Sheet Cell, Border, is to be placed. Either Place the sheet cell in each file or place it once in a border reference file.
**Sheet Layout Settings**

The Sheet Layout Settings dialog can be accessed from the settings pull down on the Plan Sheet Layout dialog. This dialog instructs the sheet clipping to cut sheets a certain way. For example: is the clipping to go from Left to Right, is there a lot of elevation relief on the project, if so than set the stair stepping ON and how is the sheet view attributes set up, use the current design file or a Motif file.

A Motif file is nothing more than a MicroStation design file with reference files attached and level symbology set up the way the plan sheets are to look when clipped. The Department has established a standard design file name **MTPLSP01.dgn**. Once the Motif file is created, attach the appropriate reference files and turn on or off the levels to make the file look the way the plan sheets are to look for the project. This is, also, where the designer can set up any level symbology that is required.

**Sheet Composition**

Sheet Composition controls how the limits of the sheets are handled. The options are:

1. By Begin Station/Overlap
2. By Station Range: Inside Out
3. By Station Range: Outside In
4. By Station Range: Radial

The **Station Range** is a factor of the Clipping Scale. Look in the **PPM, Volume 2, chapter 10**, for the values to be used in the **Station Range**. These values are filled in based on the scale entered, but may need to be adjusted to fix areas in sharp curves where portions of the design files are missed.

*Note* These four options are covered in great detail in the **Basic GEOPAK for Roadway Designers** training guide. In this training course, the class will use the option **By Station Range Radial**.
By Station Range Radial – With this option the *Horizontal* distance is used to trim the Station Range. The Maximum Drawing Area, Horizontal and Station Range are inter-related. The resultant clipping shapes are not rectangular; instead, the Vertical edges are oriented perpendicular to the alignment, which results in rectangular shapes along tangent sections and more of a trapezoidal shape along curved sections. Adjusting the Station Range will alleviate the pie shaped wedges along curves.

The critical value in this option is the *Station Range*. This should be set based on the standards delivered in the PPM. For example, for 100 scale sheets the Station Range should be set to 1400. This is the maximum value and may be decreased to handle alignments with unique conditions like sharp curves or intersections.

*Horizontal* is used for the clipping limits at the ends of the sheet. If you adjust the *Horizontal* distance the *Station Range* will dynamically change by the Horizontal distance times 2.

*Vertical* sets an additional clip limit from the defined sheet width. In the figure above, the red dashed rectangle represents the *Maximum Drawing Area*. Entering a value other than zero will reduce the clip limit by this amount.

The sheet layout process is a multiple step process because of the items mentioned earlier, curves and intersections. There are three ways to approach this:

1. Layout all clip sheets from begin project to end project then adjust the sheets at the intersections and around curves to clean up the pie shaped wedges.

2. Layout single sheets at all of the intersections then run the remaining clip sheets up to the intersections and after the intersections. It is good practice to try to center intersections on the plan sheets if possible.

3. Get the clipped sheets from the Roadway group and rename them to signing and pavement marking sheets. As long as the scales are the same this option works fine.
**Sheet Layout**

The Sheet Layout dialog is used to define the Ports and alignments and station range to run the layout along.

- **Job** – This is the GPK. If Project Manager is used, this will be filled in automatically. If Project Manager is not used the job will have to be selected using the magnifying glass icon.
- **Multiple Sheets** – Used for clipping more than one sheet.
- **Single Sheet** – Used for clipping only one sheet.
- **Port** – In a Plan/Profile scenario Port 1 is the Plan view and Port 2 is the Profile. For Plans that are Double Stacked with two plan views, both Port 1 and 2 are Plan.
- **Type** – This is either the Plan or Profile area. In a scenario like Signing and Pavement Markings there will only be a Plan port.
- **Dependency** – This instructs the Port to either be dependent on an Alignment or another port.
- **Alignment** – This is a GEOPAK chain that the sheets are clipped along.
- **Offset** – This allows the designer to set the clip borders at an offset from the Alignment.
- **Motif File** – This shows whether a motif file is used and if so what the name is.

Double Clicking on one of the Plan ports in the Layout Settings tool opens the Plan Port Data dialog as seen below. This is where modifications are made to set up the Layout Settings dialog.

- **Begin and End Station** – This defines where the first sheet starts and the last sheet ends. Either key-in the values or use the Select icons to dynamically select the stations. It is highly recommended to select an even station or snap to an even tick mark for the begin station so that the sheets will all fall on even stations.
- **Extend** – To start the first sheet at a defined distance prior to the Begin Station. This is good for leaving space for General Notes or additional design before the Begin Station. The same applies for the End Station.
- **Layout Sheets** – This button will show the number of sheets needed based on the Begin and End Stations. Clicking this button will draw the clip borders into the active design file.
**Sheet Number Manager**

Sheet Number Manager provides a method for applying sheet and sequence numbers to the clip borders. The main window contains a list of the sheet borders contained in the file. In the case of dual clip borders for a single sheet, i.e. Plan/Profile sheets, the borders are grouped together and only listed once in this window. Select a line in the window, click the up and down arrow buttons to move the Sheet in the sequence order. The next two buttons allow for the manual editing of sequence and sheet numbers. The ID button is used to graphically select a sheet to modify. Select the Highlight Clipping Shape check box or Window Center Clipping Shape if applicable.

Keep in mind that this is the MicroStation design file name for the sheet not the actual sheet number that is placed in the title block. Knowing this, you should always run Sheet Number Manager and add a Prefix of '0' to the sheets so when the sheets are clipped the file names will be, as an example: Plansp01.dgn not Plansp1.dgn. This will make organizing and managing the files in explorer much easier.

![Sheet Number Manager](image)

**Modify Sheets**

This allows the clip sheet borders to be adjusted prior to actually clipping the sheets. The Sheet Modify command opens Plan Sheet Layout: Modify, which operates in two modes, Slide Sheets or Modify Drawing Area, represented by the two buttons in the upper left corner. The following figure shows the Slide Sheets mode.

*Slide Sheets* is used to move the clip borders along the alignment. Type a specific station in the box and select the Left Station, Center Station, or Right Station to apply the new station. Left Station, Center Station, or Right Station refers to the portion of the clip border that is located at that station.

Another option is to change the Sheet Chord Offset of the border to allow the movement of the sheet parallel to the alignment in either direction for a given distance. Additional Rotation can also be applied. This angle is measured from the left station and is in reference to the alignment.

Perform any of these three actions dynamically with the Dynamic buttons to the right of the respective function.

![Modify Sheets](image)

*Modify Drawing Area* changes the composition of the borders. Type the appropriate dimensions in the Drawing Shown, Horizontal, and Vertical boxes, and then select Left Station, Center Station, or Right Station from the Hold To list.
In either mode, select which sheet is being modified from the Shape list, or click the Identify button to do so graphically. Select the Slide Preceding Sheets check box and/or the Slide Following Sheets check box to indicate if the sheets preceding and following the modified sheet are to slide to compensate for the changes made to the current sheet border. To make any changes effective, click the Apply button.

**Clip Sheets**

This actually clips the plan sheets based on all of the previous settings.

- The **Output File** section allows the designer to specify where sheet files are created and what to name them.
- **Directory** – Select the path where the new sheet files are to be placed.
- **Sheet Name Prefix** – Type the name of the sheet file. Type only the first part of the file name; the software supplies a numerical suffix that corresponds with the sheet number. For example, if PLANSP is entered as the prefix, as the sheets are clipped the files are named PLANSP01.DGN, PLANSP02.DGN, PLANSP03.DGN, etc.
- **Rotate Reference** or **Rotate View** – Rotate Reference is used when stacking more than one sheet per file and Rotate View is used when only one sheet per file is used.
- **Sheets per File** – Type the number of sheets to be created in each design file.
- **Sheet Range Begin** and **End** - Select the range of sheets to be created from the clip borders.
- **Labels and Annotations** allows the designer to enter a **Sheet Title** and **Project Number**, as well as **Match Line** text when applicable. This information cannot be entered if the annotation information is not set up in the Sheet Library. Typically, this section is not used to label the sheets.

**Note**  If this section is grayed out that is because the Sheet Annotation settings in the attached library are clear as seen in the figure below.

- **Process Sheets** – This button when pressed starts the sheet clipping process.

**Sheet Library Items**

There are some settings in the sheet library that may need to be adjusted to make the plan sheets look correct. For example, if after the sheets are clipped and the offset for the left edge of the border to the clip limit is too small this can be adjusted in the library and the sheets re-cut.

The figure below shows the Offset from Cell Origin as 0.200. This is the default as delivered from FDOT. When the sheets are clipped, the space from the left edge of the border to where the clip sheet starts is too small.

The image below shows the panel with the Offset from cell origin set at 0.200. Changing this value to 0.800 will shift the clip area over to a much better looking condition.
The figure below shows the results after changing the Offset from Cell Origin.
Exercise 4.1 Sheet Clipping

Sheet Clipping (Part 1)

In this exercise, the student will create the Clip Sheet file and Plan Sheet Border.

- Set up Sheet Clip design file
  1. From the FDOT Menu, select Actions > Create/Edit File to load the Create Edit Application.
  2. Using what you have learned in this course guide create the Clip Borders file. Create the file in the Signing folder using the Signing & Pavement Marking Files Group. Refer to chapter 1 in this training guide for assistance if needed.

- Open Border Sheet design file
  3. Open the Border Sheet, Bdpiwsp01.dgn created in chapter 1.
  4. Set the Plot Scale to 1.00. No need to place a sheet border at this time, the sheet clipping process will place the border sheet cell.
  5. Open the new file Clisp01.dgn. Plot Scale in this file is not critical because it is only for laying out clip borders, no text or line work goes in this file; however, you may set it.
  6. Reference in the Algnrd01.dgn, Dsgnsp01.dgn, Dsgnrd01.dgn (Default model) with Live Nesting set to depth of 1, from the Roadway folder. This is so you can see the project limits as the sheets are being laid out.
  7. Zoom to a Fit View.

- Start Plan Sheet Layout Tool
  8. Continuing in Clisp01.dgn, select Plan/Profile Sheet Composition from the GEOPAK Road tools palette or from the GEOPAK > Road > Plans Preparation > Plan/Profile Sheet Composition pull down.
  9. Select the SR61.prj file located in the Roadway folder. This opens Plan Sheet Layout Tool.
  10. In Plan Sheet Layout, select the Sheet Type: PlanSingle. This is the drop down menu on the right hand side of the dialog.
  11. Set the Scale to 50.00. This is next to the sheet type.
Sheet Clipping (Part 2) - Sheet settings

1. In Plan Sheet Layout select File > Sheet Library > Edit. This opens Sheet Library.

2. In the Sheet Cell Placement portion of the dialog, select Place Sheet Cell Once in a Reference File. Use the magnifying glass icon to browse to the border sheet created earlier.

3. Close Sheet Library by clicking on the X in the upper right hand corner.

4. Click Yes to save the changes to the Sheet Library.

5. In Plan Sheet Layout, select Settings > Sheet Layout. This opens Sheet Layout Settings.

6. Set Sheet Layout Progression to Left to Right (Standard).

7. Set Profile Stair Stepping to Off.

8. Set Sheet View Attributes to Use Current Design File.

9. Uncheck the Save Full Path toggle.

10. Click OK.
Sheet Clipping (Part 3)

Sheet Composition

1. Open Sheet Composition. This can also be loaded from the Tools menu.
2. Set the Method to By Station Range: Radial.
3. Set the Station Range to 7000.00. This will automatically set the Horizontal clipping to 25.00.

Note: Usually for signing and markings the scale would be set to 100. The Radial Station Range would be set to 1400.00. This is the maximum length allowed for a 100 scale sheet as per PPM Vol. II Chapter 10. This would automatically set the Horizontal clipping to 50.00.

4. Close Sheet Composition.

Layout Sheets

5. Click the Sheets Layout icon or select from the Tools menu.
6. The Job Number should be set to 61. If not, you will have to browse and select the 61 gpk file.
7. Set the Method to Multiple Sheets. The options are Single or Multiple.
8. Double click on Port 1. This opens Plan Port Data.
9. Set the Chain to CLCON.
10. Set the Offset to 0.00.
11. Click OK.
12. Click the Layout 4 Sheets button. This will draw the clip shapes into the design file.
Sheet Clipping (Part 4) - Sheet Number Manager

1. Click the **Sheet Number Manager** button. This opens Sheet Number Manager.

2. Select the both sheets by clicking and dragging across them.

3. On the right hand side of the dialog, click the **Edit Sheet Number** button. This opens **Edit Sheet Number**.

4. Toggle **ON Add Prefix**.

5. Enter a 0 for the **Prefix**.

6. Click **OK**. This will change the **Sheet Number** to 01.

7. At the bottom of the **Sheet Number Manager** dialog, toggle **ON Window Center Clipping Shape**.

8. Select **Sheet 01**. This will zoom and center on sheet 1.

9. Take a moment to familiarize yourself with this function.

10. Close **Sheet Number Manager**.

11. Click **Yes** to Save **Sheet Number** changes.
Sheet Clipping (Part 5) - Clip Sheets

1. Click the Clip Sheets button to open Clip Sheets.
2. For the Directory, use the magnifying glass to browse to the project Signing folder.
3. Sheet Number Prefix enter plansp. The full file name will appear to the right of the prefix space.
4. For Orientation, select Rotate View. The options are Rotate View or Rotate Reference. This is a personal preference.
5. Set the Sheets per File to 1.
6. Set the Model to Active.
7. Sheet Range Begin set to 01.
8. End set to 04.

Note: The sheet range settings allow you to select a range of sheets to clip in case you do not want to clip all of the sheets at this time. This is useful as a check to make sure all of the settings are the way you want them before clipping a mass number of sheets. Labels and Annotations will be grayed out, as seen in the figure above, if the options are cleared in the sheet library. If they are active, it is not necessary to fill them in as you will use Sheet Navigator to populate the title block.
9. Click Process Sheets. This will start the sheet clipping process.
11. Open Plansp01.dgn in the Signing folder.
12. Take a moment to review the sheet and reference files and level settings. If the settings are unacceptable, go into the Motif file to fix them then go back into the Clips01.dgn file and re-clip the sheets.
14. If Project Manager was used for the proceeding exercises, the following Alert message will display. Click Yes to save settings to Project Manager.
EXPLORING D&C MANAGER

The D&C Manager uses a proprietary DDB that is provided by FDOT. When the Department’s CADD software is installed, the latest D&C Manager DDB is placed either on the server or on the local hard drive. For new projects, it is recommended to copy the latest DDB file from the FDOT installation folder into the project SYMB folder and rename it to the eleven digit FIN number. For the 22049555201 project used as the example in this manual, the FDOTSS3.dbd is renamed to 22049555201.dbd. This allows the designer to modify the DDB for specific parameters, and protect it from being overwritten by any future maintenance updates. The latest FDOT DDB file is located in the \FDOTSS3\geopak\databases\ folder. The naming format is fdot####.dbd where #### is the year or version of the Department’s CADD Software.

When D&C Manager is opened during a design session it should not be closed, minimize the dialog. This tool loads slowly because of the number of items in the DDB.

It is highly recommended that every user that works on projects becomes very familiar with D&C Manager. D&C Manager should be the standard tool used by everyone whether they are drawing simple lines or designing major interchanges. Many other applications and processes rely on the features that D&C Manager places on elements, if these features are not found then drawing cross sections, for example, would be nearly impossible.

This DDB has been set up specifically by the Department to create elements with the correct level symbology according to the Department’s CADD Standards. The DDB file is set up with discipline folders called categories. Inside of each category are items.

- **Categories** - The basic component of the hierarchical tree is the Category, which is represented by a folder icon. The DDB (FDOTSS3.dbd) categories are divided by discipline. The figure above shows the Categories with a description relative to their discipline. Inside these Categories, you have either subcategories or items. **Items** are represented by one of three icons as described below.

- **Items** - The other DDB component is the item. An item could be a drafting item, a compute item or a default item. **Items** contain specific functions related to defined element symbology or quantity calculations. **Items** are represented by one of three icons:

  - **Default Icon** - These items are used to set drafting standards for MicroStation commands or to draw COGO elements without annotation. In many cases, this is a 3PC routine.

  - **Drafting Standards Icon** - These items are used to set drafting standards for MicroStation commands or to draw COGO elements with annotation.

  - **Calculator Icon** - These items are used to set drafting standards for MicroStation commands or to draw COGO elements. The graphics can be tagged with a pay item attribute for additional stratification of features when running computations. Computation parameters are defined for these items.
D&C MANAGER MENU BUTTONS

D&C Manager has a toolbar to quickly access different modes. The function of each button is summarized below. The tools used to create pavement marking plans will be covered in more detail later in this chapter.

- **Switch To Toolbox Mode.** D&C Manager is set up to work in two different modes, as a dialog or a toolbox. This button activates the toolbox mode. This toolbox can be resized and docked. To change the display back to the whole dialog, click the **Switch to Dialog Mode** button. The Place Influence check box is at the left end of the toolbox.

- **Identify Item.** The **Identify Item** button is used to set the D&C Manager item to match a selected MicroStation element previously drawn by the D&C Manager or elements drawn with Graphical COGO and the SMD file. If the item you ID does not match an item in the active DDB, a message appears in the status bar saying: **No matching database item.** This is a very useful tool for new users learning the hierarchy of the DDB.

- **Display.** The **Display** button filters the display of MicroStation elements in the design file so only the selected features are displayed, highlighted or hidden. This button expands D&C Manager to show a collection bin. This collection bin is for controlling the display of multiple items at one time. To add items to the collection bin, double-click the item. This tool also opens a second tool box with four buttons as seen in the figure below.

From left to right the buttons are Normal Display, Highlight Selection, Hide Selection and Display Only Selection. You will cover all of these in the exercises.

- **Design.** The **Design** button is used to plot COGO and MicroStation elements into MicroStation with the defined symbology by use of Draw Plan and Profile dialog or in conjunction with MicroStation commands when Place Influence is selected.

- **Set.** The Set button is used to set the symbology of previously drawn MicroStation graphic elements in accordance with the parameters of a selected item in the DDB. This is the tool you use if an element needs to be fixed to meet CADD standards.
- **Compute.** The Compute button is used for tabulating quantities of items that have been placed as a Pay Item by use of the Design or Set mode or have been drawn in MicroStation and they match the search criteria of the ddb file. This tool also expands D&C Manager to show the collection bin; this allows you to process multiple pay items at one time. A second toolbox containing the computation results is also opened. Computing is covered later in this course.

![Plan Quantity Computation](image)

- **Shapes.** The Shapes button uses plan view MicroStation graphics that defines an enclosed area to create a filled shape for computing area quantities. This tool will not be used in the creation of Pavement Marking Plans. However, this tool could be used to calculate Island Nose paint.

- **Pavement Marking.** This mode provides additional options for placing pavement striping and markings. This tool adds four additional tools to D&C Manager as shown in the figure below.

The four tools from left to right are: Stripping, Separation, Chevron Diverge, and Chevron Merge:

![Pavement Marking Tools](image)

- **Preference.** This expands the toolbar to include four additional buttons to configure D&C Manager. These tools are also accessible from the Edit menu.
DESIGN SETTINGS

Some settings need to be addressed before using D&C Manager to draw or compute items. These are the Design Settings loaded from the Settings > Design menu in D&C Manager.

- **Maximum GAP Tolerance** – If the distance between two specified elements in a MicroStation file is smaller than the Max Gap Tolerance, the software assumes the two elements intersect and act accordingly. If the distance is larger than the Max Gap Tolerance, GEOPAK assumes the two elements do not connect.

- **Deduction Tolerance** – The Deduction Tolerance is utilized in the Compute mode. For example, if the pay item is specified for a curb line, and for each manhole (drawn in as a cell), there is a deduction of six feet. The origin of the cell does not have to be on the curb line, but must be within the deduction tolerance in order for the cell to be recognized and the deduction to be made.

- **Custom Line Style Creation** – The Custom Line Style Scale Factor utilized during the Draw Plan & Profile dialog. Note this scale is only for custom line styles. Text and other labeling are controlled by the Label Scale on the Draw Plan & Profile dialog.

- **Cell Creation** – Plot Scale is utilized as a ratio with the Creation Scale within the setup of D&C Manager. If the Cell Creation Scale is 10 and the designer wants the cell twice as large as a cell placed with D&C Manager, utilize 20 as the Drawing Scale. If a drawing scale is entered, all subsequent cells that are placed from the D&C Manager are scaled accordingly if the item is set to use creation scale. When a cell is placed with place influence on, GEOPAK utilizes the drawing scale setting to compute an X & Y scale for use in the MicroStation Place Cell dialog. Why do this? Otherwise, the designer would have to type the X & Y scale in the Place Cell dialog whenever another item is placed from D&C Manager. This also allows use of a metric ddb with English cells by using a different creation scale.

- **Influence Graphic Cell Level Symbology** – When active, GEOPAK utilizes the symbology within the D&C Manager, ignoring the element symbology defined in the cell.
Chapter 4 —________________________________________________________PAVEMENT MARKING TOOLS - Exploring D&C Manager

**DESIGN MODE**

*Design Mode* is the default mode when the **D&C Manager** is opened. *Design Mode* is used for the following functions:

- Set Drafting Standards by use of the *Place Influence* command for the placement of **MicroStation** elements using **MicroStation** commands.
- Print COGO elements into the design file according to the drafting standards set by the item’s defined parameters.
- Place Adhoc Attributes on an element.

Whether an item is placed in the file by generic **MicroStation** commands or plotted from the COGO DDB, the items can be placed as pay items for future tabulation. The following sections will detail the procedure to set drafting standards for **MicroStation** commands and for the printing of COGO elements.

By selecting *Place Influence*, the designer can use **MicroStation** commands to place elements utilizing the element attributes established for the currently selected item in the **GEOPAK D&C Manager** DDB. With some items, a **GEOPAK** attribute is placed with the element for calculating quantities.

When *Place influence* is selected, the **MicroStation** level symbology is set. Any **MicroStation** command to draw a line, copy a line or place a cell is set to this symbology.

When finished placing the elements for a selected item it is important to remember to turn off *Place Influence*.

It cannot be stressed enough how important it is that all users working on projects become familiar with **D&C Manager** and use this tool for everything they do. **D&C Manager** should be the first tool opened when **MicroStation** is started and the last tool closed when the work day is done.

**ADHOC ATTRIBUTES**

An Adhoc Attribute is additional information about a particular element. Look at it as another property for the **MicroStation** element. Example, a line has this fundamental data associated to it: *Level, Color, Weight, and Style*.

By placing an Adhoc on the line, the designer is giving that line additional information. That information could be a chain name, cross slope, profile name, thickness, etc. It is almost limitless as to what can be associated to an element with Adhocs. These Adhocs can be used by other down-stream applications to generate quantities, draw cross sections or many other tasks.

Some Adhocs are placed in the background and the designer has no interaction with them. For example, when a proposed & remove sign post is placed with the *Draw Sign* Program, a 3pc file is utilized to access the **D&C Manager** DDB to place Adhocs on the post symbol for computing quantities.
The figure below shows the Adhocs that are associated to an item from D&C Manager. These Adhocs are part of the item and are set by default. Nothing indicated this information was set.

![Adhoc Example](image1)

Other Adhocs are interactive meaning the designer must fill in the parameters. An example is when placing the back of sidewalk. There are several pieces of additional information that can added to the sidewalk line. This information is then used to draw the sidewalk in the cross sections.

![Adhoc Example](image2)

Adhoc Attributes are comprised of three types of information that must be defined:

- **Name** - The *Name* is an identifying term used when GEOPAK is searching for a specific Adhoc Attribute.
- **Type** - The *Type* identifies the nature of the information, and can be set to various options: Numeric, String, Unit, Quantity, and Remarks.
- **Value** - The *Value* is the actual information to be used by GEOPAK, and is determined by the Type. For example, if the Type is set to Numeric then the Value must be a number.
DRAWING PAVEMENT MARKINGS

Many of the Traffic Plan items are simple cells or line styles that can be drawn and quantified using the D&C Manager. The Pavement Striping component of the D&C Manager facilitates the production of pavement striping plans as well as automates the quantities process. To draw pavement markings with the GEOPAK’s Pavement Marking program, select the pay item then click on the Pavement Marking button from the D&C Manager dialog. After selecting the Pavement Marking button, D&C Manager displays additional Pavement Marking options.

**Note**  As a best practice, start the pavement marking design by placing one of the solid edge lines and build from that. This will give the designer a solid starting point to create the entire remaining pavement marking lines parallel to.

As mentioned earlier in this chapter, there are four additional tools in D&C Manager to aid in the design and layout of pavement marking.
DRAW STRIPING

The Striping tool is the heart of this section in this training manual and will be the single most important tool used in the production of pavement marking plans. This is the tool used to draw all solid or skip pavement markings. The striping tool can reference a GEOPAK chain or an existing MicroStation linear element for length and offsets. The MicroStation elements can be in the active file or in a reference file.

The Draw Striping tool is divided into two parts, Pattern and Reference Element, with several preferences for you to set in each of the two parts. The following pages detail the Draw Striping tool.

**PATTERN – SINGLE STRIPE OR DOUBLE STRIPE**

*Single Stripe A* or *Single Stripe B* options allow two different configurations to be stored in a resource file so the type of stripe being placed can be changed very easily. It is basically a way to set favorites, example; set *Single Stripe A* to 6” solid white and set *Single Stripe B* to 6” solid yellow. To draw a 6” solid white line set the pattern to *Single Stripe A* or to draw a 6” solid yellow line set the pattern to *Single Stripe B*.

In the case of *Double Stripe*, there are four possible configurations. *Double Stripe A, B, C and D*. The figure below shows the *Double Stripe A* Pattern, the example here is set up to draw a 6” solid yellow line on the Inside and a 6” 10/30 Skip line on the Outside with a 0.33’ or 4” Distance Between Stripes.
This is a typical set up for a two lane roadway with a passing zone on one side, as depicted in the figure below.

Below the displayed item selection is the *Skip/Solid* option. This defines whether to start on a stripe or a skip and the length parameters for both.

If *Single Stripe A* is selected, there are two options for drawing the line, *Solid* or *Skip* as shown in the figure above. If the *Solid* option is selected the Stripe Length and Skip Length are not utilized. If *Skip* is selected then the Stripe Length and Skip Length must be defined.

Note: When drawing skip lines, it is easier to get the spacing correct by using the end point of the solid line that approaches the stop bar, starting on skip and placing the strip in reverse of the driving direction. The figure below shows this scenario.
If Double Stripe A is selected there are four options for drawing the lines, Solid/Solid, Skip/Skip, Solid/Skip and Skip/Solid as shown in the figure below. These four options work in conjunction with the Inside and Outside pay item options. If either of the Pay Item Specifications has one of the key words, "solid" or "skip", as part of the D&C Item the Skip/Solid option will be set to the appropriate option.

- **Distance Between Stripes** – It is the space between two striping lines. This distance is expressed in terms of master units. There will be times when the designer will need to use a larger distance between lines than what the design standards call for. Example, if the signing and marking plans are at 100 scale a 4” separation between two 6” lines is not enough, the two lines appear like one thick line.

- **Tolerance** – If the length of a segment of pavement marking is less than the Tolerance, the line will not be placed. It will only be utilized at the ending point, to determine where the final piece of marking is placed.

**REFERENCE ELEMENT – DGN OR CHAIN**

A Reference Element is an element used for creating parallel lines and arcs. The options are, DGN or Chain.

- **DGN** – This can be any MicroStation element like the edge of pavement line or another striping line. When you select DGN, there are three options when selecting a MicroStation element:
  - **Single Element** – When selected, use the Identify DGN Element button to select the element. The stationing begins at 0.00 and the end is based on the length of the element selected.
  - **Complex Chain** – Select the option, which invokes the MicroStation Create Automatic Complex chain tool to define the elements. Stationing begins at 0.00 and is based on the length of the selected element. This option does not work with elements in a reference file.
  - **Selection Set** – This option works with elements in the active file or in a reference file. Create the selection set, and then set the toggle to Selection Set. Click Accept Selection Set, which computes the stationing for the selection set. The MicroStation PowerSelector works very well for creating the selection set.
  - **Chain** – This is a GEOPAK chain stored in the GPK. Select the chain from the list or graphically with Identify Chain. Stationing fields are automatically populated. The values may be changed manually or graphically using the Beg and End buttons.
- **Begin** – Identifies the beginning of the striping. If using DGN element, this field will start at a value of 0.00 or the value of the length of the line selected depending on how the element was created. Enter a value in the field to start the striping at a point other than the beginning of the line. If **Station** is used the begin station of the chain will the value.

The figure below shows the reference line used which is 300’ long and also the new line created 33’ to the right of the beginning point. The reference line is, a reference, it does not have to control the length of the new striping line created.

- **End** – Identifies the end of the striping. If using DGN element, this field will start at a value equal to the length of the line or 0.00 depending on how the element was created. Enter a value in the field to end the striping at a point other than the end of the line. If Station is used the end station of the chain will the value.

The figure below shows the Chain option. Notice the Begin and End values are populated with the beginning and ending station values of the selected chain.

- **Offset** – This is the offset from the selected element, either the **Chain** or **DGN** element, to the new striping line. It is not necessary to use plus or minus values, simply graphically indicate the side by moving the cursor to the left or right.

- **Draw Stripes** – This attaches the new striping to the cursor at the defined offset. Just move the striping to the desired side of the **DGN** or **Chain**. Issuing a Data Point places the new striping in the design file. The new striping elements are placed in a graphic group for easy deletion.
Exercise 4.2  Creating a Project Specific DDB

In this exercise, D&C Manager will be used to create a project specific DDB. A project specific DDB gives the designer the capability to modify DDB items for their specific project, if necessary, providing flexibility and advantages in production, multi-designer/discipline usage and project to project portability for common District/job related items. All the while, still maintaining a Department Standard DDB.

1. Open Dsgnsp01.dgn. This is the main design file for all signing and pavement marking elements.
2. If necessary, select the GEOPAK Project Manager and choose the correct project.
3. From the Road toolbox, open D&C Manager. This should load the FDOTSS3.ddb file.
4. From D&C Manager select File > Save As > New File.
5. Navigate to the symb folder. This is where you should copy and rename the FDOTSS3.ddb.
6. Type 22049555201.ddb and click OK.
Exercise 4.3  Drawing Pavement Markings - Crosswalk Markings

Placing Special Emphasis Crosswalk Markings (Part 1)

In this exercise, D&C Manager will be used to draw the solid pavement markings for the Special Emphasis Crosswalks. The process will start by placing the outside edge lines using construction lines in the DSGNRD file as the reference elements. The D&C Manager and other MicroStation tool will be used to place the longitudinal lines. Thermoplastic items will be used in this exercise.

1. Continuing in the Dsgnsp01.dgn, zoom into the island on the left side of the SR61 alignment between Stations 700+00.00 and 701+00.00.
2. Use MicroStation tools to rotate the view so the SR61 Alignment is going left to right.
3. Using what you have learned in this course guide, reference the Dsgnr01.dgn file, ConstructionLines Model.
4. From the Road toolbox, open D&C Manager.
5. From D&C Manager, select Pavement Markings > Thermoplastic Pavement Markings > Standard > LF Striping > Solid Traf. Stripe (White) > Item 0711 11123 Thermoplastic, White, Solid, 12".
6. From D&C Manager, click on the Stripping button. This opens the Draw Striping tool.

7. Set the Pattern to Double Stripe A.

8. Click the Inside and Outside buttons to set the striping DDB item.

9. Set the Distance Between Stripes to 10.00.

10. The type of line should be set to Solid/Solid.

11. Set the Reference Element to DGN.

12. Select Single Element from the method drop down list.

13. Click the Identify DGN Element button and select the yellow construction line between the island and the right edge of pavement.

14. Set the Offset to 0.00. It is not necessary to use a plus or minus with this tool.

15. Click the Draw Stripes button.

16. Place a Data Point.

17. Do Not Close the Draw Striping dialog.

**Note** It is not necessary to close the Draw Striping tool to select a different item, go back to D&C Manager and select a new item then click the Single button to make it active or double click on the new item in D&C Manager.

18. Perform a little cleanup work on the 2 lines just placed with the Trim to Element MicroStation Tool. Click on each end of the lines and the adjacent edge of pavement to extend or trim the lines.

19. Complete the Pavement Markings > Thermoplastic Pavement Markings > Standard > LF Striping > Solid Traf. Stripe (White) > Item 0711 11123 Thermoplastic, White, Solid, 12" Crosswalk Lines at the other 2 locations in the intersection.


**Placing Special Emphasis Crosswalk Markings (Part 2)**

1. Rotate view so the large crosswalk is horizontal across the screen.

2. In the D&C Manager, select the Design tool.

3. Double click the Pavement Markings > Thermoplastic Pavement Markings > Standard > LF Striping > Solid Traf. Stripe (White) > Item 0711 11125 Thermoplastic, White, Solid, 24" Longitudinal Crosswalks for the longitudinal crosswalk pavement markings.

**Note** Double clicking on a DDB item sets Place Influence in the D&C Manager.

4. In MicroStation, select the Place Smartline tool.
5. *Tentative Snap* to the end of crosswalk line at the furthest station at the island.

6. Select the ‘O’ key on the keyboard. This will set an *X coordinate offset* with Accudraw.

7. Move the mouse to the right on the screen and select the **Enter** key on the keyboard. This will initiate a second *Y coordinate offset* from the first offset.

8. Move the mouse to the left side Traffic Separator point where the nose arc and the linear element intersect and then snap to the end of the Traffic Separator linear element.

9. Draw the **24” longitudinal crosswalk line** towards the beginning of the SR61 alignment.

10. Select the Enter key on the keyboard. This will initiate a third *X coordinate offset* from the end of the 24” longitudinal crosswalk line being drawn.

11. Snap to the end of crosswalk line at the closest station at the island. This places the initial **24” longitudinal crosswalk line** that will not only be used as a reference, but will be copied to form the rest of the 24” longitudinal crosswalk lines.

12. Use the MicroStation **Copy** tool to copy the initial **24” longitudinal crosswalk line 5’** to the right.

   **Note** The designer could also use the construction line around the Traffic Separator for a more accurate placement using steps 31 thru 38 as a guide.

13. Continuing with MicroStation **Copy** and Accudraw,

   - Copy the **24” longitudinal crosswalk line 5’** to the right.
   - Copy the **24” longitudinal crosswalk line 6’** to the right.

14. Continuing with MicroStation **Copy** and Accudraw, move the mouse to the right on the screen and select the **Enter** key on the keyboard to initiate a *X coordinate offset* by snapping to the edge of pavement line where the arc of the curve return and the linear edge of pavement line intersect. This will copy the **24” longitudinal crosswalk line 4’** to the right from the last data point.

15. Place a **Data Point**.

16. Continuing with MicroStation **Copy** and Accudraw, copy the **24” longitudinal crosswalk line 5’** to the right.

17. Continuing with MicroStation **Copy** and Accudraw, copy the **24” longitudinal crosswalk line 5’** to the right. This will finish the right side of the high emphasis crosswalk from the centerline to the curb cut ramp on the right curve return.
Placing Special Emphasis Crosswalk Markings (Part 3)

1. Using MicroStation Copy, copy the initial 24” longitudinal crosswalk line 6’ to the left. The initial 24” longitudinal line is lined up with the inside edge of pavement of the left turn lane. Copying the line 6’ to the left will line the next 24” longitudinal line with the lane line pavement markings as per design standard indexes 17346 pg. 9 of 14.

2. Continuing with MicroStation Copy and Accudraw, copy the 24” longitudinal crosswalk line 6’ to the left.

3. If time permits, place the other 2 high emphasis crosswalks around the intersection.

4. Perform a little cleanup work on the longitudinal lines with the Trim to Element MicroStation Tool. Click on each end of the lines and the adjacent edge of pavement to extend or trim the lines.

Exercise 4.4 Drawing Pavement Markings - Solid Yellow Striping

Placing Solid Yellow Striping (Part 1)

In this exercise, D&C Manager will be used to draw the solid pavement markings. The process will start by placing the right inside edge line using the right inside traffic separator line and the right inside curb face line as the reference elements. Thermoplastic items will be used in this exercise.

1. Continuing in the Dsgnsp01.dgn file, zoom in near STA. 701+00. This is where the inside edge lines will start.

2. Rotate the view so the alignment is left to right on the screen.

3. From D&C Manager click the Pavement Marking button. This activates four additional pavement marking tools.

4. From D&C Manager navigate to the Pavement Markings > Thermoplastic Pavement Markings > NM Striping Open Graded category.

   Hint From the Edit menu in D&C Manager, there is a search tool to aid in finding a category or item within D&C Manager. To launch the search tool select Edit > Find.

5. Select the Item 0711 15211 Thermoplastic, Std - Open Graded Asphalt Surface, Yellow, Solid, 6".
6. From D&C Manager, click on the **Striping** button. This opens the **Draw Striping** dialog.

7. Set the **Pattern** to **Single Stripe A**. Because the item was selected before starting this tool, the Single field is populated with the correct item.

8. The type of line should be set to **Solid**. This is automatically set to solid because the item In D&C Manager was created with the key word **Solid** in the description.

9. Set the **Reference Element** to **DGN**.

10. Select **Selection Set** from the **method** drop down list.

11. Click the **Identify DGN Element** button and select the right inside **Traffic Separator** line and the right inside **Curb Face** line. This will set the begin and end stationing which is the total length of all elements combined.

12. Set the **Offset** to **1.67**. This value is from the 1.5’ horizontal offset from the right inside edge of pavement to the combination of the right traffic separator line and the right inside curb line plus a 2” offset for the pavement striping line from the right inside edge of pavement required in Design Standard Index 17346 pg. 2 of 14.

   **Note** It is not necessary to use a plus or minus with this tool.

13. Click the **Draw Stripes** button.

14. Move your cursor to the right side of the edge of pavement line and place a **Data Point**.

15. Reset to stop the command. **Do Not Close** the Draw Striping dialog.

   **Note** It is not necessary to close the Draw Striping tool to select a different item, go back to D&C Manager and select a new item then click the Single button to make it active or double click on the new item in D&C Manager.

   ➤ **Placing Solid Yellow Striping (Part 2)**

1. Continuing in *Dsgnsp01.dgn*, zoom in to the **Left Turn Lane Taper** at Sta. 712+00.

2. In D&C Manager, select **item 0711 15211 Thermoplastic, Std - Open Graded Asphalt Surface, Yellow, Solid, 6”**.

3. Select **Selection Set** from the **method** drop down list.

4. Select the **traffic separator line** into a MicroStation **selection set**.

5. On the Draw Striping tool, click the **Identify DGN Element** button.

6. Select the **traffic separator line** and place a **Data Point** to accept.

7. The **Begin** distance will be set to **0.0** and the **End** will be set to the **length of the element selected**.

8. Set the **Offset** to **.167**. This is the distance from the inside traffic separator line to the new inside yellow edge line.

9. Click **Draw Stripes**.

10. Move your cursor to the right side of the edge of pavement line and place a **Data Point**, then reset to **cancel** the command.

11. Use MicroStation tools to clean up the gaps and overlaps between the yellow pavement marking lines.

12. Continue to place the inside edge line pavement markings throughout the rest of the project if class time permits.
Placing Solid Yellow Striping (Part 3)

1. Continuing in the Dsgnsp01.dgn file, zoom in near STA. 701+00.
2. Attach and display the Dsgnrd01.dgn, ConstructionLines model.
3. Zoom in to the Traffic Separator Nose at Sta. 701+00.
4. Select the construction lines forming the separation outline in front of the traffic separator nose into a selection set.
5. In D&C Manager, select Item 0711 15211 Thermoplastic, Std - Open Graded Asphalt Surface, Yellow, Solid, 6".
6. Set the Pattern to Double Stripe A.
7. Click the Inside and Outside buttons to set the selected item for both fields.
8. Set the Distance Between Stripes to .33 (4”).
9. Leave type of line set to Solid/Solid.
10. Set the Reference Element to Selection Set.
11. On the Draw Striping tool, click the Identify DGN Element button.
12. Select the separation construction lines and place a Data Point to accept. This sets the Begin and End fields.
13. Set the Offset to .167 (2”) (this rounds up the .17). This is the Distance Between Stripes (.33 (4”)) divided by 2.
14. Click Draw Stripes.
15. Move your cursor to the right side of the edge of pavement line and place a Data Point, then reset to cancel the command.
16. Continue to place the inside separation edge line pavement markings throughout the rest of the project if class time permits.
Exercise 4.5  Drawing Pavement Markings - Solid White Turn Lane Line Stripe

Placing Solid White Turn Lane Line Stripe (Part 1)

In this exercise, D&C Manager will be used to draw the 6” solid white lane line in the left turn lane on the curve on the right side on the roadway. Use the yellow edge line placed in exercise 4 part 2 as the reference element. Refer to index 301 for turn lane design criteria and index 17346 for special markings in turn lanes.

1. Continuing in Dsgnsp01.dgn zoom so you can see the entire turn lane and rotate view accordingly.

2. Using the MicroStation Measure Radius tool, select the 6” yellow edge line drawn to the median nose PC earlier adjacent to the traffic separator. (Radius should measure 694.833000’).

3. Access the MicroStation Place Arc tool and set it up as shown in the image below. (The radius is set to 682.833000’ to accommodate the 12’ horizontal offset for the turn lane line pavement marking).

4. Snap to the begin point of the taper line at the beginning of the turn lane. (Pivot Point in the image above).

5. Rotate the arc until the Key point on the adjacent pavement marking shows and snap to that point.

6. Place a Data Point at the end of the arc in the turn lane area. (This creates an arc construction line for the purpose of drawing the turn lane pavement marking line at an 85’ offset from the beginning of the taper.)

Note 85’ is clearance distance L1 from the table on index 17346 based on a 45 (mph) design speed. In D&C Manager, select the Design tool and select Item 0711 15111 Thermoplastic, Std - Open Graded Asphalt Surface, White, Solid, 6”. (Toggle on Place Influence).

7. Select the MicroStation Move Parallel tool.
8. Toggle **ON Distance** and **Make Copy** and set the **Distance** to **12.00** (this is the offset for the width of the turn lane to place the turn lane line pavement marking).

9. On the **Copy Parallel** dialog, select the **Portion of Element** tool as shown in the second image above.

10. Select the **6” yellow edge line** drawn to the median nose PC earlier adjacent to the traffic separator.

11. Follow the prompts in the **MicroStation** status bar. Specify the point at the median nose PC on the 6” yellow edge line drawn earlier adjacent to the traffic separator.

This tool will ‘trace’ the selected element until the Second Point is selected. The Second Point will be the end of the arc construction line.

12. Place a **Data Point** to set the second point. (By selecting the end of the arc construction line the direction is already set.)

13. Place a **Data Point** to accept the **distance** and **direction**.

14. Reset to **cancel** the command.

15. Use the **MicroStation** **Extend Line** tool to stretch the **Turn Lane Line Pavement Marking** to the end of the separation pavement marking nose.

### Placing Solid White Turn Lane Line Stripe (Part 2)

In this part of the exercise, the **D&C Manager** Pavement Markings Program will be used to draw the 6” solid white lane line in the left turn lane on the left side of the road at the intersection. Use the yellow edge line placed in exercise 4 part 2 as the reference element. Refer to index 301 for turn lane design criteria and index 17346 for special markings in turn lanes.

1. Continuing in the **Dsgns01.dgn** file, zoom in near **STA. 701+00**. This is where the inside edge lines will start.

2. Rotate the view so the alignment is right to left on the screen and the entire turn lane is visible.

3. In **D&C Manager**, select the **Pavement Marking** tool and select **Item 0711 15111 Thermoplastic, Std - Open Graded Asphalt Surface, White, Solid, 6”**.

4. Set the **Pattern** to **Single Stripe A**.
5. Click the **Single** button. This will set the selected item from D&C Manager.

6. Select the **6” yellow edge line** drawn to the median nose PC earlier adjacent to the traffic separator.

7. Set the **Reference Element** to DGN and **Single Element**.

8. Click the **Identify DGN Element** button.

9. Click the **End Distance** button. Next, you will use AccuDraw to set the **End** distance.

10. Snap to the **begin point** of the taper line at the beginning of the turn lane.

11. Click the letter **O** on the keyboard. This will move the AccuDraw compass to the location you snapped to as shown above.

12. Key-in **85** and click the tab key. This will set the **X value** to **85** in the AccuDraw dialog.

13. Place a **Data Point** on the screen. This will move the AccuDraw compass over 85’.

   **Note** 85’ is distance L1 from the table on index 17346 based on a 45 (mph) design speed.

14. **Begin** distance, leave as is.

15. Set the **Offset** to **12.0**. This is the lane width.

16. Click **Draw Stripes**. Move your cursor to the right side of the previously selected edge line.

17. Place a **Data Point** and **reset** to cancel the command.

18. Use the MicroStation **Extend Line** tool to stretch the **Turn Lane Line Pavement Marking** to the end of the linear separation pavement marking. (This is where the Stop Bar will be placed in another exercise later in this chapter).

19. Take a moment to review the pavement markings.

20. Continue to place the **Turn Lane Line Pavement Marking** throughout the rest of the project if class time permits.
Exercise 4.6  Drawing Pavement Markings - 6/10 White Skip Stripe

Placing 6/10 White Skip Stripe (Part 1)

In this exercise, you will complete the turn lane striping by placing a 6” white 6/10 skip line from the beginning of the turn lane to the 6” solid lane line using the arc construction line drawn earlier.

1. Continuing in Dsgsp01.dgn zoom to the beginning of the turn lane.

2. In D&C Manager, select Item 0711 11151 Thermoplastic, White, Skip, 6” (TP_6_10W) located in the category Pavement Markings > Thermoplastic Pavement Markings > LF Striping > Guide Lines.

3. In the Draw Striping dialog continue with the Pattern set to Single Stripe B.

4. Click the Single button. This sets the pay item and sets the line to Skip. Set to Start on Stripe.

   Note When starting a skip line from a solid lane line and using a dgn element you set this to start on skip.

5. Set the Stripe length to 6.0 and the Skip length to 10.0.


7. Click the Identify DGN Element button.

8. Identify the arc construction line drawn earlier.

9. Click Draw Stripes. Move your cursor to the left side of the previously selected edge line.

    Note You can adjust the begin and end points by using the vcr buttons to achieve the desired first stripe line.

10. Place a Data Point and reset to cancel the command. The figure below shows the finished skip stripes. Later in this chapter you will place left turn arrows in this turn lane.

11. Delete the arc construction line.
Placing 6/10 White Skip Stripe (Part 2)

In this part of the exercise, you will complete the turn lane striping by placing a 6” white 6/10 skip line from the beginning of the turn lane to the 6” solid lane line. You will use the SR61 CLCON Chain as the reference element.

1. Continuing in Dsgnsp01.dgn zoom to the beginning of the turn lane at the intersection.

2. In D&C Manager select Item 0711 11151 Thermoplastic, White, Skip, 6" (TP_6_10W), located in the category Pavement Markings > Thermoplastic Pavement Markings > LF Striping > Guide Lines.

3. In the Draw Striping dialog continue with the Pattern set to Single Stripe B.

4. Click the Single button. This sets the pay item and sets the line to Skip. Set to Start on Stripe.

Note: When starting a skip line from a solid lane line and using a dgn element you set this to start on skip.

5. Set the Stripe length to 6.0 and the Skip length to 10.0.

6. Set the Reference Element to Chain and CLCON.

7. Click the Identify DGN Element button. Identify the CLCON Chain if necessary.

Note: You can adjust the begin and end points by using the vcr buttons to achieve the desired first stripe line.

8. Set the Offset to 11.167. (This will round up to 11.17).

9. Click Draw Stripes. Move your cursor to the right side of the Center Line and place a Data Point.

10. Reset to cancel the command. The figure below shows the finished skip stripes. Later in this chapter you will place left turn arrows in this turn lane.

11. Delete the arc construction line.

12. Continue to place the 6” white 6/10 skip stripe throughout the rest of the project if class time permits.

Placing 6/10 Yellow Skip Stripe (Part 3)

In this part of the exercise, you will place the 6” yellow 6/10 skip striping through the cross overs at stations 715+00 and 719+00 thru 720+00 from the end of the turn lane to the 6” solid lane line. You will use the SR61 CLCON Chain as the reference element.

1. Continuing in Dsgnsp01.dgn zoom to the beginning of the turn lane on the curve near station 715+00.

2. In D&C Manager select Item 0711 11251 Thermoplastic, Yellow, Skip, 6" (TP_6_10Y). This is located in the category Pavement Markings > Thermoplastic Pavement Markings > LF Striping > Guide Lines.

3. In the Draw Striping dialog continue with the Pattern set to Single Stripe A.
4. Click the **Single** button. This sets the pay item and sets the line to **Skip**. Set to **Start on Stripe**.

   **Note** When starting a skip line from a solid lane line and using a dgn element you set this to start on skip.

5. Set the **Stripe** length to **6.0** and the **Skip** length to **10.0**.

6. Set the **Reference Element** to **Chain** and **CLCON**.

7. Click the **Identify DGN Element** button. Identify the **CLCON** Chain if necessary.

   **Note** You can adjust the begin and end points by using the vcr buttons to achieve the desired first stripe line.

8. Set the **Begin** station by clicking the ‘VCR’ button next to the **Begin** field and select the end of the white turn lane line previously drawn.

9. Set the **End** station by clicking the ‘VCR’ button next to the **End** field and select yellow edge line on the opposite side of the cross over where the yellow nose pavement marking intersects with the yellow edge line previously drawn.

10. Set the **Offset** to **11.167**. (This will round up to 11.17).

11. Click **Draw Stripes**. Move your cursor to the right side of the Center Line.

12. Place a **Data Point** and reset to **cancel** the command. The figure below shows the finished skip stripes.

   ![Finished Skip Stripes](image)

13. Repeat the steps above for the left side of the road, but set the **Draw Stripes** dialog as shown below.

14. Continue to place the **6” yellow 6/10 skip stripe** throughout the rest of the project if class time permits.
Exercise 4.7  Drawing Pavement Markings - Solid White Striping

- Placing Solid White Striping for the right side Bicycle Lane (Part 1)

In this part of the exercise, D&C Manager will be used to draw the solid white Bicycle Lane line using the right outside edge of pavement as the reference element.

1. Continuing in Dsgnspl01.dgn, select the D&C Manager item 0711 15111 Thermoplastic, Std - Open Graded Asphalt Surface, White, Solid, 6”.
2. Set the Pattern to Single Stripe A.
3. On the Draw Striping dialog, click the Single button. This will change the item to the 6” solid White item.
4. The type of line should be set to Solid.
5. For the Reference Element change the option to DGN.
6. Set the type of element to Selection Set.
7. Select the right outside edge of pavement line in a MicroStation selection set up to station 712+75.61 (the PT of the curve).
8. Click the Identify DGN Element button and Data Point to accept.
9. The Begin field will be populated with 0.00 and the End will be the length of the element selected, this may need to be adjusted based on turn lanes and median openings.
10. Set the Offset to 4. This is the bicycle lane width.
11. Click the Draw Stripes button.
12. Move your cursor to the left side of the previously selected edge line and place a Data Point.
13. Continue to place the bicycle lane down the right side of the roadway.

- Placing Solid White Striping for the right side Bicycle Lane (Part 2)

In this part of the exercise, D&C Manager will be used to draw the solid white Bicycle Lane line on the right side of the roadway to form the beginning of the bicycle lane at a crosswalk location.

1. Zoom into the beginning of the Bicycle Lane on the right side of the roadway.
2. Use the MicroStation Extend Line tool to stretch the Bicycle Lane pavement marking to the Crosswalk.
3. On the Draw Striping dialog, set the Reference Element to Single Element and select the Bicycle Lane line.
4. Leave the Begin field set as 0.00 and set the End field by clicking the vcr/target button and selecting the right outside edge of pavement line where the end of the curve return intersects with the linear edge of pavement line.
5. Set the Offset to 4. This is the bicycle lane width.
6. Click the Draw Stripes button.
7. Move the mouse towards the outside edge of pavement and Data Point to complete the Bicycle Lane Pavement Marking.
8. Reset to cancel the command.
Placing Solid White Striping for the left side Bicycle Lane (Part 3)

In this part of the exercise, D&C Manager will be used to draw the solid white edge pavement marking line leading up to Bicycle Lane line on the left side of the roadway.

1. Continuing in Dsgns01.dgn, rotate the view to layout the Bicycle Lane pavement markings on the left side of SR61 roadway. Start at the end of the project and work towards the intersection.
2. Rotate the view as preferred.
3. Select the left outside edge of pavement line from the end of the project to the beginning of the pavement widening.
4. Select the D&C Manager Item 0711 15111 Thermoplastic, Std - Open Graded Asphalt Surface, White, Solid, 6”.
5. Leave the Pattern on Single Stripe A.
6. On the Draw Striping dialog, click the Single button. This will change the item to the 6” solid White item.
7. For the Reference Element change the option to DGN.
8. Set the type of element to Single Element.
9. Click the Identify DGN Element button and Data Point to accept.
10. The Begin field will be populated with 0.00 and the End will be the length of the element selected, this may need to be adjusted based on turn lanes and median openings.
11. Set the Offset to .167. This is the pavement markings offset from the edge of pavement.
12. Click the Draw Stripes button.
13. Move your cursor to the left side of the edge of pavement line and place a Data Point.

Placing Solid White Striping for the left side Bicycle Lane (Part 4)

In this part of the exercise, D&C Manager will be used to draw the tapered solid white Bicycle Lane line on the left side of the roadway to form the beginning of the bicycle lane at a pavement widening location.

1. Zoom to beginning of the Bicycle Lane on the left side of the roadway.
2. Select right outside edge of pavement line at the pavement widening.
3. Select the D&C Manager Item 0711 15111 Thermoplastic, Std - Open Graded Asphalt Surface, White, Solid, 6”.
4. Leave the Pattern on Single Stripe A.
5. On the Draw Striping dialog, click the Single button. This will change the item to the 6” solid White item.
6. For the Reference Element change the option to DGN.
7. Set the type of element to Single Element.
8. Click the Identify DGN Element button and Data Point to accept.
9. The Begin field will be populated with 0.00 and the End will be the length of the element selected, this may need to be adjusted based on turn lanes and median openings.
10. Set the Offset to 4.0. This is the bicycle lane pavement markings offset from the edge of pavement.
11. Click the Draw Stripes button.
12. Move your cursor to left side of the edge of pavement line and place a Data Point.
Placing Solid White Striping for the left side Bicycle Lane (Part 5)

In this part of the exercise, D&C Manager’s Design tool will be used to draw the solid white Bicycle Lane line on the left side of the roadway to form the beginning of the bicycle lane at a pavement widening location.

1. Rotate the view as so the alignment is running right to left.
2. Zoom to the beginning of the Bicycle Lane on the left side of the roadway.
3. Select the D&C Manager Design tool and select Item 0711 15111 Thermoplastic, Std - Open Graded Asphalt Surface, White, Solid, 6”.
4. Toggle ON Place Influence.
5. Initiate the MicroStation Place Smart Line tool and snap to the end of the edge line pavement marking and draw a line straight out and cross the 4’ offset bicycle lane pavement marking.

6. Use MicroStation Trim to Intersection tool to clean up the lines as shown below.

7. Continue to place the bicycle lane down the right side of the roadway.

Placing Solid White Striping for the left side Bicycle Lane (Part 6)

In this part of the exercise, D&C Manager will be used to draw the solid white Bicycle Lane line on the left side of the roadway to form the bicycle lane at a right turn lane location.

1. Zoom to the beginning of the crossover area on the left side of the roadway at station 715+43.43.
2. Select the left outside edge of pavement line in a MicroStation Selection Set up to station 715+43.43 (the PC of the curve).
3. Select the D&C Manager Item 0711 15111 Thermoplastic, Std - Open Graded Asphalt Surface, White, Solid, 6”.
4. On the **Draw Striping** dialog, click the **Single** button. This will change the item to the 6” solid White item.

5. For the **Reference Element** change the option to **DGN**.

6. Set the **type of element** to **Selection Set**.

7. Click the **Identify DGN Element** button and **Data Point** to accept.

8. Type **50.00** in the **Begin** field to set the minimum offset distance as specified in **Standard Index 17347** for the white 2/4 Dotted Skip striping.

9. Leave the **End** field set to **0.00**.

10. Set the **Offset** to **4.0**. This is the bicycle lane pavement markings offset from the edge of pavement.

11. Click the **Draw Stripes** button.

12. Move your cursor to the left side of the edge of pavement line and place a **Data Point**.

**Placing Solid White Striping for the left side Bicycle Lane (Part 7)**

In this part of the exercise, **D&C Manager** will be used to draw the 2/4 Dotted Skip striping Bicycle Lane line on the left side of the roadway to form the bicycle lane at a right turn lane location.

1. Select the left outside edge of pavement line in a **MicroStation Selection Set** up to station **715+43.43** (the PC of the curve).

2. In **D&C Manager** select **Item 0711 11151 Thermoplastic, White, Skip, 6”**. This is located in the category **Pavement Markings > Thermoplastic Pavement Markings > LF Striping > Guide Lines**.

3. On the **Draw Striping** dialog, click the **Single** button. This will change the item to the 6” White skip item.

4. Set to **Start on Stripe**.

5. Set the **Stripe** to **2.00**.

6. Set the **Skip** to **4.00**.

7. For the **Reference Element** change the option to **DGN**.

8. Set the **type of element** to **Single Element**.

9. Click the **Identify DGN Element** button and **Data Point** to accept.

10. Leave the **Begin** field set to **0.00**.

11. Type **50.00** in the **End** field to set the minimum offset distance as specified in **Standard Index 17347** for the white 2/4 Dotted Skip striping.

12. Set the **Offset** to **4.0**. This is the bicycle lane pavement markings offset from the edge of pavement.

13. Click the **Draw Stripes** button.

14. Move your cursor to the left side of the edge of pavement line and place a **Data Point**.

15. Continue placing the bicycle lane down the right side of the roadway until just before the left turn entry point at the **SR61/US98** intersection.
Placing Solid White Striping for the left side Bicycle Lane (Part 8)

In this part of the exercise, D&C Manager will be used to draw the solid white Bicycle Lane line on the left side of the roadway to form the bicycle lane at a right turn lane location.

1. Select the left outside edge of pavement line starting just after the side street in a MicroStation Selection Set up to station 704+42.25 (beginning of the right turn lane at the SR61/US98 intersection).
2. Select the D&C Manager Item 0711 15111 Thermoplastic, Std - Open Graded Asphalt Surface, White, Solid, 6".
3. On the Draw Striping dialog, click the Single button.
4. For the Reference Element change the option to DGN.
5. Set the type of element to Selection Set.
6. Click the Identify DGN Element button and Data Point to accept.
7. Type 50.00 in the Begin field to set the minimum offset distance as specified in Standard Index 17347 for the white 2/4 Dotted Skip striping.
8. Leave the End field set as is.
9. Set the Offset to 4.0. This is the bicycle lane pavement markings offset from the edge of pavement.
10. Click the Draw Stripes button.
11. Move your cursor to the left side of the edge of pavement line and place a Data Point.

Placing Solid White Striping for the left side Bicycle Lane (Part 9)

In this part of the exercise, D&C Manager will be used to draw the 2/4 Dotted Skip striping Bicycle Lane line on the left side of the roadway to form the bicycle lane at a right turn lane/intersection location.

1. Select the right outside edge of pavement line in a MicroStation Selection Set at station 704+42.25.
2. In D&C Manager select Item 0711 11151 Thermoplastic, White, Skip, 6". This is located in the category Pavement Markings > Thermoplastic Pavement Markings > LF Striping > Guide Lines.
3. On the Draw Striping dialog, click the Single button. This will change the item to the 6" White skip item.
4. Set to Start on Stripe.
5. Set the Stripe to 2.00.
6. Set the Skip to 4.00.
7. For the Reference Element change the option to DGN.
8. Set the type of element to Single Element.
9. Click the Identify DGN Element button and Data Point to accept.
10. Leave the Begin field set to 0.00.
11. Type 50.00 in the End field to set the minimum offset distance as specified in Standard Index 17347 for the white 2/4 Dotted Skip striping.
12. Set the Offset to 4.0. This is the bicycle lane pavement markings offset from the edge of pavement.
13. Click the Draw Stripes button.
14. Move your cursor to the left side of the edge of pavement line and place a Data Point.
Placing Solid White Striping for the left side Edge Pavement Marking Line (Part 10)

In this part of the exercise, D&C Manager will be used to draw the solid white Bicycle Lane line on the left side of the roadway to form the outside edge pavement marking line at a right turn lane location.

1. Select the left outside edge of pavement line starting at the right turn lane taper through the curve return in a MicroStation Selection Set (beginning of the right turn lane at the SR61/US98 intersection).

2. Select the D&C Manager Item 0711 15111 Thermoplastic, Std - Open Graded Asphalt Surface, White, Solid, 6”.

3. On the Draw Striping dialog, click the Single button.

4. For the Reference Element change the option to DGN.

5. Set the type of element to Selection Set.

6. Click the Identify DGN Element button and Data Point to accept.

7. Click the VCR/Target button next to the Begin field and select the first crosswalk line at the right edge of pavement in the crossing the right turn lane.

8. Leave the End field set as is.

9. Set the Offset to .167. This is the edge line pavement markings offset from the edge of pavement.

10. Click the Draw Stripes button.

11. Move your cursor to the left side of the edge of pavement line and place a Data Point.

12. Continue placing the edge pavement marking line around the curve return on the other side of the crosswalk using the concept learned in this exercise.

Placing Solid White Striping for the Island Separation (Part 11)

In this part of the exercise, D&C Manager will be used, as well as some of the CAD concepts learned in previous exercises, to draw the solid white separation lines around the island on the left side of the roadway.

1. Select the left outside edge of pavement line at the right turn lane curve return.

2. Select the D&C Manager Item 0711 15112 Thermoplastic, Std - Open Graded Asphalt Surface, White, Solid, 6”.

3. On the Draw Striping dialog, click the Single button.

4. For the Reference Element change the option to DGN.

5. Set the type of element to Single Element.

6. Click the Identify DGN Element button and Data Point to accept.

7. Click the VCR/Target button next to the Begin field and select the first crosswalk line at a 19ft offset from the right edge of pavement line.

8. Leave the End field set as is.

9. Set the Offset to 19.00. This is the edge line pavement markings offset from the edge of pavement.

10. Click the Draw Stripes button.

11. Move your cursor to the left side of the edge of pavement line and place a Data Point.

12. Select the left outside edge of pavement line at the right turn lane curve return.
13. Select the D&C Manager Item 0711 15112 Thermoplastic, Std -
Open Graded Asphalt Surface, White, Solid, 6".
15. For the Reference Element change the option to DGN.
16. Set the type of element to Single Element.
17. Click the Identify DGN Element button and Data Point to accept.
18. Leave the Begin field set as is.
19. Click the VCR/Target button next to the End field and select the
first crosswalk line at a 19ft offset from the right edge of pavement
line.
20. Set the Offset to 19.00. This is the edge line pavement markings
offset from the edge of pavement.
21. Click the Draw Stripes button.
22. Move your cursor to the left side of the edge of pavement line and place a Data Point.
23. Select the inside edge of pavement line to the inside of the island.
24. Select the D&C Manager Item 0711 15112 Thermoplastic, Std -
Open Graded Asphalt Surface, White, Solid, 6".
26. For the Reference Element change the option to DGN.
27. Set the type of element to Single Element.
28. Click the Identify DGN Element button and Data Point to accept.
29. Click the VCR/Target button next to the Begin field and select the
first crosswalk line.
30. Leave the End field set as is.
31. Set the Offset to .167. This is the edge line pavement markings
offset from the edge of pavement.
32. Click the Draw Stripes button.
33. Move your cursor to the left side of the edge of pavement line and place a Data Point.
34. Select the inside edge of pavement line to the inside of the island.
35. Select the D&C Manager Item 0711 15112 Thermoplastic, Std - Open Graded Asphalt Surface, White, Solid, 6".

36. On the Draw Striping dialog, click the Single button.

37. For the Reference Element change the option to DGN.

38. Set the type of element to Single Element.

39. Click the Identify DGN Element button and Data Point to accept.

40. Leave the Begin field set as is.

41. Click the VCR/Target button next to the End field and select the first crosswalk line.

42. Set the Offset to .167. This is the edge line pavement markings offset from the edge of pavement.

43. Click the Draw Stripes button.

44. Move your cursor to the left side of the edge of pavement line and place a Data Point.

45. Select the front edge of pavement line to the US98 side of the island.

46. Select the D&C Manager Item 0711 15112 Thermoplastic, Std - Open Graded Asphalt Surface, White, Solid, 6".

47. On the Draw Striping dialog, click the Single button.

48. For the Reference Element change the option to DGN.

49. Set the type of element to Single Element.

50. Click the Identify DGN Element button and Data Point to accept.

51. Leave the Begin field set as is.

52. Click the VCR/Target button next to the End field and select the first crosswalk line.

53. Set the Offset to 11.50. This is the edge line pavement markings offset from the edge of pavement.

54. Click the Draw Stripes button.

55. Move your cursor to the right side of the edge of pavement line and place a Data Point.

56. Use the MicroStation Trim to Intersection tool to form the white solid island separation lines.

57. Continue placing the edge pavement marking line around the curve return on the other side of the crosswalk using the concept learned in this exercise.
Placing Solid White Striping for the left side Edge Pavement Marking Line (Part 2)

In this part of the exercise, D&C Manager will be used to draw the solid white Bicycle Lane lines on the left side of the roadway to form the Bicycle Lane to the crosswalk and the 2/4 skip at the end of the solid bicycle lane lines.

1. Select the D&C Manager Item 0711 15111 Thermoplastic, Std - Open Graded Asphalt Surface, White, Solid, 6”.
2. On the Draw Striping dialog, click the Inside and Outside buttons to set the DDB item.
3. For the Reference Element change the option to DGN.
4. Set the type of element to Single Element.
5. Click the Identify DGN Element button and select the left turn lane line drawn in as previous exercise. Data Point to accept.
6. Leave the Begin field set as is.
7. Click the VCR/Target button next to the End field.
8. Tentative Snap to the end of the solid bicycle lane line placed at the beginning of the right turn lane from the right edge of pavement.
9. Click the letter O on the keyboard. This will move the AccuDraw compass to a location you snap.
10. On the AccuDraw dialog, type 150 in the X Coordinate field. This is to set the end distance for the solid bicycle lane lines to accommodate the 50’ 2/4 skip lines being placed at the end of the 5’ bicycle lane leading to the intersection.
11. Set the Offset to 14.50.

Note: This is the distance from the solid white turn lane line used as the reference element to the first bicycle lane line offset 12’ plus 2.5’ for half the distance between the 2 solid white bicycle lane lines set at 5’ Distance Between Stripes.

12. Click the Draw Stripes button.
13. Move the cursor to the right side of the solid white turn lane line and place a Data Point.
14. In D&C Manager select Item 0711 11151 Thermoplastic, White, Skip, 6”. This is located in the category Pavement Markings > Thermoplastic Pavement Markings > LF Striping > Guide Lines.
15. On the Draw Striping dialog, click the **Inside** and **Outside** buttons. This will change the item to the 6” White skip item.

16. Set to **Skip/Skip**.

17. Set to **Start on Stripe**.

18. Set the **Stripe** to **2.00**.

19. Set the **Skip** to **4.00**.

20. For the **Reference Element** change the option to **DGN**.

21. Set the **type of element** to **Single Element**.

22. Click the **Identify DGN Element** button.

23. Select the right outside edge of pavement line in a **MicroStation Selection Set** at the end of the right turn lane taper and **Data Point** to accept.

24. Click the **VCR/Target** button next to the **Begin** field and snap to the end of the solid bicycle lane line just placed.

25. Leave the **End** field set to **0.00**.

26. Set the **Offset** to **14.50**. This is the bicycle lane pavement markings offset from the edge of pavement.

   **Note** This is the distance from the solid white turn lane line used as the reference element to the first bicycle lane line offset 12’ plus 2.5’ for half the distance between the 2 solid white bicycle lane lines set at 5’ **Distance Between Stripes**.

27. Click the **Draw Stripes** button.

28. Move your cursor to the left side of the edge of pavement line and place a **Data Point**.
Exercise 4.8  Drawing Pavement Markings - 10/30 Skip Stripe

- **Placing 10/30 Skip Stripe (Part 1)**

   In this exercise, you will use the Pavement Markings program to place the White 10/30 skip line. This exercise will work on the right side of the Baseline.

   **Note**  This tool can be used to place multiple lines simultaneously. This will depend on the distances between where the lines placed are identical offset distances.

1. Continuing in Dsgnsp01.dgn zoom to near Sta 701+00.
2. Rotate view accordingly.
3. Set the Pattern to Single Stripe B.
4. In D&C Manager select Item 0711 15131 Thermoplastic, Std - Open Graded Asphalt Surface, White, Skip, 6" (TP_OG_10_30W), located in the category Pavement Markings > Thermoplastic Pavement Markings > Standard > GM Striping Open Graded.
5. On the Draw Striping tool, click the Single button. This will set the Pay Item selected in D&C Manager.
6. Set the option to Skip.
7. Set to Start on Stripe. This is a project specific setting not a default.
8. Set the Stripe length to 10.0.
9. Set the Skip length to 30.0.
10. Set the Reference Element to Selection Set.
11. Select the adjacent bicycle lane line in a MicroStation selection set up to Sta. 712+75.61.
12. Click the Begin Station VCR/Target button and snap to where the double yellow separation nose line intersects with the double yellow linear line shown in the figure below. This will populate the station with the value calculated from the element.

   ![Diagram](image)

13. Set the Offset to 12.00.
14. Click the Draw Stripes button.
15. Move your cursor to the left side of the element and place a Data Point.
16. Right-mouse click to stop the command.
Placing 10/30 Skip Stripe (Part 2)

In this exercise, place the left side single white 6” 10/30 Skip using the edge of pavement as the reference element.

1. Continuing in Dsgnsp01.dgn zoom to near Sta. 718+80.
2. On the Draw Striping tool set the Pattern to Single Stripe B. The pay item data should be set already.
3. Set to Start on Stripe.
4. Set the Stripe length to 10.0.
5. Set the Skip length to 30.0.
6. Set the Reference Element to DGN.
7. Select the left outside edge of pavement from 715+43.43 to 718+80.00 in a MicroStation selection set.
8. Set the Offset to 16.00.
9. Click the Draw Stripes button. Move your cursor to the left side of the edge of pavement and place a Data Point and reset to cancel the command.

Placing 10/30 Skip Stripping (Part 3)

In this exercise, the SR61 alignment will be used as the reference chain to add the 10/30 Skip Striping to complete the 10/30 Skip to the SR61/US98 Intersection.

1. Continuing in Dsgnsp01.dgn zoom to near Sta. 718+80.
2. On the Draw Striping tool set the Pattern to Single Stripe B. The pay item data should be set already.
3. On the Draw Striping dialog, click the Single button.
4. Set to Start on Stripe.
5. Set the Stripe length to 10.0.
6. Set the Skip length to 30.0.
7. Next, you will need to set the Reference Element and Begin and End stations.
8. Set the Reference Element to Chain.
9. Select the CLCON Chain.
10. Set the Begin Station to 703+92.25. This is the end of the 2/4 Skip placed in a previous exercise for the bicycle lane keyhole at the SR61/US98 intersection.
11. Set the End Station to 714+45.36. This is the beginning of the 10/30 Skip after the side street intersection.
12. Set the Offset to 23.17. This is the offset distance from the CLCON reference chain to the lane line the 10/30 Skip is being placed.
13. Click the Draw Stripes button. Move your cursor in between the edge lines and place a Data Point and reset to cancel the command. Take a moment to review the striping lines, turn the reference files off to better see the line work.
**DRAW CELL GROUP BY FEATURE**

The Draw Cell Group by Feature tool can be used for placing Pavement Messages and Arrows, RPM’s or any other cell you want to group together. In this chapter, the student will place RPM’s and Turn Arrows. It is not required to use this tool when placing cells, however, this tool will make the task of drawing Arrows and RPMs much easier. This tool can be opened on the Road tools pallet or on the menu GEOPAK > ROAD > Plans Preparation > Draw Cell Group by Feature.

*Note* When using the Draw Cell Group by Feature and/or Draw Cell by Feature tools, always ensure to load the correct GEOPAK DDB as the tool will 'reset' to the DDB specified in the resource file every time the tool is closed and reopened. This GEOPAK DDB may not be the DDB intended for use with your active project.

The dialog consists of two tabs:

**FEATURE GROUP TAB**

Feature Group defines the D&C Manager item to use which in turn selects the cell to be placed and the Offset from the selected element to place the item.

Based on the items that are checked the tool allows the designer to place up to three different cells. The Magnifying glass next to each item allows the designer to browse to D&C Manager and select the appropriate item, which will attach the cell to be drawn. The Offset is the distance off of the selected DGN Element or Chain when drawing the cell.

**LOCATION TAB**

Location defines whether to use a DGN element or Chain, Begin and End stations and Spacing.
- **Element** – This is either a GEOPAK Chain or DGN element. This function is similar to the Draw Striping tool. The Begin and End fields will be populated with the appropriate data based on the element selected. They can be modified using the buttons or by keying in the value.

- **Buffer Distance** – This is for setting where to start the first cell and end the last cell. Example, when placing RPM’s on a 10/30 skip line, if snapping to the beginning of the first painted stripe, set the Begin Buffer Distance to 25.0. This accounts for the 10’ (ft) stripe and the 15’ (ft) spacing between the first and second stripe, the figure below shows this.

- **Spacing** – There are several options available to set the spacing between the cells, they are:
  - *Increment* – This is a set value between cells.
  - *Even* – Evenly spaces the cells at a user-specified spacing, the buffer distances are ignored.
  - *Max Spacing* – The location of the beginning and ending cell are determined, than a sufficient number of cells are placed in between, so that the distance between them is no more than the specified Max Spacing.
  - *Once* – Only one set or cell is placed. The ending buffer distance is ghosted.
  - *Each Vertex* – The origin of the cell is placed at each vertex of the selected element. The Begin and End and buffer distances are ghosted.
  - *End Points* – The origin of the cell is placed at each end point of the selected element. The Begin and End and buffer distances are ghosted.

  **Hint** When placing RPMs along a curved roadway this tool does not account for the curve geometry at an offset. You will have to copy parallel one of the edge lines on top of the 10/30 skip line and use that line as the DGN element then delete the copied line. Using the Chain option does not work either; it must be an arc on top of the skip line.

- **Angle** – If set to Absolute the angle is based on 0 degrees as horizontal. If set to Relative the cell is placed relative to the element selected.

- **Justification** - The justification can be based on the center cell (only option if only one row is placed), the upstream or downstream cell. Only those selected in the Feature Group are available for setting Justification.
Exercise 4.9  Placing RPM’s using Draw Cell Group by Feature

Placing RPM’s using Draw Cell Group by Feature (Part 1)

In this exercise, the student will place RPMs along the 10/30 skip line drawn in a previous exercise. Remember that a construction line must be draw on top of the curved section of the skip line in order to get evenly spaced RPM’s.

1. Continuing in Dsgnsp01.dgn open the Draw Cell Group by Feature tool. This tool can be opened on the Road tools palette or on the menu Applications > GEOPAK ROAD > Plans Preparation > Draw Cell Group by Feature.

2. On the Feature Group tab, click on the magnifying glass icon to open D&C Manager. Next, you will select one of the RPM items.

3. In D&C Manager navigate to Pavement Markings > Pavement Markers and select the Item 0706 3 Retro-Reflective Pavement Marker > RPM_WR Retro-Reflective Pavement Marker (W/R).

4. Click the OK button or double click on the item in D&C Manager. This will close D&C Manager and set this item in the Feature Group tab.

Note: Notice that the picture of the RPM is now visible in the dialog. The items displayed in this tool are remembered in an .rsc file in the geopakbin directory. If the .rsc files are deleted this tool will be clear with no items filled in.

5. Set the Offset to 0.0. This is because the first skip line you are placing RPM’s on is in a curve and the element you are using in the dgn file is a copy of the edge line on top of the 10/30 skip.

6. Click on the Location tab.
Placing RPM’s using Draw Cell Group by Feature (Part 2)

In this part of the exercise, you will copy the 6” white bicycle lane line over 12’ and complete the Location tab of the Draw Cell Group by Feature tool.

1. Continuing in Dsgnsp01.dgn open the reference palette and turn the dsgnrd01 file off. This will make selecting the reference lines easier.

2. Zoom to near Sta. 701+00. You will be working on the right roadway first.

3. Using the MicroStation Move/Copy Parallel tool copy the 6” white bicycle lane line 12’ left. You should now have a solid line on top of the 10/30 skip line.

4. Continuing on the Location tab of the Draw Cell Group by Feature tool, set the Element to DGN.

5. Click the Identify DGN element button.

6. Select the line copied on top of the skip line. Make sure you do not select the short skip line.

7. Delete the copied line. Once the line is selected it is no longer needed.

8. Set the Begin field by clicking the Begin target button the beginning of the 10/30 Skip placed in a previous exercise. Set the Begin Buffer Distance to 25.0. This is the distance of the Skip Stripe Line (10ft) + half the skip distance (15ft) to ensure the RPM will be placed centered in the skip between the 10ft skip stripe lines.

9. Set the End Buffer Distance to 0.00.

10. Set to Increment and enter 40.0. This is the spacing between the RPM’s.

11. Angle should be 0.00 and Relative.

12. Set the Justification to Center Cell and Origin.

13. Click Draw and move the pointer over the skip lines and place a Data Point. You should now see RPMs centered between the skips.

14. Take a moment to review the reflective pavement markers. Do not close the Draw Cell Group by Feature dialog; it is needed for the next exercise.

15. Continue to place the rmps on the remaining 10/30 skip placed in previous exercises. Keep in mind the technique used in this exercise and how the 10/30 skip was placed in previous exercise.
DIRECTIONAL ARROWS

Using the Draw Cell Group by Feature to draw directional arrows is very similar to how the RPM's were drawn. The Feature Group tab is the same only select the correct item in D&C Manager for the pavement arrow. In the Location tab, there are some settings that need to be set based on the standard indexes and the size of the arrow cell being placed in order to get the required spacing.

Exercise 4.10 Placing Turn Arrows using Draw Cell Group by Feature

In this exercise, the Draw Cell Group by Feature tool will be used to draw turn arrows in the left turn lane worked on earlier in this chapter. When placing turn arrows and pavement messages refer to index 17346 for placement and spacing details. This exercise uses the 6” white lane line as the reference element to place the turn arrows.

1. Continuing in Dsgnsp01.dgn zoom to near Sta. 710+00.00 thru 714+00.00.
2. Rotate view as needed.
3. Switch to the Feature Group tab on the Draw Cell Group by Feature tool.
4. Click the magnifying glass icon in the center field. This opens D&C Manager.
5. In D&C Manager navigate to Pavement Markings > Thermoplastic Pavement Markings > Standard > Arrows > 0711 11170 Left Directional Arrow.

Note: You can use the search function to locate items if you know the pat item number or description.

6. Either Double Click on the item in D&C Manager or click the OK button.

Note: This loads all of the items from that category into the drop down menu on the Feature Group tab. Next, you need to select the correct item.
7. Next to the magnifying glass, click the drop down menu and select the Left Directional Arrow. This will load the appropriate cell.

8. Set the Offset to 6.0. This is the distance from the reference element used to place the turn arrows; you must also take into account the cell origin if it is not in the center of the cell.

9. On the Location tab set Element to DGN. Use the 6” white lane line as the reference element.

10. Click the Identify DGN element button and pick the 6” white lane line. Make sure and pick the line near the entrance of the turn lane, the left side.

11. Notice the End distance value is 416.5', based on the details on Index 17346 any turn lane longer than 200' the designer is to add one arrow for each additional 100'. This means the turn lane in this exercise requires five arrows total.
12. Set the *Begin Buffer Distance* to **15.00**.

![Diagram of 15 ft distance]

13. Set the *End Buffer Distance* to **30.7**. This is the distance from the end of the white edge line or stop bar to the origin of the turn arrow cell to get the required 25’ distance from the end of the lane line or stop bar to the point of the arrow.

![Diagram of 30.7 ft distance]

14. Set the *Spacing* to **Max Spacing**. To maximize the cell placement along the selected reference element.

15. Set the *Spacing distance* to **100.0**.

16. Set the *Angle* to **0.0**.

17. Set *Rotation* to **Relative**.

18. Set *Justification* to **Center Cell** and **Origin**.

![Screenshot of Draw Cell Group by Feature tool]

19. Click **Draw** and move the pointer into the turn lane and place a **Data Point**.

20. Close the **Draw Cell Group by Feature** tool. The figure below shows the completed turn lane.
Exercise 4.11 Placing Stop Bar using D&C Manager

In this exercise, the student will use D&C Manager to place a stop bar. The Stop Bar item in D&C Manager has the Construct Perpendicular command built into it. When using the D&C Manager, always read the MicroStation status bar for hints.

1. Continuing in Dsgnsp01.dgn zoom to near Sta. 700+60. This is the end of the turn lane where you placed the turn arrows.
2. Rotate view as needed.
4. Double click on Item 0711 11125 Thermoplastic, White, Solid, 24”. Read the message field in MicroStation.
5. Snap to the end of the Yellow edge line for the start point.
6. Snap to the white lane line near the island for the end point.
7. Turn Off Place Influence. The figure below shows the stop bar placed.
8. Finish placing the Stop Bar in other areas throughout the class project.
CHEVRON SEPARATION

Another pavement marking tool is the Draw Separation tool. This tool allows you to draw stripes at an angle between elements such as a center turn lane where it approaches a left turn condition.

- **Item** – This is the pay item selected in D&C Manager. Clicking the Item button loads the selected item from D&C Manager.
- **Distance Between Stripes** - Refer to the indexes for the correct distance between stripes.
- **Slash Stripe Angle** – This is the angle, in degrees, of the stripe.
- **Fixed** - Stripes are placed parallel to the first stripe (relative to the Reference Point), even in non-tangential areas.
- **Variable** - The angle is maintained between the stripe and the location side, even around curves.
- **Begin Point** - Identifies the beginning of the striping. Note: Begin does not have to be on the element (but inside the striping area) as the software constructs perpendicular to the element and utilizes the projection by utilizing Begin (and End), the length of the striping is determined by the designer, not the length of the chain. Note: If the beginning area is in a gore, DO NOT snap to the gore itself, as the point must be inside the striping area.
- **Reference / Pivot Point** - Point projected onto the Side 1 element and the first marking is placed. The placement of all other markings in this processing are placed relative to this first stripe.
- **End Point** - Serves the same function as Begin, but at the opposite end.
- **Side 1** - In order to place the pavement markings correctly, you must understand the difference between Side 1 and Side 2. Side 1 is the termination side of the stripe or where the marking stops.
- **Side 2** - Side 2 is utilized when turning the Slash Stripe Angle. The software begins on Side 2, and draws the marking at the specified angle until it intersects the Side 1 element, where the marking stops. It is also desirable to have the total length of the Side 2 elements longer than the Side 1 elements; however, it is not mandatory. Three methods are supported to define the elements. It is not necessary to use the same method on both sides.

- **Selection Options** – There are three options for selecting the side elements in MicroStation:
  - *Single Element* – When selected, you are prompted to select the element.
  - *Selection Set* – If the selected elements are in reference files, this method must be utilized, as Complex Chains cannot be selected from reference files. Create the selection set, and then set the toggle to *Selection Set*. Click *Identify DGN Element* to accept the selection set.
  - *Complex Chain* – Select the option, which invokes the *MicroStation* Create Automatic Complex chain tool to define the elements.

- **Draw Separation** - By moving the cursor on the screen, the designer can move the striping to the desired angle side (90 degrees), and a **Data Point** places the striping into the *MicroStation* file. The striping is placed (with each **Data Point**) in a graphic group for easy deletion, if desired.

**Exercise 4.12 Draw Separation**

- **Draw Separation (Part 1)**

In this exercise, you will draw 18” Yellow separation lines using the Pavement Marking tool *Draw Separation*.

1. Open *Dsgnsp-Stripe.dgn*, **Separation Model**, in the **Signing** folder.
2. Open D&C Manager.
3. Select the Pavement Marking Program.
4. Navigate to **Pavement Markings > Thermoplastic Pavement Markings > Standard > LF Striping > Solid Traf. Stripe (Yellow)** and select **Item 0711 11224 Thermoplastic, Yellow, Solid, 18”**.
5. On D&C Manager, click the **Pavement Markings** button.
6. Click **Separation**. This opens the Draw Separation.
7. Set the **Distance Between Stripes** to **10.0**. Refer to Index 17346 for spacing and angle criteria.
8. Select **Fixed** for the **stripe angle**.
9. Set the **Slash Stripe Angle** to **45.0**.
10. Set the **Tolerance** to **0.10**.
11. Set the **Begin Point**, **Reference / Pivot Point**, and **End Point** as shown in the figure. Use the VCR buttons next to each option before snapping to the lines.
12. Use the tentative snap to select the end point of each line.

13. For Side 1 set the option to Selection Set.

14. Using Power Selector to select both lines representing Side 1, see figure above.

15. Once both lines are selected, click the Accept Select Set button next to the Side 1 option.


17. For Side 2 set the option to Single Element.

18. Click the Identify DGN Element button.

19. Select Side 2 as seen in figure above. This is a two-click process; select and accept.

20. Click Draw Separation and move the cursor onto the screen, adjust the striping by moving the mouse left and right until the desired rotation is present.

21. Place a Data Point to draw the stripes. The figure below shows the finished product. The stripes are placed in a graphic group for easy deletion.


23. There are areas in the class project that require separation pavement striping. If time permits, try this technique on the class dataset.
CHEVRON DIVERGE

The DrawChevron Diverge tool is used for traffic channelization at a gore when traffic flows in the same direction as seen in the figure below. Refer to Index 17346 for specific design criteria.

- **Item** – This is the pay item selected in D&C Manager. Clicking the Item button loads the selected item from D&C Manager.
- **Distance Between Chevrons** – Refer to the indexes for the correct distance between stripes.
- **Tolerance** - If the length of a segment of pavement marking is less than the Tolerance, the line will not be placed. It will only be utilized at the ending point, to determine where the final piece of marking is placed.
- **Gore Point (Wide End of Gore)** – Identifies the wide end of the gore.
- **Breaking Line** – Placed between the two sides and is used to draw the chevron. This can be adjusted during the drawing process to obtain the best scenario.
- **Diverge Point (Narrow End of Gore)** – Identifies where the chevron stops at the narrow end of the gore.
- **Side 1** – Is the intersecting side where the stripe stops.
- **Side 2** – Is utilized when turning the Slash Stripe Angle. The software begins on Side 2, and draws the marking at the specified angle until it intersects the Side 1 element, where the marking stops. It is also desirable to have the total length of the Side 2 elements longer than the Side 1 elements; however, it is not mandatory.
• **Selection Options** – There are three options for selecting the side elements in MicroStation:
  
  o Single Element – When selected, you are prompted to select the element.
  
  o Selection Set – If the selected elements are in reference files, this method must be utilized, as Complex Chains cannot be selected from reference files. Create the selection set, and then set the toggle to **Selection Set**. Click **Identify DGN Element** to accept the selection set.
  
  o Complex Chain – Select the option, which invokes the MicroStation Create Automatic Complex chain tool to define the elements.

• **Draw Chevron Diverge** – Displays the striping and the diverging line. A **Data Point** draws the chevron and removes the displayed diverging line. The striping is placed (with each **Data Point**) in a graphic group for easy deletion, if desired.

➤ **Draw Chevron Diverge (Part 2)**

In this exercise you will draw 18” White chevrons in gore area. Refer to Index 17346 for specific design criteria for your specific project requirements. To aid in the selection of the three pick points you will notice labels with leader lines, the end of the leader lines represent the location to snap to when performing this exercise.

1. Continuing in *Dsgnsp-Stripe.dgn*, open the model **Diverge**.

2. In D&C Manager navigate to **Pavement Markings > Thermoplastic Pavement Markings > Standard > LF Striping > Solid Traf. Stripe (White)** and select **Item 0711 11124 Thermoplastic, White, Solid, 18”**.

3. In D&C Manager, click **Chevron Diverge**. This opens the **DrawChevron Diverge** tool as shown below. The **Item** should also be set.

4. Click the **Item** button if the item is not already set. If you select the correct **Item** in D&C Manager before starting the **Chevron Diverge** tool the **Item** is automatically filled in.

5. Set the **Distance Between Chevrons** to **20.0**. Refer to Index 17345 for spacing.

6. Set the **Tolerance** to **0.10**.
7. Set the *Gore Point (Wide End of Gore), Breaking Line, and Diverge Point (Narrow End of Gore)* as shown in the figure below. Use the VCR buttons next to each option before snapping to the lines. These locations were preset to aid in the completion of this exercise, feel free to deviate from these points to view the differences in chevron placements.

![Diagram of gore point, breaking line, and diverge point](image)

8. For *Side 1* set the option to **Single Element**.

9. Click the **Identify DGN Element** button.

10. Select the *Side 1* element as seen in figure above. This is a two-click process; select and accept.

11. Repeat the above steps for *Side 2* selecting the *Side 2* element.

12. Click **Draw Chevron Diverge** and move the cursor onto the screen, adjust the striping by moving the mouse left and right until the desired rotation is present.

13. Place a **Data Point** to draw the stripes.

14. The figure below shows the finished product. The stripes are placed in a graphic group for easy deletion.

![Diagram of finished product with stripes](image)

15. Close the **Draw Chevron Diverge** tool. **Do Not Close D&C Manager**.

16. There are areas in the class project that require diverge pavement striping around the island. If time permits, try this technique on the class dataset.
CHEVRON MERGE

The Draw Chevron Merge tool is used for traffic channelization at a gore when traffic flows in the same direction in a merging situation as seen in the figure below. Refer to Index 17345 for specific design criteria.

- **Item** – This is the pay item selected in D&C Manager. Clicking the Item button loads the selected item from D&C Manager.
- **Distance Between Chevrons** – Refer to the indexes for the correct distance between stripes.
- **Tolerance** - If the length of a segment of pavement marking is less than the Tolerance, the line will not be placed. It will only be utilized at the ending point, to determine where the final piece of marking is placed.
- **Gore / Break Point (Wide End of Gore)** – Identifies the breaking line for the chevron and should be located near the wide end of the gore.
- **Merge Point (Narrow End of Gore)** – Identifies the point where the chevron stops at the narrow end of the gore. The software utilizes the Gore / Break Point, the Merge Point and the intersection of the two sides to construct an arc, which demarcates the breaking in the merging chevron.
- **Side 1** – Is the intersecting side where the stripe stops.
• **Side 2** - Is utilized when turning the **Slash Stripe Angle**. The software begins on **Side 2**, and draws the marking at the specified angle until it intersects the **Side 1** element, where the marking stops. It is also desirable to have the total length of the **Side 2** elements longer than the **Side 1** elements; however, it is not mandatory.

• **Selection Options** – There are three options for selecting the side elements in MicroStation:
  
  o **Single Element** – When selected, you are prompted to select the element.
  
  o **Selection Set** – If the selected elements are in reference files, this method must be utilized, as Complex Chains cannot be selected from reference files. Create the selection set, and then set the toggle to **Selection Set**. Click **Identify DGN Element** to accept the selection set.
  
  o **Complex Chain** – Select the option, which invokes the MicroStation Create Automatic Complex chain tool to define the elements.

• **Draw Chevron Diverge** – Displays the striping and the diverging line. A **Data Point** draws the chevron and removes the displayed diverging line. The striping is placed (with each **Data Point**) in a graphic group for easy deletion, if desired.

  ➢ **Draw Chevron Merge (Part 3)**

  In this exercise the student will draw 18” White chevrons in gore area in a lane merge scenario. Refer to index 17345 for specific design criteria. As mentioned earlier, to aid in the selection of the pick points you will notice labels with leader lines, the end of the leader lines represent the location to snap to when performing this exercise.

  1. Continuing in **Dsgnsp-Stripe.dgn** open the model **Merge**.
  2. In D&C Manager navigate to **Pavement Markings > Thermoplastic Pavement Markings > Standard > LF Striping > Solid Traf. Stripe (White)** and select **Item 0711 11124  Thermoplastic, White, Solid, 18”**.
  3. In D&C Manager, click **Chevron Merge**. This opens the **Draw Chevron Merge** tool as shown below. The **Item** should also be set.

  ![Draw Chevron Merge](image)

  4. Click the **Item** button if the item is not already set. As mentioned previously, if you select the correct **Item** in D&C Manager before starting the **Draw Chevron Merge** tool the **Item** is automatically filled in.
  5. Set the **Distance Between Chevrons** to **20.00**. Refer to Index 17345 for spacing.
  6. Set the **Tolerance** to **0.10**.
7. Set the **Gore/Break Point (Wide End of Gore)** and **Merge Point (Narrow End of Gore)** as shown in the figure below. Use the buttons next to each option before snapping to the lines. These locations were preset to aid in the completion of this exercise.

8. For **Side 1** set the option to **Selection Set**.
9. Using *Power Selector* select both lines representing **Side 1**, see figure above.
10. Once both lines are selected, click the **Accept Select Set** button next to the **Side 1** option.
11. Clear the selection set from *Power Selector*.
12. For **Side 2** set the option to **Single Element**.
13. Click the **Identify DGN Element** button.
14. Select the **Side 2** element as seen in figure above. This is a two-click process; select and accept.
15. Click **Draw Chevron Merge** and move the cursor onto the screen, adjust the striping by moving the mouse left and right until the desired rotation is present.
16. Place a **Data Point** to draw the stripes. The figure below shows the finished product. The stripes are placed in a graphic group for easy deletion.

17. Close the **Draw Chevron Merge** tool.
Exercise 4.13 Drawing Pavement Markings – Left Turn Lane with a Taper

Placing Solid Yellow Striping for a Left Turn Lane with a 50’ Taper (Optional Exercise)

In this exercise, D&C Manager will be used to draw a 50’ taper using a 6” solid yellow line. This taper occurs at a median opening where there is a left turn lane. Later in this chapter another GEOPAK tool will be used to place turn arrows in this left turn lane.

1. Open the DSGNSP01-Stripe.dgn, and open the Taper model.
2. In D&C Manager, select Item 0711 15211 Thermoplastic, Std - Open Graded Asphalt Surface, Yellow, Solid, 6”. The white edge of pavement line adjacent to the yellow pavement marking will be used as the reference element to draw the yellow edge line starting 50’ from the beginning of the turn lane up to the PC of the median nose. Adjust the begin and end lengths using the Begin and End distance buttons on the Draw Striping tool along with AccuDraw. The alternative is that you have to draw construction lines that you later have to delete.
3. On the Draw Striping tool, click the Identify DGN Element button.
4. Select the edge of pavement line and place a Data Point to accept it.
5. The Begin distance will be set to 0.0 and the End will be set to the length of the element selected.
6. Activate AccuDraw and the Draw Striping tool to set the Begin distance 50’ to the right of the beginning of the turn lane.
7. Click the Begin Distance button and snap to the end point of the line at the beginning of the turn lane.

8. Click the letter O on the keyboard. This will move the AccuDraw compass to the location you snapped to as shown in the figure above.
9. Move the cursor to the right and click the tab key. This locks the AccuDraw origin.
10. Key-in 50. This will set the X value to 50 in the AccuDraw dialog.
11. Place a Data Point on the screen. This will move the AccuDraw compass over 50’ and change the Begin Distance by 50’ in the Draw Striping tool.
12. Zoom to the end of the turn lane.
13. Click the **End Distance** button and snap to the PC of the median nose.

![Diagram of End Distance](image)

14. Set the **Offset** to .167. This is the distance from the inside edge of pavement to the new inside yellow edge line.

15. Click **Draw Stripes**.

16. Move your cursor to the right side of the edge of pavement line and place a **Data Point**.

17. Reset to **cancel** the command.

**Draw 6” yellow edge line representing the 50’ taper from begin turn lane to end of the line.**

1. Continuing in DSGNSP01-Stripe.dgn, Taper model.

2. Zoom to the beginning of the turn lane.

3. In D&C Manager, click the **Design** button.

4. Make sure **Item 0711 15211 Thermoplastic, Std - Open Graded Asphalt Surface, Yellow, Solid, 6”** is still selected. It should be the current item as it was used in the previous exercise.

5. Check on Place Influence and Adhoc Attributes.

6. Using MicroStation **Place Smartline**, draw a line from end point to end point to finish the taper.

![Diagram of 50’ Taper](image)

7. Reset to **cancel** the **Place Line** command.

8. Turn **Off** **Place Influence**.
PLAN LABELING

GEOPAK delivers a tool, Plan View Labeler, to aid in the placement of plan labels. These labels can be simple callouts or complex blocks of text with stations and offsets built into them. It is possible to create custom labels for those pieces of text that are placed repeatedly into a style file similar to a library. The Department delivers style files with custom labels already created.

Labels created with labeler can be synced with D&C Manager for level symbology. This resolves places with inconsistency between users. Labels can also be created at a scale of 1 to 1 so that they will work on any scale sheet.

Labels can be created with leader lines and arrow heads as part of the custom label. The arrow heads can be terminators delivered by the Department or the standard arrows built into the labeler. Again, this makes for very consistent plan labeling if all users use the same labels.

Plan View Labeler can be launched from the Road Tools palette or on the Applications menu GEOPAK > ROAD > Plans Preparation > Plan View Labeling.
The general work flow of the Labeler is:

1. Open Labeler.
2. Open a Style File or .lsf.
3. Select a custom label.
4. Create a custom label.

The Label Feature buttons on the Text tab are discussed below.

- **Select GEOPAK or MS Element** – Prompts the designer to select the GEOPAK or MicroStation element. From this selection, the designer can retrieve the geometry and place that information in MicroStation.

- **Data Point Location** – Prompts the designer to snap to or place a Data Point in the design file. Usually used when placing station and offsets.

- **2 GPK Point Line** - Works with visualized points from COGO. When the points are selected, a display line is drawn between the points and a circle is placed at the midpoint. The bearing of that line is displayed and can be placed in MicroStation.

- **3 GPK Point Arc** - Works with visualized points from COGO representing the P.C. and P.T. of the curve. When the points are selected, a display curve is drawn and the designer is prompted to enter the chord direction point, which is identified dynamically. Now any element of the curve’s geometry can be displayed or placed in MicroStation.
Exercise 4.14 Text Labels

- Text Labels (Part 1)

In this exercise, you will place a custom label previously created and delivered with the FDOT Menu software. You will label the lines drawn in previous exercises.

1. Use the Create Edit application to create and open a Textsp01.dgn file.
2. Reference in the Dsgnsp01.dgn (default), Dsgnrd01.dgn (default), Dsgnrd01.dgn (Algnd_50), and the Algnd01.dgn (Algnd_50).
3. Zoom in to STA. 711+80.
4. Rotate the MicroStation view by 2 points so that the turn lane is horizontal on the screen. Use the tick marks as reference points.
5. Open Plan View Labeler. Either from the Road Tools palette or from the GEOPAK menu.

6. Select the Styles tab. By default, the labeler opens the roadway.lsf style file.
7. The figure below shows the two (2) categories built into the style file. Expanding any of the categories will show custom labels or sub-categories.

8. Double click on the Traffic Plans category. This will show all of the delivered labels.
9. Scroll down and select **W6**. This will show up in the preview window as **6" WHITE**.

10. Click the **Blue** check mark to set the **W6** style as the **active style**. You could also double click on the item.

11. Next, you should set the scale of the style. Notice in the figure above that the **Scale** of the selected style is **1.00**. The **Scale** of the plans in this exercise is **50**.

12. In Plan View Labeler Menu, select **Scale > Change Scale**. This opens the **Scale Style** dialog.

13. Change the **Scale** to **50** and click **OK**. This sets all of the text parameters for a 50 scale label.

14. Select on the **Text** tab. At the bottom of the **Text** tab, click the **Data Point Location** icon.

15. Snap using the tentative button to the line you want to label. This point represents where the arrow head of the leader line will end or if no leader line is used then this will be the location of the text label. A circle will appear at the location snapped to; this indicates you selected the line.

16. Using the **Nearest** snap, tentative snap to the **6" White Lane Line** then **Data Point**. A circle will mark the location of Data Point.
17. Select the **Params** tab. Take a moment to review this tab, notice that everything is already set including the text height and width.

18. The justification and font may need to be set. If so, **Set Justification** to **Top Left** and the **font** to **FDOT Bold**.

19. Select the **Leader** tab. Notice that this label, by default, draws a leader line with an open terminator.  

   *Note* The **AT** button in the Terminator option allows you to place a terminator from a cell library.

20. Click (if it’s not already highlighted) the **AT** button. This will open a preview window next to the Terminator box.

21. Next, you will need to load the cell library in MicroStation that contains the terminators. Once the cell library is loaded, double click in the preview window to select the appropriate terminator.

22. In FDOT Menu, select **CellApps > Cell Libraries**. This opens the Cell Library dialog.

23. In the **Cell Library**, attach the **rdwyeng** cell library. Use the File menu and select the library from the list.
24. Back on the **Leader** tab, double click in the Terminator preview window. This opens the Select Cell from Library dialog as seen below.

   **Note** You may have to attach a cell library prior opening the Select Cell from Library dialog. You can access the cell library dialog from the MicroStation Menu under the **Element** and select **Cells**.

25. Select the **ArrTermPnt** cell.

26. Click **OK**. This loads the terminator into the preview window.

27. Click the **Place Label** button. The label may have to be rotated. If so, go to the **Rotate** tab before placing the label.

28. The next step is to place the label in the file. This is a three step process:

   - **First** you place the text graphically where you want it,
   - **Next** you select the side of the text to place the leader and
   - **Finally** you place a third point to determine how long to make the leader line. The figure below shows what this exercise is looking for.

29. Move the cursor near the lane line being labeled and place a **Data Point**. This places the text label.

30. Move the cursor to the right or left of the text label and place a **Data Point**.

31. Move the cursor to adjust the length of the leader line.

32. Reset to **Cancel** the command.
Place Offset on Stop Bar (Part 2)

In this exercise, the student will continue with the Plan View Labeler and place a station label at the stop bar in the same turn lane worked in earlier. The figure below shows the objective of this exercise. As with any CADD standard, check with the local district and follow those adopted policies.

1. Continuing in Textsp01.dgn zoom to the end of the turn lane near Sta. 700+60.
2. Select the Styles tab and click the Clear button. This is above the Place Label button.
3. In the Item Selector, select the style Plus Station. This also is a custom label delivered by FDOT.

4. Click the Blue check icon.
5. Set the Scale to 50. This defaults back to the scale the custom style was created at each time a new style is selected.
6. In the Text tab, make sure the Chain is set to CLCON. If not, use the drop down menu to select the chain.
7. In the Text tab, click the Compute Inserts radio button.
8. Highlight the text (+81.16) in the label preview window and delete it.
9. In the Text tab, click the Data Point Location icon.
10. Snap to the end of the stop bar on the inside left turn lane next to the traffic separator. Notice the circle at the snap point this is where the leader line will end.
11. Double click Partial Station from the Computed Text list box. Notice that the text label in the preview window has changed to the actual station of the stop bar, +59.54.
12. In the Params, tab set the Font to FDOT Bold.
13. In the Shape tab set the Offset to 1.5.

*Note* Even though this is set to not draw a shape, the Offset feature will control how far the text label is off of the leader line if the line goes under the label.

14. In the Leader tab set the Leader Type to a Two Point leader line.

15. Set the Terminator to No Terminator.
16. Set the Level to LeaderLine_dp. (Should already be set.)
17. On the Rotate tab, click the Element button under Set Angle By section of this tab.
18. Select the lane line as the element. This will set the rotation of the text label and start the Place Label function.
19. Position the cursor to the Right of the stop bar and place a Data Point. This places the text.
20. Move the cursor all the way to the bottom right side of the text label and place a Data Point. This starts the construction of the leader line under the text label.
21. Move the cursor to the left under the text label and place a Data Point on the left side of the text.
22. Take a moment to review the labels placed and become more familiar with this tool by placing more labels.
23. Close Plan View Labeler.
Exercise 4.15 Check Compliance of Design File

In this exercise, the student will run a check of the design file to check the CADD compliance up to this point. The Department delivers a tool to perform this.

If the compliance is less than the minimum based on the CADD Manual, the Department delivers tools to aid in fixing elements in the file to bring the compliance up to at least the minimum. This design file is considered a critical file meaning it is shared across disciplines, used in quantity calculations for pay items or used in automation by downstream applications. Critical files shall meet a 95% threshold of compliance. Non-critical files shall be at least 80% compliant.

If submitted files do not meet the required compliance, a variance must be obtained from the Department’s project manager and documented in the project journal.

1. Open the Dgnsp01.dgn, select the green check mark icon at the end of the FDOT Menu. This starts the QC Quick process.
2. Reference in the Textsp01.dgn (default) file.
3. Once the file is scanned, the uStnQCInspector dialog will report the compliance of the design file.

4. Click OK to close the dialog.

Fixing Elements not Drawn with D&C Manager

The Set command is used to fix elements that were not drawn with D&C Manager. Example: a project that contains pavement marking items and the designer is trying to run quantities but nothing happens. All of the elements are on the correct level but there is no D&C Manager attribute on them.

Once invoked, the Set command opens the dialog seen below. This dialog allows the designer to set a MicroStation element to a D&C Manager item and also add Adhoc attributes to those elements.

The workflow of this tool is:

- Select the item in D&C Manager.
- Start the Set command.
- Click the Set button.
- Select the element in MicroStation to fix and accept it.
- Use selection sets to make it easier to fix multiple items at the same time.
- The Adhoc Attribute feature has the same functionality as in Design mode. It is suggested to always leave this selected. It will not add or change anything if there are no Adhocs attributes on the pay item.
Exercise 4.16 Set MicroStation Elements to D&C Manager Item

In this exercise, the student will set MicroStation lines to have D&C Manager attributes on them. These lines are 100% CADD compliant but they will not quantify. This scenario is common when all users in an office do not use D&C Manager to draw elements into MicroStation. No one will have to redraw the lines, only set them to the appropriate item.

1. Open Dsgnsp-Stripe.dgn in the signing folder.
2. Open the model Fix Lines. This is set up for this exercise only.
3. Open D&C Manager to use the search function to locate the item in D&C Manager.
4. Use the ID button and select the elements in the Fix Lines model. Notice none of the elements match DDB items.
5. In D&C Manager, select Edit > Find.
6. In the Database Search dialog set the Find option to Item.
7. In the name field key-in 0711 15111. Make sure to add the space in the name.
8. Click Start. This will set you on that item and save having to navigate to it.
10. On D&C Manager, click the Set icon. This opens the set dialog.
11. Click the Set button.
12. Select the 6” White Lane lines and accept them. It is not necessary to go back to the Set button each time.
13. In D&C Manager set the Item to 0711 15211.
14. Use PowerSelector and select the yellow edge lines.
15. Click the Set button. No need to Data Point on the screen to accept the lines with this option; it is done all in one step.
5 SIGNAGE TOOLS

OBJECTIVE

In this chapter the following topics will be covered:

- Draw Sign program
- GuidSIGN
- Placing Notes and Text

INTRODUCTION

This section covers the sign applications available in the Traffic Plans Menu. There are Signing Web Pages included, containing all sign cells from the *M.U.T.C.D. and Standard Highway Sign* book. These cells can be placed anywhere within the design file.

At this point, the designer may have an inventory of existing signs for their project. The designer has to decide which signs need to be removed, relocated, or replaced. This work should be done in the proposed design file, *dsgnsp01.dgn*, created in Chapter One.

The Draw Sign program is another source for placing proposed and existing sign cells. It allows the designer to browse through a selection of standard cells, place them in the design file, and link them to D&C Manager items.

GuidSIGN, is a sign design program available from Transoft Solutions, and is included in this section and briefly explained.

When labeling, GEOPAK Plan View Labeler allows the designer to place many styles of customized labels, from simple annotation to the pay items box label. Use the Plan View Labeler to label the locations of the proposed signs that are place in the design.

QC tools for signing are also included to make sure that Signing & Pavement Marking Plans are in accordance with the Department’s CADD standards.
**DRAW SIGN PROGRAM**

Available from FDOT Menu, the Draw Sign program is designed to assist in the placement of standard sign panels and post location in the signing and marking plans. This tool was written by Bentley Systems, Inc. and uses GEOPAK Adhoc attributes to assist you in automated quantities through D&C Manager. All the signs that are in the Standard Highway Sign Book and the Florida Roadway and Traffic Design Standards have been included in the setup.

The Draw Sign **File** menu has two options: **Preferences** is described in the following section and **Exit** which closes the Draw Sign Program.
PREFERENCES

Preferences are set based on variables defined when the FDOTSS3 software is installed.

- **Pay Item Database (DDB):** Path to the FDOTSS3.ddb or project specific DDB. The path will be different for most users between districts depending on the type of installation performed for the FDOTSS3 software. If a project specific DDB is available it should be selected as shown in the image above.

- **Sign Post Category:** Defines the category in the DDB from which the program searches for the items containing the Sign Post Symbols when the ‘Auto-Select’ button is used to initiate the 3pc compute sign post criteria file.

- **Sign Panel Cell Definition File:** Shows the path to the .csv definition file. This file defines the valid signs and sizes for all sign panels.

- **Sign Post Item Criteria:** This should always be selected. Otherwise, the ‘Auto-Select’ function will not operate and will require the user to manually select the correct post. This field shows the path to the .3pc file the DrawSIGN program uses to calculate the appropriate support according to panel sizes and installation method.

- **Sign Post Option Control File:** Shows the path to the support file that controls the selections on the Post Properties tab for Installation Method, Mounting, State and Sign Type.

- **Sign Panel State Level Symbology Overrides:** This is where to set symbology overrides for the individual States of the Sign Cell. The options are to override the Level, Color, Weight and Style. This allows the same cell library to be used for all states. Thus, the level can be changed to SignPanel_ep for existing signs and the rest of the symbology is automatically set.
ASSEMBLY

The assembly check box must be checked on to be able to create a new sign Assembly. The field to the right of Assembly Toggle is for the Assembly Name. The name will default to the name of the sign panel selected in the Panel Properties tab.

- **Identify Existing Sign Assembly** – Used to select an existing sign assembly. To use this function, click on the icon and select an existing sign assembly in the design file. This will display the Named Group name in the Assembly field and highlight the grouped elements in the design file allowing you to modify or update the selected Assembly.

- **Create New Sign Assembly** – Once the Panel Properties have been filled in the designer has to click this icon to apply a name to the group as create an assembly. If this button is not clicked all panels placed will be attached to the previously created assembly. This will cause erroneous pay items to be calculated.

- **Create Assembly by Selection Set** - This gives the designer the ability to select multiple sign panels that have been placed without GEOPAK Adhoc attributes, and create a Named Group Assembly from the selected elements in the design file. In addition, the designer can select a previously placed assembly, copy the assembly using MicroStation tools, place the assembly at another location in the design file and create a new Named Group Assembly. The designer can then use the Update Assembly function to update the new Assembly with the correct location information such as the Station.

- **Plot Scale** – controls the size of the sign assembly graphics and the text labels placed with the Draw Sign program. When placing signs created by GuidSIGN this will need to be adjusted for correct scaling of the special signs.
**Panel Properties Tab**

- **Class** – This option allows the designer to select the class of sign panel to place, i.e. Regulatory, Warning and so on.

- **Name** – The Name menu shows all of the available signs based on the selected Class. The names appear as they are in the MUTCD. This name will be carried up to the Assembly name when the Create New Sign Assembly option is selected. If the sign selected contains text fields that require user input the Panel Custom Label Fields at the bottom of this tab become active and the required key-in fields are accessible.

- **Size** – This menu allows the designer to select the size of sign panel to place. Selecting the size also controls the size label and the sign panel square footage used for calculating wind area and width. It is the designer’s responsibility to know what size sign to use, do not assume this tool has the intelligence built in to determine the correct size to set for the sign panels of the project.

- **Is Main Panel** – This must be checked on for all panels that are defining the width of the sign assembly. There will be some sign configurations that have more than one sign panel but only one of those panels may be considered the Main Panel. The figure below shows this scenario, M1-4 is the Main Panel. M3-1 is not part of the main panel definition. However, both of these signs make up the assembly.

---

**Draw Sign**

- **Assembly**: R01-01-1
- **Plot Scale**: 50.00

**Class**: REGULATORY SIGN
- **Name**: R1-1

**Size**: 36"x36"
- **Is Main Panel**: Check

**State**: Proposed
- **Exclude Area**: Uncheck

**Panel Custom Label Fields**
- Field 1:
- Field 2:
- Field 3:
- Field 4:
- Field 5:
- Field 6:

**Buttons**
- Place Sign Panel
- Update Sign Panel
- Place Sign Post
- Update Sign Post
- Update Assembly
- **Excluded Area** – This is checked on when placing a sign panel whose area is to be ignored when calculating square footage for a sign assembly. Example, in the configuration below, Exclude both signs on the back. In other words, do not include the signs on the back in the area for wind calculations.

![Signage Panel Configuration](image)

*Note* The Department is now calculating the area of all sign panels back to back or otherwise going on a single post to include in the sign panels in the pay item. In most cases, Excluded Area will not be utilized.

- **State** – This option sets the sign panel to the selected state. There are five options as seen in the figure below.

![State Options](image)

- **Panel Custom Label Fields** – This is where to fill in any open fields on a sign panel. Example, the Speed Limit sign has one field that needs to be filled in. When the Speed Limit sign is selected Field 1 becomes active to enter the speed. This will change the preview display to show the new speed. If a sign is selected with more than one field in it the Draw Sign tool will recognize this and the appropriate number of fields will become active. This is where to enter the text to be placed on the sign. Example, a speed limit sign, R2-1, requires you to enter the speed this is done in Field 1 in this tab.

The figure below shows a sign with four fields active.

![Draw Sign Tool](image)
### PANEL LOCATION TAB

- **Location** – This determines where and how the sign panel will be located. Keep in mind the sign panel location is only for graphic representation. It is not critical that it be placed at a specific station and offset. There are two options:
  - By Origin – Places the Sign Panel by the origin of the cell.
  - Along Element – This expands the Panel Location tab as seen below.

- **Element** – There are two options, DGN or Chain. The options are described below.
  - **DGN** – This is a MicroStation element like an edge of pavement or lane line. When selected this option gives a numeric value based on the length of the element selected to place the offset from. The Element ID will show the numeric value of the element.
  - **Chain** – This is a GEOPAK chain stored in COGO. This option opens another drop down menu for selecting the chain. Once the chain is selected, the station field will be filled in with beginning station of the chain. Key-in a specific station and offset by checking on either of the options and typing the value in the field.
• **Rotation** – This controls the rotation of the sign panel. There are three options:
  
  o **Dynamic 2 Point** – This allows for a 2 Data Point placement. The first Data Point is to place the Sign Cell by the Sign Cell origin. Then rotate the Sign Cell around until the desired angle is met. The second Data Point is to place the Sign Cell at that set location and angle.

  o **Absolute** – This Uses 1 Data Point and the Sign Cell will be placed by origin at the angle that is keyed into the Angle field.

  o **Relative** – This option is only supported when Along Element for location is used. The angle of rotation is based on the selected element.

• **Angle** – This controls the sign panel angle before the sign panel is placed.

• **Label** – This section controls what to label when the sign panel is placed and Angle of the label.

  o **Preferences** – This opens the Sign Panel Label Preferences dialog.

• **Mode** – There are two options for the Mode:

  o **Place Label as Text** – With this option the label will be placed as MicroStation text. Set the symbology of the text by double clicking in the Sample text field for the Name and the Size. In order to place the text for the Name or Size the box must be checked on. The Spacing refers to the space between the origins of the two text labels if both are placed.

  Double clicking on the Sample text field opens the Sign Panel Name Label Preferences dialog where you can set the Level Symbology and Text Preferences.

  The figure below shows what the text label looks like, both the Name and Size are shown

\[
\frac{R}{-l} = \frac{36'' \times 36''}{36''}
\]
- **Place Label as Cell** – This option requires selecting a cell for the Name and Size label. This is the option to use if an oval around the Sign Number is desired or required by the district.

The magnifying glass icons next to the name and Size allow the designer to browse to the cell library and select the appropriate cell. The Spacing is for setting the space between the two cells if both are checked on.

**Angle** – This is the angle of the text label not the sign panel. This can be locked in by selecting the paddle lock icon also the angle can be keyed in manually.

**Place Panel Label** – This is used to place a label on a panel that was previously placed or on a panel that was replaced. Clicking on this option prompts you to select a sign panel.
**POST PROPERTIES TAB**

This tab is for setting up the type of sign support to be used for a specific sign assembly. It is broken into several options as described below.

- **Pay Item** – This is the pay item associated to a sign support. From the drop down list select a specific support. This list is generated from the options available under the DDB category defined in the Preferences.

- **Auto-Select** – This initiates a 3pc program that will calculate the type of support to be use based on the Sign Panel Selected in the Panel Properties and the installation method and mounting defined. Always verify that the correct post is selected.

- **Installation Method** – There are six options that are based on a CSV file defined in the Preferences.
  1. Ground Mount.
  2. Overhead.
  3. Panel Only
  4. Electronic Display
  5. Dynamic Message Signs
  6. Internally Illuminated Signs

- **Mounting** – the mounting options available are based on the Installation Method selected, according to valid Department pay items and standards.

- **State** – this option defines the condition of the support. There are five options:
  1. Existing to Remain.
  2. Proposed.
  3. Relocate.
  4. Remove.
  5. Proposed/Remove.

- **Sign Type** – Based on the selected Installation Method, a list of valid options is available from a drop down menu for mounting the sign panels according to the Department’s design standards

- **Width, Length, Area** – They are ghosted out unless overhead support is selected as the installation method and a mounting type of Truss or Cantilever is selected, as these values are required to define the correct pay item for these support types.
POST LOCATION TAB

This defines where the post is to be located. The term post is a generic term referring to all types of sign supports. There are several options and methods for the placement of the post.

- **Location** – There are two options for defining the location of the post.
  - *By Origin* – Places the post dynamically by the origin of the cell.
  - *Along Element* – This option locates the post based on a referenced element. There are two options.

- **Element** – There are two options, DGN or Chain. The options are described below.
  - *DGN* – This is a MicroStation element like an edge of pavement or edge line. The Station field with this option refers to the length of the element selected. The offset is how far from the MicroStation element to place the post.
  - *Chain* – This is a GEOPAK chain stored in COGO. The Station and Offset in this option refers to the actual station along the chain and offset from the chain.

- **Rotation** – This is for the rotation of the sign post. There are 3 options for rotation.
  - *Dynamic 2 Point* – The first Data Point is to place the Post cell by the cell origin. Then rotate the Post cell around until the desired angle is achieved. The second Data Point is to place the Post cell in the design file.
  - *Absolute* – The post is placed horizontally plus the specified angle keyed into the Angle field.
  - *Relative* – This option is only supported when Along Element is used. The angle of rotation is based on the selected element.
• **Label** – This section controls what to label when the sign Post is placed and Angle of the label.
  
  o **Preferences** – This opens the Sign Post Label Preferences dialog.

  ![Sign Post Label Preferences](image)

  **Mode** – This is the same as discussed in the Sign Panel Label Preferences.

  **Pay Item** – This is the Pay Item number text displayed with the sign panel.

  **Alternate** – This is set up to place an Alternate label if configured for one, for example if the state is Proposed / remove it will place two pay items; one for the new sign assembly and one for removal of the existing sign assembly.

  **Station** – This is the Station label. (This is not valid unless the Along Element / Chain option was used to place the post).

  Double clicking inside of the Sample text field opens the Sign Post Label Preference dialog where you can customize the symbology and text preferences as discussed for the Sign Panel labels.

  **Center Station Label on Leader Line** – Toggle on to center the station on the leader line. Note the Leader Line section toggle must be on in order for this option to be accessible. The figure below shows the Station label centered on the leader line.

  ![Center Station Label on Leader Line](image)

  **Spacing** – If more than one option is selected, this is the distance between the lines of text in the multi-line label. Example: Pay Item Number and Station.
Leader Line – If selected this will draw a leader line from the origin of the sign post to a point selected by the designer. Double click inside the symbology field to open Leader Line Symbology dialog, which is used to set the level symbology of the leader line.

Terminator – If selected this will draw an arrow head at the end of the leader line at the sign post.

Note Each district has their own preference on how the signs are to be labeled, make sure to communicate with your project manager prior to setting up the label features.

If the Mode is set to Place Label as Cell, the designer will be required to browse to the cell library and select which pay item cell to place.

The figure below shows the Pay Item placed as a cell. This places a box around the pay item number.

0700 1 11

Angle – This is the angle of the text label not the sign post. This can be locked by selecting the paddle lock icon also the angle can be keyed in manually.

Place Post Label – This is used to place a label on a post that was previously placed or on a post that was replaced. Clicking on this option prompts you to select a sign post.
• **Draw Sign Buttons** – These are the buttons along the right side of the Draw Sign dialog below the sign preview window.

  o **Place Sign Panel** – This is accessible when on the Panel Properties or Panel Location tab. Clicking this button will place the Sign Panel.

  **Note** Make sure you have created a new sign assembly first before placing the sign panel.

  o **Update Sign Panel** – This is accessible when on the Panel Properties or Panel Location tab. Use this option to update a previously placed Sign panel with new sign panel info. Example: If you placed a sign panel with the wrong size, use this option to update the pane with the new size. There is no need to delete and place a new sign panel.

  o **Place Sign Post** – This is accessible when on the Post Properties or Post Location tab. This places the sign Post symbol.

  o **Update Sign Post** – This is accessible when on the Post Properties or Post Location tab. This option updates a sign post previously placed post with new information. Example: if placing a sign post at a station and the post must move, using MicroStation tools, move the post then click this button and the station label and leader line will automatically adjust to the new location.

  o **Update Assembly** – If the designer has to move an assembly in the design file because of placement error or revision to the design, use this to update the assembly with the new location information.
Exercise 5.1  Draw Sign

- Draw Sign (Part 1)

  ✓ Panel Properties

1. Open the Dsgns01.dgn file and zoom in near Sta. 702+20.
2. From FDOT Menu, select Traffic Plans > Signing and Pavement Markings > Draw Sign. This opens the Draw Sign Program.

3. In Draw Sign, check on Assembly.
4. Set the Plot Scale to 50.00. This should match the plot scale of the plan sheets.
5. In the Panel Properties tab set the Class to ROUTE MARKERS.
6. Set the Name to M1-4S.
7. Size is 30”x24”.
8. Check on Is Main Panel. Do not check Exclude Area.
9. Set the State to Proposed.
10. For Field 1 key-in 319 and click the tab key on the key board. This will change the preview to reflect the state road number.
11. At the top of the Draw Sign dialog, click the Create New Sign Assembly button. This is the middle button. This will fill in the Assembly name field with the name M-1-04S-1.
12. Remove the ‘S’ from the name so the Assembly name will be M-1-04-1. When the Sign panel is placed, this will also create a Named Group with the same name.
Panel Location

13. Open the Panel Location tab.

14. If the view is not rotated so that the BL Const is horizontal on the screen, rotate the view by two points using the tick marks as reference points.

**Note** Rotating the view to the rotation of the sheet limits is very important for display purposes. The sign panels should be placed at the same rotation as the plan sheet.

15. Set the Location to By Origin. Keep in mind that the location of the sign panel is not the critical element, the Post is. The panel needs to be placed in a location of clear visibility and far enough away from the Post so that the station text will fit on the leader line.

16. Set the Rotation to Absolute. This locks in the rotation angle of the panel.

17. Set the Angle to 270.0. Use the Up and Down arrows to adjust the value or key it in. This is a dynamic function, it can be adjusted as the panel is being placed.

18. Under Label, click Preferences. This opens the Sign Label Preferences dialog.

19. Toggle off Name and size. This turns the labels off. The labels will be placed in another exercise.

Place Sign Panel

20. Click the Place Sign Panel button.

21. Move the cursor onto the screen and place a Data Point. Position the sign far enough away from the roadway to accommodate a leader line with a station on it.

22. Next, you will place the Route Marker NORTH on top of this sign. Go back to the Panel Properties tab. Next, you will select the M3-1 sign.

23. Set the Class to ROUTE MARKERS.

24. Select the sign M3-1. This is the sign Name.

25. Size is 24”x12”.

26. Toggle OFF Is Main Panel. It is not necessary that this sign panel be the Main Panel.

27. State is Proposed. The Assembly Name stays the same, both of the sign panels are in the same sign cluster/assembly.

28. Go to the Panel Location tab.

29. Everything in Panel Location stays the same as it was for the first sign.

30. Click the Place Sign Panel button.
31. Select the MicroStation **Midpoint** snap and tentative snap to the center top side of the sign panel (rotated it’s the right side).

32. Hit the O key on the keyboard to place an offset command in AccuDraw.

33. Move the cursor to the right of the M1-4S sign panel and type **0.33** (approx. 4’) in the AccuDraw X field.

34. Place a **Data Point** to place the **Sign**. If the North (M3-1) panel, esthetically, looks too small, use MicroStation tools to increase the size or change the Plot Scale of the sign on the Draw Sign dialog.

**✓ Place Sign Panel Labels**

35. On the **Panel Location** tab, under **Label**, click **Preferences**. This opens the **Sign Panel Label Preferences** dialog.

36. Set the **Mode** to **Place Label as Text**.

37. Toggle on **Name**.

38. Double Click on the **Sample** text. This opens the **Sign Panel Name Label Preferences** dialog.

39. In the **Symbology** section, set the **Level** to **TextLabel**. This should be the default.

40. Set the **Color** and **Weight** to **ByLevel**.

41. Set the **Text Height** and **Width** to **0.070**. This is the desired text size at 1 to 1, the plot scale will adjust this to the correct size.

42. Set the **Justification** to **Center Bottom**.

43. Set the **font** to **FDOT Bold**.

44. Set the **Scale** to **TH/TW** and size to **1.0**.

45. Click **OK**.

46. Toggle on **Size**.

47. Right click on the **Name field sample text** and select **Copy**.
48. Right click on the Size field sample text and select Paste. This is a quick way to setup the label preferences for both the Panel Labels and the Post Labels.

   Note The text mode needed to be setup prior to placing the labels in cell mode to setup the text parameters so the text in the cells are placed correctly.

49. Set the Mode to Place Label as Cell.

50. Click the magnifying glass icon next to the Name field.

51. Select the SignPanelNo cell from the list and click the OK button.

52. Click the magnifying glass icon next to the Size field.

53. Select the SignPanelSize cell from the list and click the OK button.

54. Set the Spacing to 12.00.

   Note This is the space between the Sign Name and Sign Size cells and will need to be adjusted for scaling and personal preference.

55. Click OK on the Sign Panel Preferences dialog.

56. In Draw Sign, set the Label angle to 149.59 and lock it.

   Note The angle 149.59 is the measured angle of a horizontal line drawn from the BL Const in an un-rotated view.

57. Click the Place Panel Label button.

58. Select the M3-1 (North) panel and place the labels below the sign panel assembly, centered on both panels.
59. Click the **Place Panel Label** button and Select the **M1-4S (US319)** panel.

60. With the **Name** and **Size** label on the cursor, select the **MicroStation Origin** snap and tentative snap to the center of the M3-1 label cell.

61. Hit the **O** key on the keyboard to place an offset command in **AccuDraw**.

62. Move the cursor below the sign panel labels until the offset looks esthetically correct.

63. Place a **Data Point** to place the **Sign Number** and **Sign Size**.

   **Note** This is more or less a personal preference. Be consistent with how you place sign labels so the plans look professional. Use **Power Selector** and **AccuDraw** to move the **Sign Names and Sizes** so they are centered under the sign panels and are stacked from top to bottom.

64. Use the **MicroStation Fill In Single Enter-Data Field** tool to remove the ‘S’ from the M1-4 label.

65. Next, you will set up the **Sign Post** properties.

   ✓ **Set Post Properties**

66. Go to the **Post Properties** tab.

67. Set the **Installation Method** to **Ground Mount**.

68. Set the **Mounting** to **Single or Multi-Post**.

69. Set the **State** to **Proposed**.

70. Set the **Sign Type** to **Furnish and Install**.

71. Click the **Auto-Select** button. This will calculate the sign panels placed and set the sign post based on these calculations and set the pay item number.

72. Select **Single_Sided** from the prompt. This will select the cell and will tag that cell with adhocs associated with the placement of a single sided single column post assembly.

73. Click the **OK** button.
74. Go to the **Post Location** tab.
75. Set the **Location** to **Along Element**.
76. Set the **Element** to **Chain**.
77. Set the **Chain** to **CLCON**.
78. Toggle on the Station and enter 702+20.
79. Toggle on the **Offset** and enter **51.00**. For the offset, you are required to set the post a minimum of 12\' off the edge of travel lane based on index 17302 Case II.
80. Set the **Rotation** to **Absolute**.
81. Set the **Angle** to **180.0**. Key this in or use the Up and Down arrows.
82. Next, you will set the text label preferences.

   ✓ **Set Label Preferences**
83. Go back to the **Panel Location** tab and click the **Label Preference** button to access the Sign Panel Label Preferences dialog.
84. Right click on the **Name field sample text** and select **Copy**.
85. Close the Sign Panel Label Preferences dialog and go back to the **Post Location** tab.
86. Under **Label**, click the **Preferences** button. This opens the Sign Post Label Preferences dialog.
87. Right click on the **Pay Item**, **Alternate and Station fields** and select **Paste**. This is a quick way to setup the label preferences for both the **Panel Labels** and the **Post Labels**.

   ![Sign Post Label Preferences dialog](image)

   **Note**  The text mode needed to be setup prior to placing the labels in cell mode to setup the text parameters so the text in the cells are placed correctly.
88. Set the **Mode** to **Place Label as Cell**.
89. Click the **magnifying glass** icon next to the **Pay Item** for both the **Pay Item** and **Alternate** fields.

   ![Sign Post Label Cells](image)

90. Select the **PayItemNoBox cell** from the list and click the **OK** button.
91. Click the magnifying glass icon next to the Station field.

92. Select the SignStationLabel cell from the list and click the OK button.

   ✓ Set the Station and Leader Line Symbology

93. Right click on the Pay Item field sample text and select Copy.

94. In Sign Post Label Preferences, toggle On Center Station Label on Leader Line.

95. Set the Spacing to 1.0. This is the space from the justification of the station label to the leader line.

96. Toggle On Leader Line.

97. Double click on the symbology box under Leader Line. This opens Leader Line Symbology.

98. Set the Level to LeaderLine_dp.

99. Set the Color, Style and Weight to ByLevel.

100. Click OK on Leader Line Symbology.

101. In Sign Post Label Preferences, click OK. No Terminator is used.
102. Next to the Preferences button, set the Angle to 149.59 and lock it. This is the same as the angle used when placing the sign panel text.

103. Under the Preview window, click Place Sign Post.

104. Place a Data Point on the sign post, this will become the hinge point for the leader line. Because you have Station and Offset locked, you will see the post at that location.

105. Move the cursor under the previously placed sign text and place the Pay Item Number by issuing a Data point.

106. Now the Station label and leader line are attached to your mouse, snap to the left side of the main sign panel and place a Data Point.

107. The figure, which is the same as what is now in your design file, has several personal preferences applied to it. The location of the panel text and whether or not to use a leader line with the station label is purely personal/district specific. Prior to starting work on a project be sure to address these places with the project manager, this will save hours of cleanup.
Update Sign Post Location (Part 2)

In this exercise, the student will use the Update Sign Post function. This allows you to move a previously placed sign post then automatically update the leader line and station label.

- **Move Sign Post and Update label**
  1. Continuing in Dsgnsp01.dgn select the MicroStation Move Element command.
  2. In the Draw Sign dialog, click the Identify Existing Sign Assembly button. This is at the top of the dialog next to the Assembly name, the first button.
  3. Identify the Sign Post placed. Notice the whole assembly will highlight, this is correct.

     **Note**  This is a very important step when there is more than one sign assembly placed in the design file. The correct sign assembly Must be selected.

  4. Using AccuDraw, move the previously placed Sign Post 15’ to the left. This is an arbitrary number. Use AccuDraw to maintain the 12’ min. offset.

  5. In Draw Sign, click the Update Sign Post button. This will update the station label and adjust the leader line to the new post location.

  6. Go to Edit > Undo and Undo the update and move of the post so the station is set to 702+20.
Place Right Lane Only Sign (Part 3)

In this exercise, the student will use the same process as in the previous exercise to place a slightly more complicated sign assembly.

Panel Properties

1. Continuing in Dsgnsp01.dgn Zoom to near Sta. 703+00.
2. Rotate the view, using the tick marks as a reference, to make BL Const horizontal run right to left.
   
   Note: Rotating the view to the rotation of the sheet limits is very important for display purposes. The sign panels should be placed at the same rotation as the plan sheet.

3. Open the Panel Properties tab.
4. Set the Plot Scale to 50.00. This should match the plot scale of the plan sheets.
5. Set the Class to ROUTE MARKERS.
6. Set the Name to M1-4S.
7. Size is 30”x24”.
9. Set the State to Proposed.
10. For Field 1 key-in 319 and click the tab key on the key board. This will change the preview to reflect the state road number.
11. At the top of the Draw Sign dialog, click the Create New Sign Assembly button. This is the middle button. This will fill in the Assembly name field with the name M-1-04S-1. Remove the ‘S’ from the name so the Assembly and change the last ‘1’ to a ‘2’ so the name will be M-1-04-2. When the Sign panel is placed, this will also create a Named Group with the same name.

Panel Location

12. Open the Panel Location tab.
13. Set the Location to By Origin. Keep in mind that the location of the sign panel is not the critical element, the Post is. The panel needs to be placed in a location of clear visibility and far enough away from the Post so that the station text will fit on the leader line.
14. Set the Rotation to Absolute. This locks in the rotation angle of the panel.
15. Set the Angle to 270.0. Use the Up and Down arrows to adjust the value or key it in. This is a dynamic function, it can be adjusted as the panel is being placed.
16. Under Label, click Preferences. This opens the Sign Label Preferences dialog.
17. Toggle off Name and size. This turns the labels off. The labels will be placed in another exercise.
18. Click the **Place Sign Panel** button.

19. Position the sign far enough away from the roadway to accommodate a leader line with a station on it and place a **Data Point**.

20. Set the **Name** to **M1-4**.

21. **Size** is **24”x24”**.

22. Toggle off **Is Main Panel**. Do not check Exclude Area.

23. Set the **State** to **Proposed**.

24. For **Field 1** key-in **98** and click the tab key on the keyboard. This will change the preview to reflect the state road number.

25. Click the **Place Sign Panel** button.

26. Using **Accudraw**, place the US98 sign to the left (top according to the rotation) of the US319 sign panel and place a **Data Point**.

27. While still on the Panel Properties tab, Set the **Name** to **M6-1R**.

28. **Size** is **21”x15”**.

29. Toggle off **Is Main Panel**. Do not check Exclude Area.

30. Set the **State** to **Proposed**.

31. Click the **Place Sign Panel** button.

32. Using **Accudraw**, *Tentative Snap* to the bottom center of the **US319** sign panel and hit the **O** key on the keyboard.

33. In the **Accudraw**, **X** coordinate field, type **20** and place a **Data Point**.


✓ **Panel Properties**

34. While still on the Panel Properties tab, Set the Name to M6-4.
35. Size is 21"x15".
36. Toggle Off Is Main Panel. Do not check Exclude Area.
37. Set the State to Proposed.
38. Click the Place Sign Panel button.
39. Using Accudraw, Tentative Snap to the bottom center of the US98 sign panel and hit the O key on the keyboard.
40. In the Accudraw, X coordinate field, type 20 and place a Data Point.

![Panel Properties Tab](image)

✓ **Set Post Properties**

41. Go to the Post Properties tab.
42. Set the Installation Method to Ground Mount.
43. Set the Mounting to Single or Multi-Post.
44. Set the State to Proposed.
45. Set the Sign Type to Furnish and Install.
46. Click the Auto-Select button. This will calculate the sign panels placed and set the sign post based on these calculations and set the pay item number.
47. Select Single_Sided from the prompt. This will select the cell and will tag that cell with adhocs associated with the placement of a single sided single column post assembly.
48. Click the OK button.
49. Go to the Post Location tab.
50. Set the Location to Along Element.
51. Set the Element to Chain.
52. Set the Chain to CLCON.
53. Toggle on the Station and enter 702+87.
54. Toggle on the Offset and enter 52.50. For the offset, you are required to set the post a minimum of 12’ off the edge of travel lane based on index 17302 Case II.
55. Set the Rotation to Absolute.
56. Set the Angle to 0. Key this in or use the Up and Down arrows.
✓ Set Label Preferences

57. Under Label, click the Preferences button. This opens the Sign Post Label Preferences dialog.
58. Toggle off Center Station Label on Leader Line.
59. Set the spacing to 6.

✓ Place the Sign Post

60. Under the preview window, click Place Sign Post.
61. Place a Data Point on the sign post, this will become the hinge point for the leader line. Because you have Station and Offset locked, you will see the post at that location. Next place the Pay Item Number and Station Label
62. Move the cursor under the previously placed sign text and place the Pay Item Number by placing a Data Point.
63. Now the leader line is attached to your mouse, snap to the left side of the main sign panel and place a Data Point.

✓ Place Sign Panel Labels

64. Continuing in Dsgnsp01.dgn zoom to near Sta. 703+00.
65. Rotate the view, using the tick marks as a reference, to make the BL Const horizontal run left to right.

Note Rotating the view to the rotation of the sheet limits is very important for display purposes. The sign panels should be placed at the same rotation as the plan sheet.

66. On the Panel Location tab, under Label, click Preferences. This opens the Sign Panel Label Preferences dialog.
67. Toggle On Name and Size.
68. Set the Spacing to 12.00.

Note This is the space between the Sign Name and Sign Size cells and will need to be adjusted for scaling and personal preference.

69. Click OK on the Sign Panel Preferences dialog.
70. In Draw Sign, set the Label angle to 149.59 and lock it.

Note The angle 149.59 is the measured angle of a horizontal line drawn from the BL Const in an un-rotated view.

71. Click the Place Panel Label button.
72. Select the each panel and place the labels as shown in the sign panel assembly image to the right.

Note This is more or less a personal preference. Be consistent with how you place sign labels so the plans look professional. Use Power Selector and AccuDraw to move the Sign Names and Sizes.

73. Take some time to place a few more sign panel assemblies along the project. Use Draw Sign to adhere to Design Standards
GUIDSIGN PROGRAM

GUIDSIGN is an intuitive, user-oriented software program that automates the process of designing roadway signs. The program incorporates many user-suggested features and allows users to quickly create finished shop drawings, complete with title block, sign layout, and letter location tables. The designer can create Sign Panels with very little input. However, knowledge of sign standards is required. Letter shapes, spacing, sign sizes and symbols used in GUIDSIGN are based on the following publications: Standard Alphabets for Highway Signs and Pavement Markings, Standard Highway Signs (1979) (2004) and Manual On Uniform Traffic Control Devices (1988) (2003) and (2009).

GUIDSIGN enables the designer to create signs with minimal input, using standard sizing controls, or by specifying controlling size parameters. Select a sign style, and the program automatically calculates the appropriate border, margins, fonts, layout, shape and size for the selected lettering.

GUIDSIGN is loaded by selecting Gs8i.ma from Utilities > MDL Applications menu. You will need to browse to C:\Program Files\Transoft Solutions\GuidSIGN 6 to locate this file. When the command is executed, the GUIDSIGN toolbox appears as shown in the following figure. At the time of this writing, GUIDSIGN version 6.1 was used for this training guide.

![GUIDSIGN Toolbox](image)

If the GUIDSIGN Tool bar is closed inadvertently, the tool bar can be redisplay by typing GS TOOLS at the command prompt during the current MicroStation session.

**Hint** Always design the largest sign panel first when using GUIDSIGN.

It is ok to stop at practically any point of the Sign Design process and finish the sign design at a later time. It is not necessary to complete the process in one session. All sign panel preferences are stored with the sign panel, which allows the designer to start and stop, as needed.

For correct sheet placement and scaling please see the following GUIDSIGN Scale Conversion Factor table (0.109 x sheet scale).

<table>
<thead>
<tr>
<th>Sheet Scale</th>
<th>Plot Scale</th>
</tr>
</thead>
<tbody>
<tr>
<td>10</td>
<td>1.09</td>
</tr>
<tr>
<td>20</td>
<td>2.18</td>
</tr>
<tr>
<td>25</td>
<td>2.72</td>
</tr>
<tr>
<td>30</td>
<td>3.25</td>
</tr>
<tr>
<td>40</td>
<td>4.35</td>
</tr>
<tr>
<td>50</td>
<td>5.43</td>
</tr>
<tr>
<td>60</td>
<td>6.5</td>
</tr>
<tr>
<td>75</td>
<td>8.16</td>
</tr>
<tr>
<td>80</td>
<td>8.7</td>
</tr>
<tr>
<td>100</td>
<td>10.85</td>
</tr>
</tbody>
</table>
Exercise 5.2  Creating the GuidSIGN Work sheet (Part 1)

Create a new design file and load GuidSIGN

In this exercise, the student will create a new design file using the Department’s Create File/Project tool and then load the GuidSIGN program.

1. From the FDOT Menu, select Actions > Create/Edit File tool. (This can be done from inside MicroStation or from the FDOTSS3 folder on the desk top.)

2. Create and Open the file GSWKSP01.dgn in the signing folder.

3. Close the Create File/Project tool.

4. Set the Plot Scale to 50. The scale of the sheet border will be adjusted with the GuidSIGN program.

5. From MicroStation, select Utilities > MDL Applications. This opens the MDL dialog.

Hint  A function key can be programs for loading GuidSIGN. The key-in command is mdl load “c:\Program Files\Transoft Solutions\GuidSIGN 6\Gs8i.ma”. The user must include the quotes.

6. Click the Browse button and navigate to the c:\Program Files\Transoft Solutions\GuidSIGN 6\ folder.

7. Select the Gs8i.ma file and click OK. This opens GuidSIGN.

Note  If this is the first time GuidSIGN is loaded the Welcome to GuidSIGN will open.
8. On the Welcome screen, click the **Program Settings** icon. This opens **Program Settings** dialog.

9. Under the **General** category set **Units** to **Inches**.

10. Set **M.U.T.C.D.** to **2009 Edition**.

11. **DO NOT** toggle on **Only use indexed colors in the drawing**.

12. Under the **Display Options** category set the **Display Mode** to **Color**.

13. Under the **Locks** category ensure all **Locks** are toggled on.

14. Close the **Program Settings** dialog.
✓ Set the GuidSIGN Preferences and Panel Style

15. On the Welcome screen, click the Panel Styles icon. This opens Select Current Panel Style dialog. Select the guide_con_destination style.

![Select Current Panel Style](image)

16. Click the New button. This opens the New Panel Style dialog.

![New Panel Style](image)

**Note** A panel style represents a set of parameters that specify the characteristics of a sign (sign shape, color, border radius, thickness, fonts, size of arrows and shields, and spacing between text and symbols). The highlighted panel style is used to create new panels.

17. Type SAPM_class_destination_panel in the Panel Style Name field.
18. Click the **OK** button to save the new **Panel Style** and open the **Edit Panel Style** dialog.

19. On the Panel tab, set the following:

   - **Note** The Height and Width fields throughout the GuidSIGN program accepts the user input in inches.

   - **Width:** 92.00 (7’ 8”) displayed in inches.
   - **Height:** 48.00 (4’) displayed in inches.
   - **Round:** 6 (Will round to the nearest six inch incrementally.)
   - **Lock:** **Toggle On**. (Locks the sign size as set in the Height and Width fields.)
   - Set the colors to the name of the color for the Legend, Border and all the Panels. ([Green](https://www.mutcd.org) [MUTCD] and [White](https://www.mutcd.org) [MUTCD].)

20. Go to the **Text** tab.

21. Set all the **Font** drop down lists to the **EM 2000 Series Font**.

22. Click the **OK** button on the **Edit Panel Style** dialog.

23. With the new **SAPM_class_destination_panel** style highlighted, click the **OK** button on the **Select Current Panel Style** dialog.
Place New Panel

It is important to note that you should always start the sign design process with the largest sign that will be placed on the sheet. This sign will dictate the scale of the sheet.

24. Dismiss the Welcome to GuidSIGN dialog by clicking the Close button. (This is to have the maximum amount of screen real estate.)

25. Continuing with GuidSIGN, click the Place New Panel button. This opens the Place New Panel dialog.

![Place New Panel dialog](image)

26. Set the Name to S-02 and Quantity to 1. The name entered here will be the name that appears in the report on the Guide Sign Worksheet. This is typically a number.

27. Set the Station(s) to 705+50.

Hint: If you have multiple locations for this sign i.e. quantity more than 1, you use the Advanced option on this dialog to set multiple stations and these stations will show up on the report.

28. Set Mounting to Ground. The options are Overhead or Ground.

29. Legend to Reflective.

30. Panel to Reflective.

31. Panel Width and Height are already set by the style selected, the new SAPM_class_destination_panel style.

32. Set the Panel to Round Corners and No Dividers. (If your sign has dividers, there are other options on how to display the dividers.)

Note: This data is stored with the sign and can be included in reports. The sign panels will dynamically resize, if the lock toggles are not checked, as text and symbols are added to the sign. You may have to come back and re-set the Rounding to 6" after the sign is placed in the sheet.

33. Click OK. The Sign Panel will be attached to the cursor.

34. Place a Data Point to place the empty sign panel in the design file.
In this part of the exercise, the student will place text in the sign panel. When complete the sign will look like that shown in the figure below. Keep in mind that each district may have specific sign standards, which need to be followed. Be sure to communicate with the Traffic Design personnel prior to starting the design process, this will save having to redo signs after a review.

35. In the GuidSIGN, click **Place Highway Text**. This prompts to select a point inside the sign panel.
36. Select inside of the sign panel. This opens **Place Highway Text** dialog.
37. Set the **Style** to **Name**. This should be set by default.
38. Set the **Hor. Align** to **Left**.
39. Under **Place Name** key-in **Spring Creek**.
40. Click OK. The text box will be attached to the cursor and Place Object dialog opens.

41. Under Snap set the option to To margins.

42. Line the Text Object box to the center right of the Panel.

43. Place a Data Point inside of the sign panel. The figure below shows what the sign should look like at this point.
✓ Place and Adjust Text and Arrow

44. Click **Place Arrow**.

45. Select inside of the sign panel. This opens Select Arrow dialog.

46. Select **Arrow 1 > AR_Type D** and click the **OK** button to set up the **Arrow Parameters**.

47. Set the Rotate (deg.CCW) to **90**.

48. Click the **OK** button.
49. Place Objects should be set on To Objects.

50. Place the cursor inside of the sign panel in front of the line of text and place a Data Point. The figure below shows what the sign should look like at this point.

51. Next, adjust the text and arrow object to the margins of the sign panel.

52. Click the Move Single Object tool from the GuidSIGN toolbar.

53. Select the Arrow placed on the sign panel.


55. Type 6.55 in the Left field. (All other fields do not matter. This is just to get the left margin (right side of the sign panel) correct before placing the rest of the objects on the sign panel. This is calculated by the 1” border thickness and 6.55 for the left margin.)

56. Place a Data Point on the Sign Panel to accept the move of the Arrow Object.

57. Click the Move Single Object tool from the GuidSIGN toolbar.

58. Select the Spring Creek highway text placed on the sign panel.

60. Type **6.55** in the Right field. (All other fields do not matter. This is just to get the right margin (left side of the sign panel) correct before placing the rest of the objects on the sign panel. This is calculated by the 1” border thickness and 6.55 for the left margin)

61. Place a **Data Point** on the Sign Panel to accept the move of the **Highway Text Object**. The figure below shows what the sign should look like at this point.

![Signage Panel Diagram]

62. Now, since the margins for the largest sign panel objects (the arrow and highway text) are set correctly, the rest of the arrow and text objects can be easily placed and already aligned. Remember, the best method for placing objects on a sign panel with the GuidSIGN program is to start with the largest object first. When placing subsequent objects, again use the same concept. Place next largest object and so on.

✓ **Place Highway text**

In this part of the exercise, the student will place the next largest text object in the sign panel.

63. On the GuidSIGN toolbox, click **Place Highway Text**. This prompts you to select a point inside the sign panel.

64. Select inside of the sign panel. This opens **Place Highway Text** dialog.

65. Set the **Style** to **Name**. This should be set by default.

66. Set the **Hor. Align** to **Left**.

67. Under **Place Name** key-in **Shell Point**.

68. Click **OK**. The text box will be attached to the cursor and **Place Object** dialog opens.
69. Under *Snap* set the option to **To Objects**.

70. Line the *Text Object* box to the **top** left side of the *Spring Creek Highway* Text Object.

71. Place a **Data Point** inside of the sign panel. The figure below shows what the sign should look like at this point.

![Diagram of sign panel with measurements and text: Shell Point ← Spring Creek](image)

Next, you will place the direction arrow object on the sign panel.

72. Click **Place Arrow** and select inside of the sign panel. This opens **Select Arrow** dialog.
73. Select **Arrow 1 > AR_Type D** and click the **OK** button to set up the *Arrow Parameters*.

![Arrow Parameters](image)

74. Set the **Rotate (deg.CCW)** to **90**.

75. Click the **OK** button.

76. **Place Objects** should be set on **To Objects**.

77. Place the cursor inside of the sign panel in front of the line of the **Shell Point** text object and place a **Data Point**. The figure below shows what the sign should look like at this point.

![Sign Diagram](image)

✓ **Place Highway text**

In this part of the exercise, the student will place the next largest text object in the sign panel.

78. On the **GuidSIGN** toolbox, click **Place Highway Text**. This prompts you to select a point inside the sign panel.

79. Select inside of the sign panel. This opens **Place Highway Text** dialog.

80. Set the **Style** to **Name**. This should be set by default.

81. Set the **Hor. Align** to **Left**.

82. Under **Place Name** key-in **New Port**.

83. Click **OK**. The text box will be attached to the cursor and **Place Object** dialog opens.

84. Under **Snap** set the option to **To Objects**.

85. Line the **Text Object** box to the bottom left side of the **Spring Creek Highway** Text Object.

86. Place a **Data Point** inside of the sign panel.
Next, you will place the direction arrow object on the sign panel.

87. Click Place Arrow.

88. Select inside of the sign panel. This opens Select Arrow dialog.

89. Select Arrow 1 > AR_Type D and click the OK button to set up the Arrow Parameters.

90. Set the Rotate (deg.CCW) to 90.

91. Click the OK button.

92. Place Objects should be set on To Objects.

93. Place the cursor inside of the sign panel in front of the line of the New Port text object and place a Data Point. The figure below shows what the sign should look like at this point.

![Diagram of sign with Place Arrow and data point](image)

**Creating the GuidSIGN Work Sheet (Part 2)**

**Place Sheet Border**

In this part of the exercise the student will place the Department’s standard sheet border using GuidSIGN. There are several standard sheet borders delivered with the GuidSIGN program.

1. On the GuidSIGN tool bar, click Place Drawing Sheet. This opens Place Drawing Sheet dialog.

2. Select inside of the sign panel. This places the sheet border.
3. On the right side of dialog, select the sheet **FDOT 4 Pane Sheet**.
4. Set the **Plot Scale** to **50**.
5. Set the Drawing sheet text height to **0.10**.
6. Click **OK**.

**Note**  The sheet will be placed at the Sign Panel Origin which is set in the style. In the class example the sign panel origin is in the center of the sign panel. The Department’s Sheets cells and Report cells are designed to be placed on the center of the panel. The user does not have to snap to the center of the panel. Just simply data point anywhere inside the sign panel for proper placement.

**Creating the GuidSIGN Work Sheet (Part 3)**

1. **Place Report**

   **Outline**

   In this part of the exercise you will place the report associated to the selected border.

   1. On the GuidSIGN tool bar, click and hold the down arrow on the **Place Drawing Sheet** icon and select the **Place Report** selection from the menu.

   The GuidSIGN Toolbar will now have the Place Report icon displayed. **Data Point** inside of the sign panel.

2. On the right hand side of the dialog, select the report **FDOT 4 Pane Report**.
3. Set the **Plot scale 1** to **50**.
4. Set the **Report text height** to **0.10**.
5. Set **Letter positions** to **Spaces Between**.
6. Set **Inches display** to **Inches/Tenths**.
7. Click OK. This plots the report into the sheet border.

<table>
<thead>
<tr>
<th>SIGN NAME</th>
<th>QTY</th>
<th>STATION(S)</th>
</tr>
</thead>
<tbody>
<tr>
<td>PANEL</td>
<td>BORD</td>
<td>705+50</td>
</tr>
<tr>
<td>WIDTH</td>
<td>7'-8''</td>
<td>7''</td>
</tr>
<tr>
<td>HEIGHT</td>
<td>4'-0''</td>
<td>3''</td>
</tr>
<tr>
<td>LEGEND</td>
<td>White</td>
<td>White</td>
</tr>
<tr>
<td>COLOR</td>
<td>Green</td>
<td>Green</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>SYMBOL(S)</th>
<th>ANGLE</th>
<th>X</th>
<th>Y</th>
<th>WID</th>
<th>HT</th>
</tr>
</thead>
<tbody>
<tr>
<td>AR_Type D</td>
<td>90</td>
<td>7.5</td>
<td>33</td>
<td>6</td>
<td>9</td>
</tr>
<tr>
<td>AR_Type D</td>
<td>90</td>
<td>7.5</td>
<td>21</td>
<td>6</td>
<td>9</td>
</tr>
<tr>
<td>AR_Type D</td>
<td>90</td>
<td>7.5</td>
<td>9</td>
<td>6</td>
<td>9</td>
</tr>
</tbody>
</table>

Note: If you need to make changes to the sign panel all you need to do is place the report again, the old report text is automatically deleted.

8. Additional GuidSIGN Panels to create for the Classroom Dataset

9. Use the SAPM_class_destination_panel style to create the new sign panel for S-03 and as a reference to create a new style for the new sign panel S-06. For the S-03 sign panel the border radius should adjust to the above dimensions automatically, however, the first letter in the text objects will need to be adjusted in the advanced dialog when placing the highway text. The border thickness and the font changes for the S-06 sign panel which will need to be configured in a new style.

Note: Keep in mind the recommended method of placing objects on sign panels.
Exercise 5.3  Place Guide Sign into design file

In this exercise the student will create a cell library then create a cell of the guide sign panel and finally place the cell using the Draw Sign program to place the guide sign panel in the signing and pavement marking design file.

➢ Create a Guide Sign Cell Library

1. Continuing in GSWKSP01.dgn navigate to FDOT Menu > CellApps > FDOT Cell Libraries. This opens the Cell Library dialog.

2. In the Cell Library, select File > New. This opens Create Cell Library dialog.

3. Set the Directory for the new cell library to C:\Projects\22049555201\cell. This location is critical for the Draw Sign program to work properly.

4. Key-in the name of the new cell library GSWKSP.cel. This library name is also critical for the Draw Sign program to work properly.

5. Click Save. This creates the new cell library and makes it the active cell library.

➢ Create Guide Sign Cell

In this part of the exercise you will create a new cell of the Guide Sign panel. The name of the cell is very important; it must match the name of the sign assembly in the Draw Sign program, which at this point you have not yet created. The Draw Sign program is looking for the name S-01 thru S-120.

1. Continuing in GSWKSP01.dgn zoom in around the first Guide Sign panel created.

2. If you closed the cell library, open the gswksp.cel library. It is critical to have the correct cell library open before creating a new cell.

3. On the GuidSIGN menu, click Program Settings icon.

4. In Program Settings > Display Options set the Display Mode to Black and White. This turns fill off and color off which makes the cell much more legible when placed in the design file.

5. Click OK.
6. Using either the Fence command or PowerSelector, select the sign panel elements. Do Not include the dimensions.

7. Set the Cell Origin by selecting the MicroStation Define Cell Origin tool from Main Classic Task Navigation tab.

   **Note**  Set the origin on the bottom of the panel at the midpoint of the sign. The origin is critical for sign placement with Draw Sign.

8. In the Cell Library dialog, select Create.

9. For the Name key-in S-01. This will also be the name of the sign assembly.

10. The Description is optional. It can be useful if there are several signs on the project.

11. Click Create. This adds the new cell to the cell library.

   ![Cell Library dialog]

   **Create New Sign Assembly for Guide Sign**

   1. Open Dsngsp01.dgn file. Rotate the view if necessary.
   2. From FDOT Menu select Traffic Plans > Signing and Pavement Markings, load the Draw Sign program.
   4. Open the Panel Properties tab.
   5. Set the Class to SPECIALS SIGNS S-01 Thru S-20.
   6. Set the Name to S-01.
   7. Check the Size dropdown menu to see if the 92”x48” (7’ 8” x 4’) size is there. If so, select it.
8. If the size is not in the list, click on the size drop down list and click the **ESC** key on the keyboard. This will allow for the addition of a custom size to be entered. This is for all signs. The most common accepted format for a custom size is as follows. Example: 30”x30”, 6.25, where 30”x30” is the **sign size** and 6.25 is the **square footage** for wind load calculations. In the exercise example, type **92”x48”, 30.67**.

9. Click the **Enter** key or the **Tab** key on the keyboard to set the new custom size.

10. Click on the **Size** dropdown menu, scroll to the bottom of the list and select the **new custom size**.

11. On the **Draw Sign** dialog, set the **Plot Scale** to **5.43**.

   **Note** The conversion factor for GuidSIGN is located on page 5-29. For 50 scale the table indicates the dialog plot scale should be set to 5.43 for 50 scale design. This controls the size of the sign panel. The scale can be adjusted for a better esthetic look.

12. Toggle **On Is Main Panel**.

13. Set the **State** to **Proposed**.

14. Click **Create New Sign Assembly**.
Panel Location
1. Open the Panel Location tab.
2. Set the Location to By Origin.
3. Set the Rotation to Absolute.
4. Set the Angle to 90.
5. Under Label, select Preferences.
6. In the Sign Panel Label Preferences dialog, toggle Off both Name and Size. This is because the scale of the sign panel is smaller than 50. The labels will be placed in a separate step at a different scale.
7. Click OK.
8. Zoom into the area around Station 705+50 on the left side of the SR61 (CLCON) roadway.
9. Place the Sign Panel a general location on the right side of the roadway.
10. Rotate the sign panel accordingly and place a Data Point to place the sign.

Post Properties
1. Open the Post Properties tab.
2. Set the Plot Scale in this tab to 50.00. (If the Active Scale has changed set it to 50, as well.)
3. Set the Installation Method to Ground Mount.
4. Set the Mounting to Single or Multi-Post.
5. Set the State to Proposed.
6. Set the Sign Type to Furnish & Install.
7. For the Pay Item click the Auto Select button.
8. At the Prompt, select 2_Post.
9. Ensure the Pay Item specifies ProposedSign2 | Proposed Sign (Multi-Post).


**Chapter 5**

---

**SIGNAGE TOOLS - GuidSIGN Program**

### Post Location

1. Go to the **Post Location** tab and set the **Location** to **Along Element**
2. Set the **Element** to **Chain**.
3. Set the **Chain** to **CLCON**.
4. Toggle on the **Station** and enter **705+50**.
5. Toggle on the **Offset** and enter **51.2**. For the offset, you are required to set the post a minimum of **12’** off the edge of travel lane based on **Index 17302 Case II**.
6. Set the **Rotation** to **Relative**. This will place the sign post at a relative angle from the element or chain selected.
7. Set the **Angle** to **0**.
8. Click the **Place Sign Post** button to place the post and place the **Post Label** and **leader line** accordingly.

### Set Special Sign Panel Label Preferences and Place Label

1. Under the **Panel Location** tab, click the **Preferences** button. This opens the **Sign Panel Label Preferences** dialog.
2. Set the **Mode** to **Place Label as Cell**.
3. Toggle on **Name** and **Size**.
4. Click **OK** on the Sign Panel Label Preferences dialog.
5. Next to the **Preferences** button, set the **Angle** to **149.59**. This is the same as the angle used when placing the sign post text.
6. Lock the **Angle On**.
7. Click **OK** on the Place Panel Label dialog.
8. Select the **S-01 Sign Panel** by double clicking the panel.
9. Place the panel label accordingly.

**Note**

You can use the GuidSIGN program to change the attributes of the Sign Panels created with GuidSIGN to show as full color, black and white or outlined by accessing the Display Options from the Program Setting on the GuidSIGN tool bar.

10. Using the Guide Sign Worksheet as a guide, repeat exercise 5.3 for the **S-03** and the **S-06 sign panels**.

---

©2015 FDOT

FDOT Traffic Plans - Signage & Pavement Markings
GENERAL NOTES SHEET

Creating the general notes sheet is now done through LDM and is a very simple process. Use the Create File/Edit tool to create the design file, then use LDM to place the sheet border and standard notes.

The figure below shows the Create File/Project tool with the Signing and Pavement Marking General Notes sheet selected.

The Create File/Project invokes the Set/Update Plot Scale. The plot scale is very important as many other applications look for this information to work properly.

The figure below shows the Set/Update Plot Scale tool. The default scale is 50. You are responsible for setting this to the correct scale.

To place the general notes sheet cell, from the FDOT Menu, select Actions > Sheets > Place Sheet, as shown in the figure below.
To place the actual notes, from FDOT Menu, select Actions > Linked Data Manager, as shown in the figure below.

Selecting this item opens the LDM application and allows the designer to fill out summary boxes, complete the tabulation of quantities sheets and place general notes from a list of preset templates.
**Exercise 5.4  Create Signing & Pavement Markings General**

In this exercise the student will create the General Notes Design File and place the Signing & Pavement Markings General Notes on the general notes sheet cell.

1. From the FDOT Menu, select **Actions > Create/Edit File** tool. (This can be done from inside MicroStation or from the FDOTSS3 folder on the desktop.)
2. Create and Open the file **GNNTSP01.dgn** in the **signing** folder.
3. Close the **Create File/Project** tool.
4. Set the **Plot Scale** to 50 and click the **Ok** button on the **Plot Scale** dialog.
5. From the FDOT Menu, select **Actions > Sheets > Place Sheet** to place the general notes sheet cell.

6. The sheet will be on the cursor. Place a **Data Point** in the design file to place the sheet cell.
7. From FDOT Menu, select **Actions > Linked Data Manager** to place the actual general notes.
8. Click the **Create New Link** button.

9. Click **Create New from Template** on the Link Information dialog.
10. Select **Signing and Pavement Markings General Notes** from the list of templates on the Select FDOT Template dialog.

11. Click the **Ok** button to continue.

12. Save the **spnote.txt** file to the **signing** folder.

13. Set the Link Information dialog as shown in the image below:

14. Click the **Ok** button to place the **General Notes** in the center of the **Plan Sheet** placed in steps 5-6.
**Sheet Navigator**

The next step after creating a new sheet file is to run Sheet Navigator. This will tag the sheet file with important information used by downstream applications, specifically Electronic Delivery. Sheet Navigator will be covered in more detail later in this training course.

Before running Sheet Navigator it is very important that the Plot Scale is set correctly. If the Plot Scale is not correct, the Digital Signature Note will not display properly.

*Note* It is very important to set the plot scale before completing Sheet Navigator; the Digital Signature Note is dependent on the scale. Chapter 7 goes into a more in depth instruction on Sheet Navigator.

**Exercise 5.5  Adding Sheet Information with Sheet Navigator**

In this exercise the student will add the General Notes sheet information with the Sheet Navigator application.

1. From the FDOT Menu, select Actions > Label Sheets (Sheet Navigator) tool.
2. In Sheet Navigator fill in the Sheet Number with S-3.
3. For the Financial Project ID 1, click inside the blank filed. This will populate the field with the correct Financial Project ID.
4. For the County select the drop down arrow and navigate to Wakulla County.
5. For the Road Number type in SR 61.
6. For the Digital Signature Note select the drop down then select Standard.
7. In the Description field type GENERAL NOTES. (Sheet Navigator automatically capitalizes this field.)
8. Click the Save Sheet button. This will tag the file with all of the pertinent information for creating the electronic delivery index and populates the fields in the key sheet.
6 QUANTITIES AND REPORTS

OBJECTIVE

In this chapter the following topics will be covered:

- Defining Adhocs for Quantities
- Import Project Properties from TRNS*PORT
- Generate Quantities and Export to Quantity Manager
- Generate CSV File in Quantity Manager
- Export Quantities for TRNS*PORT
- Place Quantities on Tabulation of Quantities Sheet using Linked Data Manager (LDM)

INTRODUCTION

This section covers applications used to produce quantities and then place the quantities on a plan sheet or computation book. Being able to produce quantities based on your design elements should be your ultimate goal. Producing automated quantities shows the individuals knowledge of the software and best design practices. Team work is crucial to achieving this goal, if everyone in the design squad is not following the same procedures, as it applies to CADD standards, producing automated quantities will be much more difficult.

DEFINING ADHOCs FOR QUANTITIES

Adhocs are additional information that can be used to better define an element or associate a quantity to an element. Several of the items in the Department’s ddb file have Adhocs associated to them. In FDOTSS3, items that need to be quantified are still in the ddb. Even though there may be a Feature Definition defined for a specific item, it will be linked back to the ddb through a Native Link. It is very important to become familiar with the items in the ddb that have Adhocs and understand how they operate and how they affect quantities. The Department and GEOPAK provide tools that allow the designer to select elements and view what attributes and Adhocs are associated to those elements. The designer can also review an item in D&C Manager to determine if there is an Adhoc associated to it. Review chapter 4 of this training manual for more information on Adhocs.
ADHOC ATTRIBUTE MANAGER

This tool can be used to view Adhocs or Set Adhocs. It can be opened from the Road tools palette or from the MicroStation menu option GEOPAK > ROAD > GEOPAK 3PC Adhoc Attribute Manager.

- **Identify Element** - Using this tool is as simple as clicking on the icon and selecting a MicroStation element. If it was drawn with Adhocs associated to the element, they all display as shown above. If there are no Adhocs then the display will be blank. The figure above is showing the Adhocs of Reflective Pavement Markers (W/R). The information displayed is purely for quantities.

- **Set Attributes** - Select this icon to set Adhocs on an item, for example: The Nose Paint quantity on traffic separators or median openings. There is currently a limit of 48 attributes that can be associated to an element. If the designer wants to create their own Adhoc for a scenario, it is a multiple step process.

  The designer needs to create three new rows for the Adhoc, it needs: *Unit*, *String*, and *Quantity*:

  1. The designer would need to start with a blank Adhoc Manager dialog.
  2. Click the Add New Row icon on the right side of the dialog.
  3. The Name, in this example, is the pay item number in D&C Manager, example 071011190.
  4. The Type is Unit for the first row, String for the second row and Quantity for the third row.
  5. The Value is SY for the first row, Nose Paint White for the second row and 25 for the third row, as shown below.

  **Note** SY must be in UPPERCASE.

  The Quantity Value is the area measured in MicroStation.

  6. Click the Set Attributes icon and select the element to add the Adhoc to. The element set in this example is a line drawn in MicroStation in the area of the nose paint. The length of the line is not important.
7. The item in D&C Manager will have to be set to compute by Adhoc. Use the Modify Item option to check the Compute Parameters. Right click on the item in D&C Manager to modify the item.

8. Click the Compute Parameters button located on the bottom right of the dialog. Notice in the Figure that the Computation Method is set to Adhoc Attributes. The item must be set to use Adhoc Attributes as the Computation Method, if D&C Manager is to use the Adhoc quantity attached to an element for computation.

9. The figure below shows the quantity computation after the Adhoc has been applied. Keep in mind that the quantity of 25 SY was not calculated by the Adhoc, but rather, the value of 25 was assigned to the pay item via an Adhoc.
FDOT ADHOC MANAGER

As previously mentioned, the Department has taken steps to reduce cost by developing a comparable tool that can place GEOPAK *Adhocs* without having a full GEOPAK license active.

The FDOT Adhoc Manager can be loaded from the FDOT Menu option: **Actions > Adhoc Manager.**

This opens the FDOT Adhoc Manager.

The FDOT Adhoc Manager tool is used to *Add New Adhocs, Edit New or Existing Adhocs, Copy Adhocs* for 1 element to another element or group of elements in a selection set and/or *Delete Adhocs on elements within a DGN file* without having to use a GEOPAK License.

- **Select Elements(s) to Modify** - In order to review *Adhocs* on an element, first the designer must create a selection set of 1 or more elements in MicroStation and then click the **Select Elements(s) to Modify** button. Before loading this application the designer can create a selection set using MicroStation **Element Selection** tools and when the FDOT Adhoc Manager is loaded the application will use that selection set and the dialog shown below will show.
  - Clicking the **NO** or **Cancel** button will stop the selection process.
  - Clicking the **Yes** button will populate the FDOT Adhoc Manager dialog, if all *Adhocs* of the selected elements match or a single element is selected containing *Adhocs*.

The following dialog will display indicating the number of elements in the selection set and if the element(s) selected have *Adhocs.*

**Note** If elements are selected that do not have Adhocs, the dialog will state: “You have selected (number of elements) elements without Adhoc attributes.”
• **Copy** - To copy the Adhocs from 1 element to another element or to a group of elements in a selection set, a selection set will have to be selected first and then the Copy button clicked. In the FDOT Adhoc Manager status bar (lower left corner) the message will read: “Copy Adhocs from Element with Adhocs > Identify Element” when the Copy button is initialized.

Select the element with the Adhocs and the selected element’s Adhocs will populate the FDOT Adhoc Manager dialog. To set the Adhocs to the selection set elements, click the Set button.

When the Set button is initialized the FDOT Adhoc Manager writes the Adhocs to the selected element(s) and gives the designer the above dialog when this function is complete. Click the OK button to continue.

• **Add New** - Initializing this button creates a new row for adding the additional Adhocs and loads the Edit Adhoc dialog for the designer to complete the creation of the new Adhoc.

This dialog gives the designer the ability to name the Adhoc, select the type of Adhoc (String, Numeric, Quantity, Remarks, Unit or None) and to give the Adhoc a value.

**Note** The Name Field has a 23 character limitation and the Value field has a 45 character limitation.
• **Clear** - This button will clear the listed Adhocs from the FDOT Adhoc Managers dialog when initialized. This function *does not* clear Adhocs from the selected elements.

• **Name (Column)** - This field lists the names of the Adhocs. The Name Field has a 23 character limitation.

• **Type (Column)** - This field lists the Type of Adhoc whether it's a String, Numeric, Quantity, Remarks, Unit or None (if no type is specified).

• **Value (Column)** - This field lists the Value of the Adhocs. The Value Field has a 45 character limitation.

• **Edit (Button)** - This dialog gives the user the ability to name the Adhoc, select the type of Adhoc (String, Numeric, Quantity, Remarks, Unit or None) and give the Adhoc a value. To complete the Edit of an Adhoc, set the Set Mode to Replace and the click Set button save changes to the element.

• **Delete (Button)** - This function is to delete the Adhoc on the row initialized. When the Delete button is clicked the row will be removed for the Adhoc list. However, the operation is not complete until the Set Mode is set to Replace and the Set button is clicked.

• **Set Mode** - This gives the user a way to select either to Append to the elements Adhocs or to Replace them.

  o **Append** - This radio button is to append new or copied Adhocs to an existing element (with or without existing Adhocs) without overwriting or removing any of the existing Adhocs. Click the Set button to complete the function of writing Adhocs to the selected element or group of elements in a selection set.

  o **Replace** - This radio button is to replace new or copied elements to any element whether or not the element has Adhocs or not. Replace means that any existing Adhocs will be removed and replaced with the new Adhoc(s). Use this Set Mode for deleting Adhocs. Click the Set button to complete the function of writing Adhocs to the selected element or group of elements in a selection set.

  o **Set Button** - Once any additional Adhocs are added, copied or deleted, set the Set Mode to either Append or Replace. Click the Set button to complete the function of writing Adhocs to the selected element or group of elements in a selection set.

• **Cancel (Button)** - Stops the current operation but will not return the FDOT Adhoc Manager to a clean slate. It may be necessary to click the Clear button to clear the dialog.

• **Exit (Button)** - Closes the FDOT Adhoc Manager application.
D&C MANAGER – MODIFY ITEM

In this section you will learn how to modify an Item to add an Adhoc. By doing this, the Adhoc is added as the item is drawn. The process is similar to how the Adhoc was created in the last example.

In D&C Manager, right click on the item to add the Adhoc to, example: Item ID: 071011190 is white reflective nose paint. Notice in the figure below that the Adhoc Attributes option is clear.
Exercise 6.1  Add an Adhoc to D&C Manager Item

- Modify Item 0710 11190 - Add an Adhoc
  1. Open Dsgnsp01.dgn in the Signing folder.
  2. Start D&C Manager. Make sure the correct ddb file is loaded. (Project Specific DDB.)

  *Note* It is recommended that the FDOT delivered ddb file be copied into the project symb folder and renamed to the eleven digit fin number. This allows you to modify the ddb file without fear of overwriting it when updates are released.

  3. Use the Edit > Find option in D&C Manager to search for item 0710 11290. This is for Reflective Island Nose Paint (White).

  4. Right click on Item 0710 11290 and select Modify Item from the menu. This opens Item Modify dialog.
5. **On Item Modify**, make sure that the **Attribute** option is selected. This is located in the top right side of the dialog.

6. **Click the Adhoc Attributes button.** This opens **Adhoc Attributes**.

7. **Click the Add New Row icon.** This is the same process as used earlier; you need a **Name**, **Type** and **Default Value**.

8. For the **Name** click on New1 and Key-in **0710 11290**. This is the pay item and must match the D&C Manager **Item** name.

9. For the **Type**, select **Unit**.

10. For the **Default Value**, key-in **SY**. This is **Square Yards**.

11. Toggle the Lock to **Yes**. This locks the item from modification when an element is drawn.
Add New Row for Description and Quantity

1. Click Add New Row again. It is necessary to create three rows for the Adhoc.
2. For the Name click on New1 and Key-in 0710 11290. You can copy and paste from the first entry.
3. For Type, select String. This is a description of the item.
4. For the Default Value, key-in Nose Paint Yellow. This will show up on the quantity reports.
5. Toggle the Lock to Yes.
6. Click Add New Row again.
7. For the Name click on New1 and Key-in 0710 11290.
8. For Type, select Quantity.
9. For the Default Value leave at 0.0. You will edit this as the elements are drawn.
10. Toggle the Lock to No. You will fill this in with the area calculated.
11. Click OK. This takes you back to the Item Modify dialog.

Set Compute Parameters

1. On Item Modify, click Compute Parameters. This opens Parameters for Target Item.
2. Under Computation Method, select Adhoc Attribute. If this is already set, then ignore this step.
3. Click OK to close and save changes in the Parameters for Target Item dialog.
4. Click OK on the Item Modify dialog.
5. In D&C Manager, select File > Save. This will save this change to the DDB file.
Place A Line with an Adhoc

1. Continuing in Dsgns01.dgn zoom to the Traffic Separator Nose near Sta 701+00.
2. Confirm selection of item 0710 11290. This is the item modified.
3. In D&C Manager, select Design mode.
4. In Design mode toggle On Place Influence and Adhoc Attributes.
5. Notice when Adhoc is selected that Adhoc Editor opens. Also, notice that two of the rows values are red; this is due to the options being locked when the Adhoc was created earlier.
6. Set the Quantity Adhoc Value to 25.0.
7. Select the MicroStation Place Line tool. The DDB item is set to place an arc, however, this can be changed on the Place SmartLine dialog.
8. Draw a line from one end of the radius of the median to the other end.
9. Toggle Off Place Influence.
10. Take this opportunity to place the rest of the Island Nose Paint on the Traffic Separators along the SR61 alignment by repeating steps 1-7 of this exercise.

Note: The length of the line makes no difference, it could be one inch and the item will quantify. The Adhoc is only additional information about an item.
Use FDOT Adhoc Manager to Check Element

1. From the FDOT Menu, select Actions > Adhoc Manager to open the FDOT Adhoc Manager.

2. Select the line drawn in the previous exercise.

3. In FDOT Adhoc Manager, click Select Element(s) to Modify.

4. Click Yes on the Use selection set? dialog to accept the select collection set. The Adhoc information will populate the dialog; this is what will show up when automated quantities are run.

5. Click OK on the FDOT.Adhocs dialog.

6. Review the Adhocs of the Island Nose Element.

7. Close FDOT Adhoc Manager.
GENERATE QUANTITIES

Quantities are generated from the elements designed and drawn in MicroStation using D&C Manager. All of the elements drawn in the previous exercises can now be automatically quantified because D&C Manager was used to draw the elements.

D&C Manager has the ability to generate individual sheet quantities or the entire project at one time. D&C Manager can export to a CSV file that can be imported into the tabulation of Quantities file or it can export to a data base that can then be opened with Quantity Manager.

Quantity Manager is a stand-alone program that can organize and manipulate the data created by D&C Manager and quantities generated manually then create reports, which can be used to produce an electronic comp book. Quantity Manager can also export the quantities to TRNS*PORT that takes away the need to have a designer manually enter all of the project pay items. This task alone can save hours over the lifespan of a project, not to mention removing the possibility of human error. In addition, Quantity Manager can export to a CSV file, which can then be used to create the Tabulation of Quantities sheet.

Signing and Pavement Marking quantities are considered sheet quantities, which means there is a Tabulation of Quantities sheet in the plan set that breaks down the quantities per sheet. For a roadway project, the designer does not produce sheet quantities but rather creates the quantities on a project basis and then using Quantity Manager to create Comp Book forms.

Note When calculating quantities with D&C Manager, Locate must be OFF in all attached Reference files. Otherwise, GEOPAK will crash.

QUANTITIES TO TRNS*PORT WORKFLOW

1. Generate quantities using D&C Manager then export to a DDB file. Example 0300 is the category for Signing and Pavement Marking. This associates the items in Quantity Manager to a category in TRNS*PORT.

2. Export the project properties xml file from TRNS*PORT. This can be done any time after the notice to proceed has been executed.

3. Open the project in Quantity Manager; this is the DDB file, usually in Access Database format (.mdb).

4. Import the project properties into Quantity Manager; this is the xml file from TRNS*PORT.

5. Export the Quantities from Quantity Manager to a format TRNS*PORT can read. This is an xml file also. Name it using the 11 digit FIN number .xml.

6. Upload the quantities to TRNS*PORT. This alleviates the need for a user to manually enter pay items and quantities.

7. Export the quantities from Quantity Manager into a csv file to be used on the Tabulation of Quantities sheet to be utilized by LDM.
D&C MANAGER QUANTITIES

From D&C Manager when the Compute option is selected, D&C Manager expands to add a list box at the bottom of the dialog. This is the Collection bin; this is where to add the items from D&C Manager that is to be quantified. To load the items into the collection bin double click on the item. To clear the collection bin, right click in the collection bin area and select clear collection. Once all of the items are added to the collection bin they can be saved off for future use. To save a collection right click in the collection bin area and select Save Collection. Save the file to the project.

The figure above shows the collection bin populated with the Pavement Marking category ready for quantity calculation. The items will not be in numerical order when loaded into the collection bin; they are displayed in the order that they are added.

REVIEW ITEMS PRIOR TO COMPUTING QUANTITIES

Prior to computing any quantities it is important to review the items that are about to be computed. D&C Manager Display tool will aid in this task. To activate the Display tool, click on the icon.

- Normal Display – the items of interest change back to their original element symbology.
- Highlight Selection – the desired elements are displayed in the current MicroStation highlight color, while any other elements remain unchanged. Using the Highlight Selection zoom in close to the project elements and make sure that whatever is placed in the collection bin for computing quantities highlights.

  Note: Always set the option back to Normal Display before closing the tool.

- Hide Selection – the desired items are not displayed in the view, however all other elements are displayed. This is the reverse of the Display Only Selection tool.
- Display Only Selection – only the items in the collection box appear, while the rest are not displayed in the view.
COMPUTING QUANTITIES

Plan Quantity Computation opens when the Compute is selected.

- **Job** is the GEOPAK gpk file, if you are using Project Manager than this will be set.
- **Extents** is a list of options for limiting the area and elements included in the quantity calculations. The figure below shows the options available.

  - **Active Design File** – All elements in the Active Design File are candidates for computation.
  - **View** – Only the selected items that are displayed in MicroStation view one are computed. If the view includes area outside of the Range, the Range will override.
  - **Fence** – A MicroStation fence must be placed, and all specified graphical features, which satisfy both the fence and the Range, will be tabulated.
  - **Boundary Element** – A previously drawn closed shape is used to determine quantities. When selected, you are prompted to select the closed shape. This mode is sensitive to the MicroStation Inside, Overlap and Clip modes.
  - **Station Range** – A Baseline Reference (chain or dgn) must be defined for this option. The range fields default to the extent of the chain. Key-in a station or by clicking Begin or End Station icons, graphically define the station range. Perpendicular projections to the station(s) define the extent of the computations. This option is not ideal for sheet quantities.
  - **Sheet Range** – Sheets placed with the Plan Profile Sheet Composition tool can be utilized. Select the option that displays the sheet range. This option will work in our scenario.
  - **Selection Set** – A MicroStation selection set of the candidate compute elements must be created prior to computing.
  - **Boundary Selection Set** – A MicroStation selection set of the Boundary (not the actual candidate compute elements) must be created prior to computing. This option will work in our scenario. When this option is used, it uses the element ID number in Quantity Manager to organize the data for each individual sheet.

- **Baseline Reference** allows the designer to define a Chain or DGN Element for offsets and station values for reports. In addition the Range, if set, is measured from the selected Chain or DGN Element to search for candidate items. Setting the Baseline Reference to None limits the type of output that can be generated as no station / offset values can be computed.
• **Highlight During Computation**, when selected, all MicroStation elements computed are highlighted in the selected highlight color.

• **Compute Quantities** starts the computation process and when completed opens the **Computation Results** dialog.

![Computation Results](image)

**Note** When using Sheet Range or Boundary Elements it is not necessary to toggle **On Begin and End Station limits**.

**Note**

- **Export Format** sets the type of output the designer wants to generate from the reported quantities. There are several formats:

  - **Comp Book** – A more detailed report that lists not only quantity summaries, but also geometric properties such as plan view coordinates and station/offsets for located elements. File is in ASCII format.

  - **Item Report** – Quantities Summary listing pay items, descriptions, units and total quantities for located elements. File is in ASCII format.

  - **Item Table** – Contains the same information as the **Item Report**, but formatted in tabular form.

  - **DBMS** – Very detailed information including calculated and rounded quantities, geometric properties, pay item numbers, descriptions, station / offset values, etc. The format is the selected DDB (i.e., Microsoft Access, Oracle, SQL Server, and dbase is set in the Compute Settings tool. This option is required when taking the quantities into **Quantity Manager**. This is the option used in this training guide.

  - **CSV By Item** – Summary listing pay items, descriptions, units and total quantities for located elements. Format is CSV (comma separated values).

  - **CSV By Element** – A more detailed report that lists not only quantity summaries, but also geometric properties such as plan view coordinates and station/offsets for located elements. Format is CSV (comma separated values).

  - **Table** – User defined table column properties. A column for designating the appropriate symbol is also included, as well as Adhoc attribute data. This option is used to generate legends such as for landscape plans.

**Note** It is imperative that you review these results before going any further. If there are any errors or omissions now is the time to fix or add them.
QUANTITIES AND REPORTS - Generate Quantities

- **File Name** field next to the Export Format is the output file. Using the hourglass allows the designer to browse to a specific folder.
- **Create** or **Append** are the two export options for the quantities. This will place the quantities into a new file or append them to a previously created file.
- **Run** and **Groupings** are only used for the DBMS export format to **Quantity Manager**.
  - The **Run** is a user key-in and any logical description, like Pavement Marking or Preliminary, can be used. This description will be passed to **Quantity Manager**.
  - There are several default **Groupings** included in the drop down menu, however, you are only concerned with the **0300 Grouping** for Signing & Pavement Markings. This is the recommended **Grouping** when exporting to **Quantity Manager** and the only grouping that can be passed to TRNS*PORT.
- **Export** commences the output file process and creates the quantity file. In this training, you will be exporting to DBMS, which will create an MDB file that can then be opened with **Quantity Manager**.

**Exercise 6.2 Generate Quantities and Export to Quantity Manager**

- **Create a Collection (Part 1)**
  - In this part of the exercise the student will create a collection of items used to generate.
  1. If closed, open **Clips01.dgn** in the Signing folder.
  2. Open D&C Manager and click the **Compute** icon. This is the **Calculator** icon.
    
    **Note** If there are items in the collection bin of D&C Manager, right click in the collection area and select **Clear Collection**.
  3. Next, select the **Pavement Marking** category to add to the collection.
  4. Select the **Signing** category to add to the collection.

- **Use the Display Tool to Review the Quantity Items (Part 2)**
  1. Continuing in **Dsgnsp01.dgn** click the **Display** tool on D&C Manager.
  2. On the **Display** tool, click the **Highlight** icon. This will highlight all of the items in the collection.
  3. Take a moment to review the design file.
  4. Set the **Display Option** to **Normal**.
  5. Close the **Display** tool.
Compute quantities (Part 3)

1. On D&C Manager dialog, click the Compute icon. This opens Plan Quantity Computation.
2. The Job number is 61.
3. Set the Extents to Sheet Range.
4. Set to Method to Clip.
5. Set the Baseline Reference to Chain.
6. Select the Chain, CLCON.
7. Toggle On Highlight During Computation.
8. Click Identify a Plan Sheet Clip Boundary button next to the Extents drop down menu.
9. Select the first sheet Clip Border on the SR61 alignment.
10. For the End Sheet, select Sheet 04/Sequence 4 from the drop down list.
11. Click Compute Quantities. This opens Computation Results dialog.
Export Quantities to DBMS for Quantity Manager (Part 4)

1. Set the Export Format to DBMS. This is the required format for Quantity Manager.
2. Using the magnifying glass icon browse to the Signing folder.
3. Enter the file name 22049555201 (it’s recommend to use the fin number). The MDB file extension will be added automatically.
4. Click Save.
5. Set to Create. The options are Create or Append.
6. For Run, enter Signing and Pavement Markings.
7. For Groupings, type in 0300.
8. Click Export. This creates the MDB file.
9. Close Computation Results dialog.
10. Next open the Current Working Directory and make sure the file was created.
11. From FDOT Menu, select Standards > Explore Current Working Directory. There should be the MDB file (22049555201.mdb) in the Signing folder.
QUANTITY MANAGER

As mentioned earlier in the training guide, Quantity Manager is a stand-alone program that organizes and manages the quantities generated from D&C Manager. Quantity Manager can also be used to enter non-graphic quantities such as Mobilization. Once the information is loaded into Quantity Manager, the designer can then export the data from Quantity Manager into a spreadsheet that can then be placed in CAD on the tabulation of Quantities sheet using LDM. Quantity Manager also creates the Computation Book and can export the quantities to an xml file to be uploaded into TRNS*PORT.

Quantity Manager can be loaded from the Road tools palette or from the Applications pull down menu.

QUANTITY MANAGER WORKFLOW

1. Open Quantity Manager and open the Project created by D&C Manager. This is the MDB file created in D&C Manager.
2. Import the Project Properties xml file. This is created in TRNS*PORT then exported to an xml file.
3. Export Quantities to xml file to be loaded into TRNS*PORT.
4. Create csv file, using delivered styles from the Department, to be used to create Tabulation of Quantities sheet.
5. If creating a Comp Book, create pdf files using delivered styles from the Department.

Note The Department offers a full training course on Quantity Manager that most users have already attended. In this training guide you will only use some basic functions of Quantity Manager.
Exercise 6.3  Import Project Properties from TRNS*PORT

➤ Import Project Properties from TRNS*PORT (Part 1)

1. Open Dsgnsp01.dgn. Quantity Manager can be opened in any design file.

2. From the Road tools palette select Quantity Manager icon is located under the Project Manager icon in the same menu as D&C Manager.

3. In Quantity Manager select Project > Open. This opens Connect to Database dialog.

   ![Connect To Database dialog](image)

   Note  DO NOT enter a user name or password as the Department will not be able to use the DDB.

4. For the File, click the magnifying glass icon.

5. Browse to the Signing folder and select the project mdb file. In this exercise, select 22049555201.mdb. This is the file created in D&C Manager.

   ![Select project mdb file](image)

   Note  If your discipline is part of the Roadway set of plans it is possible that all you will be required to do is make sure that all of your MicroStation elements are drawn with D&C Manager and check the quantities but not create a DDB. The Roadway user will typically create one project DDB of all quantities. In this example, the SAPM plans are stand alone.

6. Click Open. This takes you back to Connect To Database dialog.

7. Click Connect. This loads the project DDB into Quantity Manager.
Load Project Properties from TRNS*PORT

8. Continuing in Quantity Manager, select Project > Properties. This opens Project Properties dialog.

9. In Project Properties, select Project > Import aecXML.

10. Browse to the project data folder and select 22049555201_PI.xml (PI for Project Information). This is the file exported from TRNS*PORT.

Note: The 22049555201 Project Information XML file is the aecXML Export from the Designer Interface. This file is not the same as the 22049555201_SP.xml file. The _SP file is a Summary of Payitem Report exported from the Designer Interface whereas the _PI file contains information such as TRNS*PORT Groupings.

11. Click Open. This loads the project properties. As seen in the figure below notice that the General Information is now filled in.
12. Select the **0300 Signing Grouping** from the Trns*port Groupings list.

13. For the **Location Information**, select the drop down menu then select the **chain BLCONST**. This will populate the **Begin** and **End Station**.

14. For the **Begin Mile Post** enter **0.000**.

15. For **End Mile Post** enter **0.441**.

16. For **Midpoint Coordinates** set **Latitude** to **59 58 28**.

17. Set **Longitude** to **30 00 32**.

18. Click **Import**. This loads the Project Properties into Quantity Manager and marries them with the project DDB, the MDB file.

   *Note* Unless something in TRNS*PORT changes that affects the project properties you will not have to reload the project properties xml file for this DDB.

**Export Quantities for TRNS*PORT (Part 2)**

1. In Quantity Manager in the left hand pane, select the **Pay Item Table** tab.

2. Select the first item then using the **Shift** key on the keyboard select the last item in the table.

3. Select **Project > Export > Export**. This opens the **Export** dialog.

4. Set the **Export Style** to **aecXML + Funding**. Use the drop down menu to select this.

5. Toggle On **Rename TRNS*PORT Groupings As** and type in **0300**. By default, it is set to **DesignEstimate**.
6. For Document File Name click the **magnifying glass** icon and browse to the Signing folder.

7. Enter a new file name for the TRNS\*PORT xml. For this example use **QMtoTrnsPort**. This name is not important other than you must remember it for the upload process.

   **Note**: Do not overwrite the _PI xml file. This is the project properties xml file. You may need this to import into Quantity Manager if errors are found.

8. Click **Open**. This loads the file name into the Export dialog.

9. Click **Export**.

10. Click **OK** on the Information dialog to confirm the Export process.


   **Generate CSV File in Quantity Manager (Part 3)**

   In this exercise the student will create a csv output file from Quantity Manager. This csv file will then be converted to SBTBSP.csv, which tools on the FDOT Menu can open and import into the Tabulation of Quantities sheet.

   1. In Quantity Manager, select **Tools > Reports > Create**. This opens Create Report dialog.

   ![Create Report Dialog](image)

   2. From **Report Style** select the drop down arrow and select **Sample Pay Item Summary By Sheet Report (CSV)**.

   3. For the **Report File Name** click the **magnifying glass** icon and browse to the Signing folder.

   4. Enter a **File Name**, for this example use SBTBSP the csv extension will be added automatically.
5. Click **Open**.

6. On the Create Report dialog, click **Create**. This will open the csv file in Excel. Do not close Excel.

7. Click **Cancel** on the Create Report dialog.

8. Close Quantity Manager. In Excel, select the **Data** tab and then **Sort & Filter and Sort A to Z** icon.

9. Sort the data by the **Name** column.

10. Click **Save**. Do not close Excel.

---

**Note**  All "X"s must be UPPERCASE or the report will not import correctly into MicroStation.
Create tabulation of Quantities Sheet (Part 4)

Next you will create the Tabulation of Quantities Sheet and import the excel data created in Quantity Manager.

1. If MicroStation was closed, reload MicroStation from the desktop folder FDOTSS3 shortcut.
2. If the tabqsp01.dgn file was created in an earlier exercise, open the tabqsp01.dgn in the Signing folder and skip steps 3-7.
3. If the tabqsp01.dgn file was NOT created, open the Dsgnsp01.dgn in the Signing folder.
4. From FDOT Menu, select Actions > Create/Edit File.
5. Using Create File/Project, select the active project and create the Tabulation of Quantity sheet. This file goes in the Signing folder.
6. Open the tabqsp01.dgn file and accept the Plot Scale of 50.
7. From FDOT Menu, select Actions > Sheets.
8. Place the Plan Sheet in the tabqsp01.dgn file.

Create LDM Links and add Index of Sheets (Part 5)

1. From the FDOT Menu select Actions > Linked Data Manager.
2. Click the Create New Link button.
3. Click the **Create New from Template** button.

![Create New from Template Button](image)

9. Select the **Sheets** from the **Selection List**.

![Selection List with Sheets](image)

4. Select the **Tabulation of Quantities Template**.

5. Click the **OK** button.

6. On the **Save File** dialog, navigate to the **signing** folder and click the **Save** button to save the **Tabulation of Quantities.xlsx** file to that location.

7. Type **Signing and Pavement Markings Tabulation of Quantities** in the **Description** field.

8. For the **Excel Settings**, set the **Worksheet** to **Sheet 1** dialog as shown below.

![Excel Settings](image)
9. Set the Graphic Settings as shown below.

![Graphic Settings Image]

- Set The Graphic Settings and Click OK.

10. Click the OK button.

11. Snap to the upper left hand corner of the blue sheet border.

12. Place a Data Point to place the Tabulation of Quantities table.

- Update LDM Links and Add Data to the Tabulation Sheet (Part 6)

1. Open both the Tabulation_of_Quantities.xlsx file and the SBTBSP.csv file.

2. In the SBTBSP.csv file, highlight the first Pay Item starting at Column A, Row 2 to Column C down to the last Pay Item highlighting all of the cells in the grid.

   **Note** Do not highlight the column headers in row 1.


   ![Paste Special Image]

   - Right Click on the first cell under Pay Item No and select Paste Special and then No Borders

4. In the Tabulation_of_Quantities.xlsx, type in the sheet names in the title cells under Sheet Numbers as shown in the image below.

   ![Sheet Numbers Table]

<table>
<thead>
<tr>
<th>SHEET NUMBERS</th>
</tr>
</thead>
<tbody>
<tr>
<td>S-1</td>
</tr>
<tr>
<td>PLAN</td>
</tr>
<tr>
<td>123</td>
</tr>
</tbody>
</table>
5. Copy and Paste the individual sheet data column in the corresponding Sheet Name, Plan column.
6. Copy and Paste the Total data in the Totals This Sheet, Plan column.
7. Adjust the column widths in the Tabulation_of_Quantities.xlsx file and Save the file.
8. Right click on the link created in the LDM and select Update Now.

9. Adjust the columns in the file so the tabulation table fits on the Plan Sheet. (Save the spread sheet in Excel when changes are complete and Update the link to see the changes being applied.)

➢ Add Sheet to Sheet Navigator (Part 7)

1. Take a moment to review the Tabulation of Quantities sheet.
2. Run Sheet Navigator to fill in the Title Block, Sheet Number, Financial Number, County, Road Number and add the Digital Signature Note.
   - Title Block – TABULATION OF QUANTITIES (Should be filled out already.)
   - Sheet Number – S-4
   - Financial Number – 220495-5-52-01 (tab or double click this field to fill automatically.)
   - County – Wakulla
   - Road Number – SR 61
   - Digital Signature Note – Standard
3. Close Sheet Navigator.
7 SHEET NAVIGATOR

OBJECTIVE

In this chapter the following topics will be covered:

- Overview of Sheet Navigator
- Sheet Navigator Work Flow
- Auto Numbering and Renumbering
- Edit Multiple Sheets

INTRODUCTION

This section covers the application Sheet Navigator, which is used to label and tag sheets for digital delivery and/or electronic delivery. Its functions include entering of sheet title block information, auto numbering of sheets, renumbering sheets and performing Multiple Edits on sheets. Using this tool will greatly reduce the time needed to number sheets in a set of plans or even renumber sheets after sheets have been added or removed from the set, which is a common occurrence over the life span of a project.

OVERVIEW

Sheet Navigator is one of the single most important tools in preparing a project for Electronic Delivery and/or Digital Delivery. Sheet Navigator has the ability to Auto Number sheets, Number single or multiple sheets and Re-Number sheets. Sheet Navigator can also tag a sheet as Obsolete so that electronic delivery indexer (EDI) does not select the sheet and index it. This allows the designer to create exhibits or temporary sheets in the project without the worry of electronic delivery including them in the plans package. Sheet Navigator can also perform multiple sheet edits at one time such as adding the Road Number or the Digital Signature Note to multiple sheets.

Sheet Navigator creates an index named Sheetinfo.xml located in either the root project folder or in the component folder depending on how the designer created the index. This index is crucial to Sheet Navigator functioning properly when working in the Auto Numbering, Renumbering or Multi Sheet Edit mode.
Sheet Navigator is used to:

- Tag Sheets for Electronic Delivery
- Number Sheets
- Label Sheet Title Blocks
- Auto Number Sheets
- Renumber Sheets
- Apply Revision Text

**Sheet Navigator WorkFlow**

1. Create Sheet Files Using GEOPAK or FDOT Menu.
   "Note" The Border can be in the active file or a reference file.
2. Open Sheet File in MicroStation.
3. Start Sheet Navigator From FDOT Menu: Actions > Label Sheets (Sheet Navigator).
4. Populate Fields in Sheet Navigator.
5. Add Digital Signature Note.
6. Save Data to Sheet File.

**Sheet Edit Tab**

The Sheet Edit tab is used for populating the standard title block information.

- **Sheets** – This shows the number of sheets in the active file and also the sheet number if they have been numbered. Sheets show as Undefined if they have not been numbered.
- **Sheet Number** – This is the actual sheet number example S-3.
- **Financial Project ID 1** – Eleven digit FIN number. This is automatically populated by clicking in the field. A project configuration file must be selected when opening MicroStation for this to work.
- **County 1** – If the project spans two counties this is for the first county. From the drop down menu, select the county.
- **Road Number** – This is the State Road number of the project alignment.
Financial Project ID 2 – For stung projects, this is for the second project FIN number.

County 2 – This is for the second county name if your project spans two counties.

Sheet Description – Example: tabulation of Quantities.

Project Description – This is used on Structural sheet borders and provides a brief description of the project.

Sheet Type – This is filled in automatically and is triggered by text in the sheet cell. 01-Plan Sheet is the default sheet type if none of the standard text strings are found. Refer to FDOT Menu for more information on this tool.

Revision – Shows what revision if any the selected sheet has applied to it.

Allow Plot – Controls whether the sheet will be converted to a PostScript image when using FDOT’s Electronic Delivery Software.

Obsolete – Toggled On will make the selected sheets obsolete or inactive which means the electronic delivery software ignore these files.

Component Override – Allows the designer to assign a sheet to a different discipline other than the default discipline. The default discipline is the discipline in which the MicroStation file resides.

Sheet Component – Describes what is the plan set component of the selected sheet based on the sheet number. Example: S-4 is component Signing and Pavement Marking where 4 is the Primary component.

Digital Signature Note – From the drop down menu, select the type of electronic Delivery Signature to place in the file. This cell uses the plot scale of the file.

Add Engineering Record Cell – Places the Engineer of Record cell in the file.

View Engineering Record Text – reads the data in the Engineer of Record cell and displays it.

View Boundary Coordinates – Displays the coordinates of the sheet boundary.

Reload All – Closes and re-opens Sheet Navigator. If changes have been made to Sheet Navigator the designer will be warned to save the changes or cancel.

Refresh Sheet – Refreshes Sheet Navigator and MicroStation. If changes have been made to Sheet Navigator the designer will be warned to save the changes or cancel.

Save Sheet – Saves changes and updates the MicroStation file.

Save All – Saves changes to all sheets and updates the MicroStation files.

**NAVIGATOR TAB**

The Navigator tab is used for the Auto Numbering, Renumbering and Editing of multiple sheets at one time.
AUTO NUMBERING AND RENUMBERING

This is a multi-step process where the designer will need to first auto number the sheets then renumber those sheets because the auto numbering process uses arbitrary numbers based on the file name. Example: Keyssp01.dgn is already numbered S-1, when Auto Numbering is started, Plansp01 is auto numbered S-1. This process can save the designer a lot of time on large projects and it takes the tedious operation of having to open every sheet file and run Sheet Navigator manually. If a project has to be renumbered because of adding or removing sheets, Sheet Navigator automates the entire process.

Auto Numbering or Renumbering Workflow:

1. Create a Sheet Navigator Index file named sheetinfo.xml. This can either be a Project Index or Component Index.

   - Selecting **Project** will create an index file that covers all disciplines in the project; this is the option to use if the designer is the Prime and need to number all of the sheets on the project.

   - Selecting **Component** is used when the designer is only concerned with a specific discipline. The discipline name will default to the working directory that Sheet Navigator was started in.

   **Note** It is very important that the Sheetinfo.xml is always current. If there is any doubt as to how up to date this file is always create a new Sheetinfo.xml. It only takes a short amount of time to create this file and it hurts nothing to override the existing file.

2. Open the sheetinfo.xml file.

3. Start the numbering process.

4. Select the process to run: **Auto Number, Renumber or Edit Sheets**.

5. **Finish** and **Apply** changes.

6. **Cancel & Exit Process** allows the designer to stop the process without making any changes.
Exercise 7.1  Auto Numbering and Renumbering

- Auto Numbering and Renumbering (Part 1)
  1. Open dsgnsp01.dgn. This exercise can be completed from any design file.
  2. From FDOT Menu, select Actions > Sheet Navigator (Label Sheets). This opens Sheet Navigator.

```
3. In Sheet Navigator, select the Navigator tab.
4. In the Navigator tab, select File > New. This opens Build Index dialog.
```
5. Select the **Component** option.

6. Click the **Build Index** button. This creates `sheetinfo.xml` in the `Signing` folder. All other discipline folders are ignored.

7. MicroStation will close and the **CADmanage (CM.Batch)** process will run.

8. Select **Renumbering/Multi-Edit > Start process.**

9. Click **OK** on the Warning dialog.

10. Several options have been added to the **Sheet Navigator** dialog.

11. Select **Renumbering/Multi-Edit > Auto Numbering > Auto Numbering Mode.** You could also use the check box at the bottom of the dialog to activate this option.
12. The figure below shows all of the sheets, some are numbered and others are tagged as undefined which means the undefined sheets have not been numbered. When auto numbering is run, plansp01 might be numbered S-0001.

13. Click **Auto Number**.

14. Click **OK** on the **Auto Number Sheets** dialog. This is information about the logic used to number sheets.

15. Notice in the figure below that the undefined sheets now have numbers, however, they may not be correct. If the sequence numbers are incorrect, you will need to renumber these sheets manually.
16. Click in the grey column before the Sheet Set Ordering column and drag across the five auto numbered sheets.

17. Click the Sequence Sheets button at the bottom of the Sheet Navigator dialog. This will make Plansp01 sheet number S-0005 and increment the other selected sheets accordingly.

18. Set Starting Sequence Number to 5. This changes Plansp01 from S-0001 to S-0005 and increments the other selected sheets by the same number.

19. Click OK. Notice the Sheet numbers have now been changed. Next, you need to save the changes and update the design files.

Note: It may be necessary to modify the sheet prefixes to get the correct numbering sequence.
20. Click **Renumbering/Multi-Edit > Finish and Apply Changes**.

21. Toggle **On** **Yes** to **Update all sheet number references**.

22. Click **Apply Renumbering** on the Finish and Apply Renumbering dialog to apply changes. This will open the MicroStation files and add the sheet numbers to the sheets.

23. Notice in the figure below that the sheets are now numbered sequentially. This was accomplished without having to open any of the sheet files and was completely automated. This is a huge time saver on large projects.

   **Note** Sheet Navigator can also be used to open files in the index by double clicking on the file.

24. Double click on **Sheet S-0005**, this will open **plansp01.dgn** and set **Sheet Navigator** to the **Sheet Edit** tab. Notice that the design file has been edited to have a sheet number.

25. In **Sheet Navigator** open the **Navigator** tab. Notice that several sheets do not have a **Road Number**, **Standard Digital Signature Note**, **Print Style** or a **Sheet Description**. In the next exercise you will use this tool to add the missing information to multiple sheets.
Use Multi-Edit to Add Road Number (Part 2)

1. Continuing in the Dsgnsp01.dgn. This exercise can be completed from any design file.
2. Select Renumbering/Multi-Edit > Start process.
3. Click OK on the Warning dialog.
4. Click the Sheet S-0003 and drag down across sheet S-0008. This selects the seven sheets with missing or the incorrect Road Number. You must click and drag over the box on the far left side next to the Sheet number where the black arrow is shown. You can also use the Ctrl and Shift keys to select files.
5. Select Renumbering/Multi-Edit > Edit Sheet(s). This opens Renumbering – Edit Sheets dialog.
   
   ![Renumbering – Edit Sheets dialog](image)

6. Toggle On Road Number. This activates the Road Number field in the dialog.
7. Key-in SR 61 in the Road Number field.
8. Toggle On Financial Project ID 1. This will fill in automatically.
10. Select Wakulla from the County list.
11. Toggle On Print Style.
12. Select FDOT PDF from the Print Style drop down list.
13. Toggle On Digital Signature Note. This activates the Digital Signature Note drop down list in the dialog.
14. Select Standard from the Digital Signature Note list.
15. Click Apply.
16. Click OK on the Warning dialog.

17. Use the Multi Sheet Edit technique just learned to edit the Sheet Description for the Plan Sheets S-0005 through S-0008. (Sheet description for plan sheets is PLAN SHEET.)
18. Separately, edit the Sheet Description for the GuideSign Worksheet S-0009. (Sheet description for GuideSign Worksheets are GUIDE SIGN WORKSHEET.)
19. Click Renumbering/Multi-Edit > Finish and Apply Changes.
20. Toggle **On** Yes to **Update all sheet number references**.

21. Click **Apply Renumbering** on the Finish and Apply Renumbering dialog to apply changes. This will open the MicroStation files and add the sheet numbers to the sheets.

22. Click **OK** on the SheetInfo dialog. This will start the editing process. When finished Sheet Navigator will reload and show the multi-sheet edit changes. Use the proceeding steps to make any additional sheet edits such as **Digital Notes or Sheet Descriptions**.

23. Double Click on any sheet selected and review the change.

   **Note** For the Guide Sign Worksheet refer to the scaling noted in Chapter 5, page 5-26. The Guide Sign Worksheet will probably have to be cleaned up by deleting the Digital Signature Note and setting the plot scale and the active scale.

24. In Sheet Navigator, select the **Navigator** tab.

25. Select **File > New**. This opens the Build Index dialog.

26. Select the **Component** option.
27. Click the **Build Index** button. This creates `sheetinfo.xml` in the `Signing` folder. All other discipline folders are ignored.

28. MicroStation will close and the **CADmanage (CM.Batch)** process will run.

29. When the **CADmanage (CM.Batch)** is complete, MicroStation will be open and Sheet Navigator will display the new **Component Index** on the **Navigator** tab.

30. Select **File > Generate Component Index Files**. This opens the **Generate Component Index Files** dialog.

![Generate Component Index Files dialog](image)

31. Toggle **On** the check box for **signing**.

32. Click the **Generate** button. **Sheet Navigator** will create 1 component index file.

![SheetInfo dialog](image)

33. Click the **Ok** button.

34. Click the **X** in the upper right hand corner to close **Sheet Navigator**.
Create LDM Links and Add Index of Sheets (Part 3)

1. Open the Keyssp01.dgn, zoom in around the text “INDEX OF SIGNING AND PAVEMENT MARKING PLANS”. This is on the left hand side of the sheet. Notice the Key Sheet Index has already been updated. This was accomplished by setting up the initial data link in Chapter 2 using LDM and then using the Sheet Navigator Generate Component Index Files tool to update the ComponentIndex.xlsx file. However, if the link is broken or not setup, please see the following steps to setup the link.

   Note: If the data is wrong or out of order, open the ComponentIndex.xlsx file and make changes. In LDM right click on the link and select Update Now.

2. From the FDOT Menu select Actions > Linked Data Manager.

3. Click the Create New Link button.

4. Click the Select Existing File button.
5. Select the ComponentIndex.xlsx and click the Open button.

6. For the Excel Settings, set the Worksheet to Sheet 1 dialog as shown below.

7. Set the Graphic Settings as shown below.

8. Click the OK button.

9. Snap to the origin of the text label Index. This will line up the text properly.

10. Place a Data Point to place the text.

11. Close the LDM.

12. Take a moment to review the Key Sheet.
8 PRINTING TOOLS

OBJECTIVE

In this chapter the following topics will be covered:

- Printing from MicroStation Print Dialog
- Print to PDF
- Create Print Set file
- Printing from the MicroStation Print Organizer

INTRODUCTION

This section covers the basics of printing from within MicroStation. The Department delivers a number of plot drivers that can be used to plot hard copy paper plots or electronic postscript or pdf files. The plot drivers control how MicroStation displays the graphics on paper or in an electronic file.

Designers can produce plots several different ways through MicroStation. Each district office may have its own set of printing procedures and plot drivers, contact the CADD manager if there are any questions regarding printing. The intention of this chapter is to explain two printing options, printing through MicroStation Print Dialog and printing through MicroStation Print Organizer.

Note: Print Organizer replaces Batch Print. When the designer needs to produce plots from sets of design files, models and/or Project Explorer links, use Print Organizer. Print Organizer creates print sets, which are used to identify, save, recall, and print a particular set of files and/or models.

The Department delivers a document in the FDOTSS3\Resources\plot\ directory that better explains all of the delivered plot drivers. Review this document before printing, as there is important information that may be helpful.

The MicroStation print engine required many changes for the V8i platform to ensure compatibility with this edition's reworked graphics display subsystem. In addition, there are a number of other upgrades to printing functionality.

We will discuss what is new with printing in MicroStation V8i and will see how to edit the new printer drivers and pen tables later in this chapter.
**PRINT DEFINITIONS/SETS**

A print set is a collection of print definitions and folders. Print definitions are created when the designer adds files, models, or Project Explorer links to the Print Organizer. Each print definition consists of a reference to a DGN file, like a sheet model in a DGN file with properties, such as size and scale.

| Note | Project Explorer links are not covered in this course guide. For more information on Project Explorer links, please see the MicroStation help file. |

The steps required to create print definitions are:

1. Open the Print Organizer dialog.
2. Add the DGN files, models, or Project Explorer links.
3. Specify the print definition creation options.

Print Organizer creates print set (.pset) files as a container for print definitions, folders that group print definitions, and global set information pertaining to the print set.

If the same set of files is going to be plotted on a regular basis the designer can save the set of files as a print set (.pset) file. A print set is used to identify, save, recall, and print a particular set of files and/or models.

The designer can open multiple instances of the same print set file, but only the first instance has write access. Subsequent instances of the print set will open in read-only mode. Read-only mode allows the designer to preview and print the files, but if the designer wants to make changes they will need to save the print set with a different name.

Print Organizer allows the designer to define hierarchical organized print sets. To define this type of print set, the designer will first create folders and sub-folders below the root folder. Print definitions, which are created when files are added, are then organized in the folders and sub-folders.

**NAME EXPRESSIONS**

The print definition name expression is used to determine the print definition names. The print definition name expression can also be used to rename print definitions.

An expression is composed of a series of components, where a component may be a symbol, a number, a string, or an operator. The symbols available for use in expressions are published by various symbol providers, and are grouped by symbol sets such as System.String, System.Path, PrintSet, and PrintDefinition. To generate an HTML report showing all available symbol sets and the symbols available in each, select Utilities > Report Symbols from the Named Expressions dialog.

An example output file name expression is shown in the following table. The result of the output file name expression is 001–plans.pdf, assuming the print set name is plans.pset and the printer driver configuration file is pdf.pltcfg.

<table>
<thead>
<tr>
<th>Expression</th>
<th>Result</th>
</tr>
</thead>
</table>
PRINT STYLES

Print styles provide an easy way of defining default print definition properties for both Print Organizer and the Print dialog.

The following can be done using print styles:

- Store print definition properties for easy re-use.
- Maintain drawing standards by managing display parameters, using a particular scale, or specifying a pen table.
- Set properties for the entire print set, such as printer name or printer driver configuration file.
- Apply print definition properties when creating print definitions or changing printers such as, paper size, pen table, plot driver, fence definitions (plot border).

Print styles are useful if the designer frequently uses the same print definition properties every time they print. For example, if the designer prints at a particular size with a specific pen table, they can define those print definition properties in a print style and apply them when the designer creates print definitions or when they change printers. This is accomplished by identifying a print style as a default print style or by assigning a print style to a printer driver configuration file.

The designer can also store groups of commonly used print definition properties in a print style and then reference them on-demand. This method of referencing print styles is helpful when the designer uses a group of print definition properties for more than one project.

The following should be considered and/or set when creating and applying Print Styles:

1. Print area should be fenced.
2. A fence will be created based on the print definition created on the Fence tab.
3. Rasterized should be unchecked unless the style is intended to show rasterized features like transparencies.
4. If workspaces are left blank, the current workspace in use will be used.
5. Create Print Definitions from Models should be set to “All design models.”
6. Define as many search attributes as possible.

   Note These options will reduce the search time by filtering out elements.

7. Define the display attributes to be used when creating prints.
8. Select the printer configuration file to be used with the print style.

WHERE ARE PRINT STYLES STORED?

Print Styles are stored in DGN Library (DGNLIB) files. In the FDOT Workspace the default styles are stored on the server in FDOT_PrintStyles.dgnlib. However, the following are the recommended files and locations for additional Print Styles:

- Site Specific Print Styles can be stored in a file named Custom_PrintStyles.dgnlib in the FDOTSS3\RESOURCES\Dgnlibs directory on the server.
- User Specific Print Styles can be stored in a file named USER_PrintStyles.dgnlib in the local \FDOTSS3\Workspace\prefs/ directory.
- Project Specific Print Styles can be stored in the symb directory.
PRINT DIALOG

The Print dialog provides the necessary tools for printing at any stage during a project. The Print dialog is used to produce plots of the active design file and its references.

The designer can perform all printing operations from the Print dialog, which is opened by choosing File > Print for the MicroStation Menu bar.

The following can be done from the Print dialog:

- Select a printer driver and edit its configuration file.
- Create a pen table to re-symbolize the print.
- Specify monochrome, grayscale, or true color output.
- Create print definition files.

The Print dialog lets the designer work with two types of printers: the Windows system and a Bentley driver. The two (2) types are:

- **Windows driver** — the designer has access to the functionality of the Windows printer driver to print directly to the system printer device, create an Enhanced Windows metafile, or save to print later.
- **Bentley driver** — the designer can save the print to disk to send to a printer later.

USING PRINT STYLES IN PRINT DIALOG

There are many benefits to using Print Styles in the single sheet Print dialog.

- No need to place a fence.
- No need to select a plot driver.
- No need to select a pen tables.
- No need to adjust display settings.

*Note* Once a Style has been applied you can override settings if needed

APPLYING A PRINT STYLE

The steps to apply a Print Style in the Print Dialog are:

1. To apply a Print Style, select Settings > Apply Print Style from the Print dialog.
2. You will be prompted to select a Print Style from a drop down list of available styles.

PRINT ORGANIZER

Print Organizer is a batch utility for printing and reprinting sets of design files, models and/or Project Explorer links that are stored in a print set (.pset) file.

The following can be done using Print Organizer:

- Print, preview, or publish multi-sheet print sets.
- Drag and drop files from Windows Explorer, drag and drop models from the Models dialog, drag and drop links from Project Explorer, or use Sheet Navigator to compose print sets.
- Create hierarchical organized print sets.
- Set print preferences per item.
- Edit the properties of individual or groups of print definitions.
- Define and reuse named collections of print definition properties.
- Create PDF output with hierarchical bookmarks.
- Integrate with Project Explorer, to view, print, compose, and navigate print sets.

Print Organizer lets the designer work the same printer driver configuration files as the Print dialog. This allows for printing to be sent either directly to the default system printer or to a file saved to print later.

Print Organizer, same as the Print dialog, lets the designer work with two types of printers: the Windows system and a Bentley driver. The two (2) types are:

- **Windows driver** — the designer has access to the functionality of the Windows printer driver to print directly to the system printer device, create an Enhanced Windows metafile, or save to print later.
- **Bentley driver** — the designer can save the print to disk to send to a printer later.

Print Organizer stores project settings in a print set file with a .pset extension. Each print definition consists of a reference to a DGN file, like a sheet model in a DGN file, along with properties, such as size and scale.

The individual files and models within a print set file are referred to as print definitions and can be hierarchically grouped in folders and sub-folders.

Print definitions are created when the designer adds files and/or models to Print Organizer. Assigning the proper values to print definition properties is an essential part of creating a print set; therefore, Print Organizer provides several methods to assign print definition properties and each method is used in a different context. These methods are:

- **Print Styles** — Allows the designer to define and reuse named collections of print definition properties that are stored in a DGN library. The designer can apply a print style when creating print definitions. To create a print style, select Print Organizer's Tools > Define Print Styles menu item.
- **Print Organizer In-place Editing Feature** — Allows designer to edit individual properties for one or more print definitions by double-clicking the property in Print Organizer's right pane to change its value. To edit a property for a group of print definitions, select the print definitions, and then double-click the property to change its value.
- **Single or Multi-edit Properties Dialogs** — Allows designer to edit a group of print definition properties for one or more print definitions. To edit a single print definition, double-click it to open the Properties dialog or right-click it and select Properties from the pop-up menu. To edit a group of print definition properties, select the print definitions from the Print Organizer dialog and select Edit > Properties.
- **Print Definition Creation Options Dialog** — Allows designer to specify print definition properties when creating print definitions. To open this dialog, select Manually Specified Options on the Create Print Definitions dialog.

Print Organizer supports named expressions for print definition and output file names. Named expressions are created using the Define Named Expression dialog and are stored in the configured DGN libraries. Once a named expression is defined, it is accessible in Print Organizer.
MODIFY PEN TABLE ENHANCEMENTS

ELEMENT SELECTION CRITERIA

Wildcards can be used to select levels by entering the expression in the “Level regular expression” field and Tags have been added to the list of element types available.

ELEMENT OUTPUT ACTIONS

TRANSPARENCY

Pen table transparency is supported for any printer driver capable of printing in rasterized mode. If pen table transparency is used when printing in non-rasterized mode, the transparency values do not have any effect.

PRIORITY

Pen table priority does not have any effect for printing 3D files. Priority is implemented for printing 3D files through Z depth, using hardware acceleration when possible, so the pen table is no longer required to make multiple passes through the element list. This permits some actions that were not possible with the 2004 Edition, such as assigning different priorities to individual components of a shared cell.
**PEN TABLE OPTIONS**

The designer can set up a pen table to apply more than one section to an element. If Match multiple element sections is on in the **Pen table Options** dialog, the sections will be selected and applied in descending order, starting at the top of the list and working downwards.

If this setting is off (the default), once a section has been selected by its input criteria and its output actions applied, pen table processing on that element stops. In the V8i Edition the Element symbology comparison mode setting in the **Pen table Options** dialog affects only the manner in which the input criteria treats level symbology. There are two modes from which to choose:

- **As stored in element header** — the element header symbology is matched against the input criteria.
- **As displayed in view** — the view symbology is matched against the input criteria.

**MODIFY FDOT PEN TABLE**

The following are the steps that will modify the Department’s standard Pen table *(FDOT.tbl)* so that all of the elements in a referenced file will be plotted as if they were all color 20.

1. Have the **Print Definition File** already open before proceeding.
2. To edit the **Pen Table** select **Pentable > Edit** from the menu. This will open the **Modify Pen table**.
3. Make a copy of the **Pen Table** by selecting **File > Save As** from the menu and give it a logical name.
4. Select the last item in the **Processing Order** field and then select **Edit > Insert New Section Below**.
5. The **Insert Section** dialog will appear prompting you for a **Name**. Enter a **logical name**.
6. Click **OK** to continue.
   
   **Note** Make sure the new item is selected in the Processing Order field and then select all of the items in the **Type** field. The easiest way to do this is to click on any one of the items and the hit **Ctrl + A** on the keyboard. If you only wanted to gray scale a certain type of element like a shape then you would only select the appropriate items in the **Type** field.

7. Click the **Files** button to define the references to be processed.
8. The **Identify Files** dialog will appear. In the bottom field enter the **logical name** of the reference to apply the Resymbolization to or part of the name and wildcards for files with multiple sheets.

   **Note** When specifying a logical name for a reference in the pen table, enter the complete logical name, or enter an expression pattern consisting of one or more wild cards. The following table identifies the wild cards that you can use for matching logical names.
<table>
<thead>
<tr>
<th>Wild Card</th>
<th>Used to</th>
</tr>
</thead>
<tbody>
<tr>
<td>( . )</td>
<td>Match any character. This serves as a single character wild card.</td>
</tr>
<tr>
<td>( * )</td>
<td>Match zero or more occurrences of the preceding character. This is used in combination with any character or with the single character wild card (.). Automatically includes the root word.</td>
</tr>
<tr>
<td>( + )</td>
<td>Match one or more occurrences of the preceding character. This is used in combination with any character or with the single character wild card (.). Automatically excludes the root word.</td>
</tr>
</tbody>
</table>

9. Click Add.
10. Add any other logical names to process and then click OK to return to the Modify Pen table dialog.
11. From the Modify Pen table dialog, click on the Element Output Actions tab.
12. Select the Color checkbox and set the color to 20 as shown below.
13. Select File > Save from the menu to save the changes.
15. Select File > Save Print Definition File and save changes to the open Print Definition File.

**PRINTING IN MICROSTATION FROM THE PRINT DIALOG**

The Print dialog can be opened from the tool bar in MicroStation or from the menu option File > Print or by using the keyboard shortcut Ctrl P. This will open the Print dialog as shown below. Depending on the office/site standards, the Print dialog opens with a standard plot driver. This is a Workspace Configuration setting and should be set by the CADD manager. In this course guide, the class will be using the fdotprinter.pltcfg for printing to a device. Fdotprinter.pltcfg, as described in the help document, is a copy of the Bentley printer.pltcfg driver with weights and styles set to the Department’s CADD standards.

**Note**

Many of the old file formats (PLT, INI, SPC) were changed back in MicroStation XM. Some of the old formats can be used in V8i, but any files created using the new formats in V8i will not be backwards compatible.

All options for adjusting printing settings are contained in the menu bar at the top of this dialog and the icon bar directly below it. The selected printer driver configuration file appears in the title bar of the dialog.
FILE MENU

The File menu contains options for setting up the plots, previewing the plot, selecting and editing a plot driver/configuration, and reloading the driver after editing.

The format of the printer drivers has changed to XML and they now have the extension PLTCFG. MicroStation V8i will continue to support many of the old PLT files but Bentley encourages users to convert their existing drivers because they will drop support of the PLT format at some point in the future. The Department has converted all of the drivers normally provided and include only the PLTCFG version in the FDOTSS3 Software Suite.

SETTINGS MENU

The Settings menu contains options for setting the Units (inches, feet, mm, cm, dm, m), Update from View, Print Attributes (like level symbology and whether or not to plot the print border along with several other attributes), Set Fence from Fit All, Set Fence from Fit Master, Apply Print Style, Raster Options, 3D Plotting (ghosted), Hidden Line Removal and Preferences.

A new Preferences dialog was added enhancing the capabilities in a more user friendly layout.

RESYMBOLIZATION MENU

Pen tables allow the designer to re-symbolize their design. In other words, the designer can produce printed output that looks different from the on-screen view of the design. Thus, from a single design file, by using different pen tables, can produce printed output having different element symbology to that of the original design. Pen tables are created using the Print dialog’s pen table editor. They are supported in both Print Organizer and the Print dialog.

The Resymbolization menu is for Creating, Attaching and Editing Pen Tables. Pen tables can be used to do several things during the plot process. The Department delivers one Pen table that fills in the fields at the bottom of the plots with the file name, date and user name. This file can be modified to perform other functions but understand that any modifications made will affect all users if the Pen table is located on the server.

PRINT ICONS

- Submits the print
- Opens a Print Preview window
- Maximizes the plot to fit the printable area
- Opens the Print Attributes dialog
- Updates the print preview to match the design file
GENERAL SETTINGS

The General Settings area is where to select the plot area and which view to plot from. It also shows which if any pen table is loaded, how many copies to plot and the color status.

Rasterized option was added in MicroStation XM and is available in V8i. This option should only be used for rendering or transparencies because it generates larger plot files and is a considerably slower process. When this option is selected MicroStation will convert both raster and vector data into a single raster image and send it to the printer.

Note: The Rasterized toggle option is not for printing files with images attached.

PRINTER AND PAPER SIZE

The Printer and Paper Size section is for selecting whether to use a Windows printer or a Bentley driver. Clicking on the magnifying glass allows the designer to browse and load a plot driver. Clicking the Windows icon lets the designer configure the windows printer. The designer can also select the paper size and whether or not to plot as Landscape or Portrait. The Full Sheet toggle, when on will maximize the print size to the selected paper size as seen in the figure below.

The figure below shows the same plot area with Full Sheet cleared.

PRINT SCALE AND POSITION

Print Scale and Size is where to fill in an exact plot scale. Typically, how this works is the designer places a fence around the plot border of the design file; this will calculate a scale and display it in this portion of the dialog as seen below. Next, round this odd number up to the actual scale. In the example shown below the actual print scale is 100.00.

Note: This is one of the settings that can be saved into the definition file so when loaded for each plot the scale will always be set to the correct scale.

The designer has the ability to adjust the X Origin and Y Origin print position. These values change the position on the print on the paper. The right hand side of the Print dialog shows the preview.
Exercise 8.1  Printing with the Print Dialog

- Print to a PDF File With the Print Dialog (Part 1)

1. Open Plansp01.dgn in the signing folder.
2. Place a fence on the sheets plot border. This is the red shape around the outside of the border.
3. Click on the Print icon on the MicroStation Standard tool palette or select File > Print. This opens the Print dialog and sets a default plot driver. (If a default plot driver is not set, the Select Printer Driver Configuration Files dialog will appear. If so, skip to step 5.)

4. In the Print dialog, select File > Select Bentley Driver. This opens Select Printer Driver Configuration Files dialog.

5. Browse to FDOTSS\RESOURCES\plot and select FDOTPDF.pltcfg.
6. Click Open. This loads the fdotpdf plot driver and changes the settings in the Print dialog.

7. Navigate to Resymbolization > Attach Pen Table on the Print dialog.

8. Set the Paper Size to 11 x 17. This is the default setting in the plot driver.

9. Set the Print Scale to 50.00.

10. Click the Print Attributes icon or select Settings > Print Attributes. This opens Print Attributes.

11. Toggle Off Constructions and Data fields. This turns off the red plot border.

   Note: It is also recommended to toggle off the Print Border and Fence Boundary options.

12. Click OK.
13. Click the **Print** icon. This opens **Save Print As** dialog. The default location for the plot files is the `eng_data` folder under the discipline folder as shown below.

14. Click **Save**. This accepts the default file name and location and creates the **pdf** file. Wait for the printing process to complete.

15. From FDOT **Menu**, select **Standard > Explore Current Working Directory**.

16. Browse to the `signing > eng_data` folder.

17. Double click on **Plansp01.pdf**. This will open the plot file for review.

18. Close the **pdf** file.

**Using Print Style With the Print Dialog (Part 2)**

Using Print Styles can drastically reduce the number of steps needed to complete this process because all settings can be predefined in the Print Style. For example, with a properly defined Print Style you would simply have to:

1. Open **Plansp01.dgn** in the **Signing** folder.
2. Click on the **Print** icon on the **MicroStation** Standard tool palette or select **File > Print**. This opens the Print dialog and sets a default plot driver.
3. Select **Settings > Apply Print Style** from the menu.
4. Choose the appropriate **Print Style** from the list and click **OK**.

5. Click the **Print** icon. You could then view the PDF file as before.
Save the Print Settings With the Print Dialog (Part 3)

Now that you have all of the print settings set the way you want them, it is a good idea to save these settings for future use and also for other users to use so that you get consistent output.

1. In the Print dialog, select File > Save Print Definition File. This opens Save Print Definition File dialog.

2. In Save Print Definition File, type in SAPM-PDF. The file name will default to the MicroStation file name.

3. Click Save. This saves the settings to an *.pset file that can be used in subsequent plot jobs.

4. In the Print dialog, select a different plot driver from File > Select Bentley Driver. Select fdotprinter.pltcfg for this example. Notice how all of the plot settings have changed.

5. In the Print dialog open the Definition file saved, File > Open Definition File.

6. In the Signing folder, select SAPM-PDF.pset.

7. Click Open. This will set all of the plot preferences as saved for the pdf plot.

8. Close the Print dialog.
Before executing a print job from Print Organizer, open a file not included in the print job. Monitor the Message Center. If any problems occur with the print job there will be a notification in the Message Center which might assist the designer in correcting the problem.

With Print Organizer, the designer can import old JOB (*.job) files. However, when the old JOB file is opened with Print Organizer, a conversion will take place. The old Batch Specification file must be available. A warning dialog will appear indicating the plot border level (PlotBorder_dp) is not in the reference files. After the conversion, the designer can organize the Print Set as desired and save the configuration as a Print Set file (*.pset).

A Print Set file (*.pset) is easily created and saved with the following steps:

1. Open a design file (preferably one (1) not included in the print job).
2. Select File > Print Organizer from the MicroStation menu.
3. In Print Organizer, select File > Save As.
4. Define the name and location to store the .pset file before clicking the Save button.

Once the Print Set file has been created, the designer can begin to organize the Print Set by adding folders and/or Files. To add folders to the Print Set, use one (1) of the following methods:

- Select File > Add Folder to Set from menu.
- Click on Add Folder to Set icon.
- Right-click parent folder and select Add Folder to Set.

To add files to the Print Set, use one (1) of the following methods:

- Select File > Add Files to Set from menu.
- Click on Add Files to Set icon.
- Right-click parent folder and select Add Folder to Set.
- Drag and Drop from Windows Explorer.
When adding folders and/or files to the Print Set, the designer is given the opportunity to apply a Print Style or to manually define options (Manually Specified Options).

The Print Organizer interface can be arranged to easily view the information the designer is most interested in. From the Print Organizer Menu Bar, navigate to View > Show/Hide Columns or Right-click on the column header in the Print Definition pane to turn on or off the column headers. The designer can also drag columns to position the columns in the order that best suits them.

**FILE MENU**

The File menu contains options for Creating New Print Set Files, Editing Existing Print Set Files, Setting the Default Print Definition Name (Named Expression), Setting the Output File Names (Named Expression), Adding Folders to the Print Set, Adding Files to the Print Set, Previewing the Print, Selecting and Editing a Print Driver/Configuration, and Reloading the Driver after Editing.

**EDIT MENU**

The Edit menu contains options for Renaming Print Definitions, Deleting Print Definitions, organization of the Print Definitions, selecting Print Definitions, managing the paths of selected or all Print Definitions, Setting Preferences and Properties of the selected Print Definition(s).
VIEW MENU

The View menu contains options for Toggling on/off the Toolbar, Toggling on/off the Status Bar, Show/Hide Columns in the Print Definition pane, whether to view Details or List in the Print Definition pane and View all Print Definitions or Show Print Definitions in Groups.

TOOLS MENU

The Tools menu contains options for loading the Define Print Styles tool or loading the Apply Print Styles tool.

PRINT ICONS

- New Print Set file.
- Opens an Existing Print Set file
- Saves a Print Set file
- Prints to the selected Printer or File
- Opens the print preview window
- Add Folders to Print Set
- Add Files to Print Set
- Deletes Print Definition(s)
- Opens the Print Definitions Properties dialog
- Moves selected Print Definition to the Top of the list in the Print Definition pane
- Moves selected Print Definition up one position in the Print Definition pane
- Moves selected Print Definition down one position in the Print Definition pane
- Moves selected Print Definition to the Bottom of the list in the Print Definition pane
- Toggles between Details and list view for the Print Definition
PRINT DEFINITION PROPERTIES

MAIN TAB

When a Print Definition is selected, navigate to Edit > Properties from the Print Organizer Menu bar or click the Properties icon on the Print Organizer Toolbar to access the Print Definition Properties. The Main tab is much like setting up the General Settings (Area and Resymbolization) Printer and Paper Size (Paper) and Print Scale and Size (Layout) sections on the Print dialog.

- **Area** – section is where to select the plot area and which view to plot from.

  **Note** Rasterized option was added in MicroStation XM and is available in V8i. This option should only be used for rendering or transparencies because it generates larger plot files and is a considerably slower process. When this option is selected MicroStation will convert both raster and vector data into a single raster image and send it to the printer. The Rasterized toggle option is not for printing files. PDF files created with the Rasterized option turned on will not have searchable text.

- **Paper** – section is for selecting the paper size and whether or not to plot as Landscape or Portrait.

- **Layout** – section is where to fill in an exact plot scale, size and adjust the X Origin and Y Origin print position. How this worked is the designer placed a fence around the plot border which would calculate a scale and display it in this portion of the dialog. This odd number would have to be rounded up to the actual scale. This is now done by applying a Print Style to the Print Definition.

  **Note** The designer has the ability to adjust the X Origin and Y Origin print position. These values change the position on the print on the paper.

- **Preview** – The right hand side of the Print dialog.

- **Resymbolization** – shows the path and which pen table is loaded. The Pen table is applied by the Print Style.
**ADVANCED TAB**

When a Print Definition is selected, navigate to *Edit > Properties* from the Print Organizer menu or click the *Properties* icon on the Print Organizers toolbar to access the *Print Definition Properties*. The Advanced tab is used to specify workspace, color options and raster options (color/quality), update from design file and update print definition name for the selected print definition.

![Print Definition Properties](image)

- **Workspaces** – section is where to specify a User Workspace and/or a Project Workspace.
  - *User Workspace* – determines which resource files to use based on that workspaces configuration in the user configuration file (*.ucf)*. Such resources may include fonts and line styles.
  - *Project Workspace* – essentially the project name. This could also determine which resources to use if resources such as fonts and line styles are configured in the project configuration file (*.pcf)*.

  **Note** Leaving these the workspace options blank allows Print Organizer to use the defaults set up by the workspace configuration.

- **Color Options** – section is for selecting Monochrome, Grayscale, or True Color from and list. The available options depend on the selected printer.

  **Note** When the Print to 3D check box is selected, the color is set to True Color and cannot be changed.

- **Raster Options** – section is where to enable or disable printing all raster types such as Raster Manager Attachments and imported DGN raster files. If the check box is toggled off the Raster Color and Raster Quality are disabled (ghosted).

  **Note** For more information on the Raster Option settings, please see the MicroStation help file.

- **Update from design file** – Updates the print definition with current data from the design file and its reference files.

- **Update from design file** – Updates the print definition name using the expression name specified on the Default Print Definition Name Expression dialog.
**FENCE TAB**

When a Print Definition is selected, navigate to *Edit > Properties* from the Print Organizer menu or click the *Properties* icon on the Print Organizers toolbar to access the *Print Definition Properties*. The *Fence* tab is used to specify fence creation methods for the selected print definition.

![Fence Tab Image]

- **Define from Shape** – section is used to specify the plot area by describing shapes whose actual coordinates define the print area.
- **Define from cell** – section is used to specify the plot area by describing a cell whose actual coordinates define the print area.
- **Fit to master model** – section is automatically calculated to include every element in the master model. The fence points are displayed in the Fence points list box.
- **Fit to master model and all reference files** – is automatically calculated to include every element in the master model and all references. The fence points are displayed in the Fence points list box.
- **Fit to element range** – is used to specify the plot area by describing a fence whose coordinates are based on the range of specified elements. The fence points are displayed in the Fence points list box.
- **Enter fence points** – is used to specify the fence points that define a print area.
**DISPLAY TAB**

When a Print Definition is selected, navigate to Edit > Properties from the Print Organizer menu or click the Properties icon on the Print Organizers toolbar to access the Print Definition Properties. The Display tab is used to specify various display attributes for the selected print definition.

![Display Tab Image](image_url)

**LEVEL TAB**

When a Print Definition is selected, navigate to Edit > Properties from the Print Organizer menu or click the Properties icon on the Print Organizers toolbar to access the Print Definition Properties. The Levels tab is used to specify levels to control for the selected print definition.

**REFERENCE TAB**

When a Print Definition is selected, navigate to Edit > Properties from the Print Organizer menu or click the Properties icon on the Print Organizers toolbar to access the Print Definition Properties. The Display tab is used to specify reference files to control for the selected print definition.
PRINT PREVIEW

A Print Preview can be generated of a file, selection of files, or entire folder of files by either selecting File > Print preview from the Print Organizer menu, clicking the Print Preview icon or right-clicking the file name and select Print Preview.
Exercise 8.2  Printing with Print Organizer

- Open and Modify an Existing Print Set (Part 1)

In the previous exercise the class saved a Print Set (*.pset) file based on the setup of the Print Dialog. As previously mentioned in this chapter, Print Set files and Print Styles can be utilized by the Print Dialog and Print Organizer. In this exercise the student will open and make specific changes to the SAPM-PDF.pset file and save those changes to the existing Print Set file.

- Open an Existing Print Set


10. From the MicroStation Menu, select File > Print Organizer. This opens the Print Organizer dialog.

11. In the Print Organizer dialog, select File > Open. This opens the Open Print Set File dialog.

   Note   The Open Print Set file dialog should open to the c:\el\projects\22049555201\signing folder.

12. Select the SAPM-PDF.pset file created in the previous exercise. The Print Set file information will now populate the Print Organizer dialog.
✓ Modify an Existing Print Set – Output File Name Expression

First, the class will modify the Output File Name Expression. In the previous exercise the output file was named Plansp01.pdf. Currently the output file name would be 001-SAPM-PDF.pdf. The following steps will make Print Organizer match the previous exercises output file name.

13. From the Print Organizer menu, select File > Output File Names. This will open the Output File Name Expression dialog.

14. Click the Preview Names button. This will open the Output File Name dialog. Notice the output file name for the default (001-SAPM-PDF.pdf).

15. With the Output File Name dialog still open, click the down arrow for the Expression Name list to view all the available output file name expressions.

   Note For custom Output File Name Expressions select Custom from the list.

16. The default is set to <print counter>-<print set name>.

17. From the Expression Name list select <design name>.

18. Notice the Output File Name has changed to the correct output plansp01.dgn.

19. Close the Output File Name dialog by clicking the red X in the upper right hand corner of the dialog.

20. Click the OK button on the Output File Name Expression dialog to set the selected Output File Name Expression to the Print Set.

   Note All files added to this Print Set will now have the same output file name until changed by the designer.
 Modify an Existing Print Set – Add Files to Set

Now, the class will add the Plansp02.dgn file to the Print Set.

21. From the FDOT Menu, select Standard > Explore Current Working Directory. This will open Windows Explorer to the signing folder of the current project 22049555201.

22. Select Plansp02.dgn in the Windows Explorer window.

23. Drag and drop Plansp02.dgn on the SAPM-PDF Print Set category in Print Organizer. This opens the Create Print Definitions dialog.

24. Click the magnifying glass icon next to the Print Style Name field to select a Print Style.

25. Select the FDOT PDF Print Style from the list of Print Styles.

26. Click the OK button on the Apply Print Style dialog.

27. Click the OK button on the Create Print Definitions dialog. A Print Organizer Status dialog will appear as Print Organizer runs through its process.
Modify an Existing Print Set – Setting Pen Table for Multiple Print Definitions

The class will apply the previously created Pen table (from Exercise 27) to all the Print Definitions listed for the existing Print Set.

1. In the Print Definitions pane, highlight the first Print Definition, hold the shift key on the keyboard down and click the last Print Definition. This will highlight all Print Definitions listed.

2. Right-click on the highlighted list of Print Definitions.

3. Select Properties from the contextual menu. This opens the Modify Properties dialog.

4. On the Main tab, in the Resymbolization section of the dialog, click the magnifying glass icon next to the Pen Table field. This opens a Windows Explorer window to navigate to the location where the FDOT.tbl file is stored.

5. Navigate to the \FDOTSS3\RESOURCES\plot folder and select the FDOT.tbl Pen Table.

6. Click the Open button.

7. Click the OK button on the Modify Properties dialog to accept the select Pen Table for the select Print Definitions.

8. From the Print Organizer menu, select File > Save to save the changes made to the SAPM-PDF.pset Print Set file.
Modify an Existing Print Set – Preview Sheets in The Print Set

The class will now preview the sheets in the Print Set.

9. In the Print Set category pane, right-click on the SAPM-PDF category (folder).

10. Select Print Preview from the contextual menu. This will open the Preview dialog.

11. Use the Preview Navigation buttons or drop down list to review the Plan Sheets in the Print Set.

12. Close the Preview dialog by clicking the red X in the upper right hand corner of the dialog.

Printing with Print Organizer (Part 2)

In the previous exercise the class modified an existing Print Set (*.pset) file which was based on the setup of the Print Dialog. In this exercise the student will create a new Print Set file and plot multiple sheets to PDF format through Print Organizer.


2. Open Print Organizer from the MicroStation menu, select File > Print Organizer.

3. From Print Organizer, select File > New or click the New icon from the Print Organizer toolbar.

4. Select File > Save or click the Save icon from the Print Organizer toolbar. This opens the Save Print Set file dialog.

5. In the File Name field type SIGNING-PDF.pset (.pset will be filled in by the program).

6. Click the Save button to save the SIGNING-PDF.pset file to the signing folder.

Creating A New Print Set – Add Folders to Set

Now, the class will add Folders to the Print Set. This will produce a multi-sub category Print Set to allow the designer to control different Print Definitions for the multiple subcategories. Typically, this will be done for a project Print Set adding folders by discipline and sub category (folders) under the discipline categories for different intersections or side streets.

7. From the Print Organizer, right-click on the SIGNING-PDF category.

8. Select Add Folders to Set from the contextual menu. This will pop in a new folder under the SIGNING-PDF Print Set category.

9. Rename the folder Key Sheet.
10. Repeat steps 1-3 for the following folders.
   - Plan Sheets
   - Summary of Quantities
   - General Notes
   - Tabulation of Quantities
   - GuidSIGN Sheet

   *Note* If the folders are out of order (personal preference) use the arrow icons to move the folders into the desired position.

11. From the Print Organizer toolbar, click the Save icon.

   ✓ *Creating A New Print Set – Add Files to Set: Drag & Drop*

   Now, the class will add Files to the Print Set.

12. From the FDOT Menu, select Standard > Explore Current Working Directory. This will open Windows Explorer to the signing folder of the current project 22049555201.

13. Select the Keyssp01.dgn in the Windows Explorer window.

14. Drag and drop Keyssp01.dgn on the SIGNING-PDF Print Set category in Print Organizer. This opens the Create Print Definitions dialog.

15. Click the magnifying glass icon next to the Print Style Name field to select a Print Style.

16. Select the FDOT PDF Print Style from the list of Print Styles.

17. Click the OK button on the Create Print Definitions dialog. A Print Organizer Status dialog will appear as Print Organizer runs through its process.

   *Note* The Print Organizer Status dialog will be followed by a series of Print Organizer ‘warning’ dialogs indicating the plot border level (PlotBorder_dp) is not a valid level for the Plansp02.dgn files reference files.

18. Click the OK button on all Print Organizer Warning dialogs. (If any appear.)

   ✓ *Creating A New Print Set – Add Files to Set: Menu Selection*

19. In the Print Organizer, highlight the Summary of Quantities folder in the Print Set category pane.

20. From the Print Organizer toolbar, select the Add Files to Set icon or navigate to File > Add Files to Set from the Print Organizer menu. This opens the Create Print Definitions dialog.

21. Click the Add button to open the Select Files dialog.

22. Navigate to the signing folder and select the Cesssp01.dgn file.

23. Click the Done button.

24. Click the magnifying glass icon next to the Print style name field to select a Print Style.

25. Select the FDOT PDF Print Style from the list of Print Styles.

26. Click the OK button on the Create Print Definitions dialog. A Print Organizer Status dialog will appear as Print Organizer runs through its process.

27. Repeat steps 1-8 for the remaining folders placing the appropriate sheet file in the associated folder.
Modify an Existing Print Set – Setting Pen Table for Multiple Print Definitions

The class will apply a Pen table to all the Print Definitions listed for the existing Print Set.

28. Highlight the SIGNING-PDF folder.

29. Navigate to View > View all Print Definitions.

30. In the Print Definitions pane, highlight the Keyssp01.dgn file.

31. Hold the Shift key on the keyboard down and click the Gswksp01.dgn file.

32. Right-click on the highlighted list of Print Definitions.

33. Select Properties from the contextual menu. This opens the Modify Properties dialog.

34. On the Main tab, in the Resymbolization section of the dialog, click the magnifying glass icon next to the Pen table field. This opens a Windows Explorer window to navigate to the location where the FDOT.tbl file is stored.

35. Navigate to the \FDOTSS3\RESOURCES\plot folder and select the FDOT.tbl Pen Table.

36. Click the Open button.

37. Click the OK button on the Modify Properties dialog to accept the select pen table for the select Print Definitions.

38. From the Print Organizer menu, select File > Save to save the changes made to the SAPM-PDF.pset Print Set file.

Modify an Existing Print Set – Preview Sheets in The Print Set

The class will now preview the sheets in the Print Set.

1. In the Print Set category pane, right-click on the SIGNING-PDF category (folder).

2. Select Print Preview from the contextual menu. This will open the Preview dialog.

3. Use the Preview Navigation buttons or drop down list to review the Plan Sheets in the Print Set.

4. Close the Preview dialog by clicking the red X in the upper right hand corner of the dialog.
Modify an Existing Print Set – Preview Sheets in The Print Set

The class will now plot all sheets in the Print Set to PDF through Print Organizer.

1. In the Print Set category pane, right-click on the SIGNING-PDF category (folder).

2. Select Print from the contextual menu or click the Print icon for the Print Organizer toolbar. This will open the Print dialog.

3. Click the OK button at the bottom of the Print dialog.

4. From the FDOT Menu, select Standard > Explore Current Working Directory. This will open Windows Explorer to the Signing folder of the current project 22049555201.

5. Double-click the eng_data folder.

6. Open and review the SIGNING-PDF.pdf file.